Subject: [sfc] I-D Action: draft-ietf-sfc-hierarchical-03.txt

From: [email-masked]
Date: Fri, 30 Jun 2017 12:46:44 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining of the IETF.

        Title           : Hierarchical Service Function Chaining (hSFC)
        Authors         : David Dolson
                          Shunsuke Homma
                          Diego R. Lopez
                          Mohamed Boucadair
                          Dapeng Liu
                          Ting Ao
                          Vu Anh Vu
	Filename        : draft-ietf-sfc-hierarchical-03.txt
	Pages           : 26
	Date            : 2017-06-30

Abstract:
   Hierarchical Service Function Chaining (hSFC) is a network
   architecture allowing an organization to decompose a large-scale
   network into multiple domains of administration.

   The goals of hSFC are to make a large-scale network easier to reason
   about, simpler to control and to support independent functional
   groups within large network operators.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-hierarchical/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-hierarchical-03
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-hierarchical-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-hierarchical-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dave Dolson <[email-masked]>
Date: Fri, 30 Jun 2017 20:02:32 +0000

SFC WG,

This new version hopefully addresses some of the comments received on the list.
It also uses the new NSH header format, with some language about handling the TTL in the sub-domains.
(I've written that whether to expose the hops of the sub-domain is administrator choice.)

Hopefully my changes are acceptable to the working group.
I'm more than happy to discuss this with anyone.

I think the main outstanding issue is whether we should reduce the number of options in sections 3.1.1 thru 3.1.5 be reduced?
On one hand, the start and end of sub-domain chains are within the purview of a single vendor.
On the other hand, 5 options is too many.

See you in Prague,
-Dave

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, June 30, 2017 3:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: [sfc] I-D Action: draft-ietf-sfc-hierarchical-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc