Subject: [sfc] Fwd: New Version Notification for draft-ietf-sfc-nsh-18.txt

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 26 Jul 2017 07:00:08 +0000

Hi, Working Group,

Revision -18 takes care of “some trivial corrections” at https://mailarchive.ietf.org/arch/msg/sfc/TeokDW2mvUX6HyWhthPsrZBTl5I — small nits but now fixed (thanks Igor for suggesting fixes).

Hi, SFC Chairs,

The doc improved since -14 (https://mailarchive.ietf.org/arch/msg/sfc/XoGxeX2Wfl-23eZTeE1EgKeyE6I) with editorial and IANA fixes, and with thanks to the WG for the additional discussion (in Prague and on the list).

I believe at this point there are no open issues.

The doc is all yours to progress.

Thanks,

— Carlos.

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-ietf-sfc-nsh-18.txt
Date: July 25, 2017 at 11:47:43 PM PDT
To: Uri Elzur <[email-masked]<mailto:[email-masked]>>, Paul Quinn <[email-masked]<mailto:[email-masked]>>, "Carlos Pignataro" <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-ietf-sfc-nsh-18.txt
has been successfully submitted by Carlos Pignataro and posted to the
IETF repository.

Name: draft-ietf-sfc-nsh
Revision: 18
Title: Network Service Header (NSH)
Document date: 2017-07-25
Group: sfc
Pages: 32
URL:            https://www.ietf.org/internet-drafts/draft-ietf-sfc-nsh-18.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh/
Htmlized:       https://tools.ietf.org/html/draft-ietf-sfc-nsh-18
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-sfc-nsh-18
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-nsh-18

Abstract:
  This document describes a Network Service Header (NSH) inserted onto
  packets or frames to realize service function paths.  NSH also
  provides a mechanism for metadata exchange along the instantiated
  service paths.  NSH is the SFC encapsulation required to support the
  Service Function Chaining (SFC) architecture (defined in RFC7665).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

—
Carlos Pignataro, [email-masked]<mailto:[email-masked]>

“Sometimes I use big words that I do not fully understand, to make myself sound more photosynthesis."

---

From: <[email-masked]>
Date: Wed, 26 Jul 2017 07:39:09 +0000

Hi Carlos, all,

This version looks good to me. Thanks for promptly addressing most of my comments.

For the record, I had an action point from the Prague meeting to suggest some text for including “Next Protocol=None” into the base spec. Which I did privately to the Editors during the IETF week, but the call was to see that part covered in a separated document. That issue is closed.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Carlos Pignataro (cpignata)
Envoyé : mercredi 26 juillet 2017 09:00
À : Service Function Chaining IETF list
Objet : [sfc] Fwd: New Version Notification for draft-ietf-sfc-nsh-18.txt

Hi, Working Group,

Hi, SFC Chairs,

Thanks,

— Carlos.

Begin forwarded message:

Name: draft-ietf-sfc-nsh
Revision: 18

Abstract:

The IETF Secretariat

—