Subject: Re: [sfc] Moving forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 3 Aug 2017 12:44:48 +0000

Hi Mohamed,

The doc in the below link appears to be snapshot of githug page. The link the doc is not working for me. Can you please share the document to have a look on the comments?.

Thanks,
Nagendra

From: sfc <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Thursday, August 3, 2017 at 5:19 AM
To: James N Guichard <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [sfc] Moving forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

Hi Jim, all,

I like the document and its current scope.

The document needs some work. FWIW, my comments are available at https://github.com/boucadair/draft-ietf-sfc-oam-framework/blob/master/draft-ietf-sfc-oam-framework-02-rev%20Med.doc

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de James N Guichard
Envoyé : mercredi 2 août 2017 17:34
À : [email-masked]
Objet : [sfc] Moving forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

Dear WG:

During our meeting at IETF99 it was clear that the WG wants to move forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/. However, we would like to get more clarity on what the WG would like to see in the document and what changes are needed so that the document can progress. Please do provide comments to the mailing list so that we can improve the document (if needed) and move it forward toward publication.

Thanks!

Jim & Joel

---

From: <[email-masked]>
Date: Thu, 3 Aug 2017 12:58:48 +0000

Nagendra,

Can you please try this URL: https://github.com/boucadair/draft-ietf-sfc-oam-framework/raw/master/draft-ietf-sfc-oam-framework-02-rev%20Med.doc ?

Cheers,
Med

De : Nagendra Kumar Nainar (naikumar) [mailto:[email-masked]]
Envoyé : jeudi 3 août 2017 14:45
À : BOUCADAIR Mohamed IMT/OLN; James N Guichard; [email-masked]
Objet : Re: [sfc] Moving forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

Hi Mohamed,

Thanks,
Nagendra

From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, August 3, 2017 at 5:19 AM
To: James N Guichard <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sfc] Moving forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

Hi Jim, all,

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de James N Guichard
Envoyé : mercredi 2 août 2017 17:34
À : [email-masked]<mailto:[email-masked]>
Objet : [sfc] Moving forward with https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

Dear WG:

Thanks!

Jim & Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 3 Aug 2017 11:19:11 -0400

Separately from the question of access to the markup, I would ask that 
any items which you think should be discussed by the WG, rather than 
just revied as input by the editors, be sent to the list in a readable 
fashion.  Whether you use one email for all the issues or a separate one 
for each is up to you.  I do not see how as chair I can make sure that 
issues which need WG review from your comments get properly considered.

Yours,
Joel

On 8/3/17 8:58 AM, [email-masked] wrote:
> Nagendra,
> 
> Can you please try this URL: 
> https://github.com/boucadair/draft-ietf-sfc-oam-framework/raw/master/draft-ietf-sfc-oam-framework-02-rev%20Med.doc 
> ?
> 
> Cheers,
> 
> Med
> 
> *De :*Nagendra Kumar Nainar (naikumar) [mailto:[email-masked]]
> *Envoyé :* jeudi 3 août 2017 14:45
> *À :* BOUCADAIR Mohamed IMT/OLN; James N Guichard; [email-masked]
> *Objet :* Re: [sfc] Moving forward with 
> https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/
> 
> Hi Mohamed,
> 
> The doc in the below link appears to be snapshot of githug page. The 
> link the doc is not working for me. Can you please share the document to 
> have a look on the comments?.
> 
> Thanks,
> 
> Nagendra
> 
> *From: *sfc <[email-masked] <mailto:[email-masked]>> on 
> behalf of "[email-masked] 
> <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> *Date: *Thursday, August 3, 2017 at 5:19 AM
> *To: *James N Guichard <[email-masked] 
> <mailto:[email-masked]>>, "[email-masked] 
> <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> *Subject: *Re: [sfc] Moving forward with 
> https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/
> 
> Hi Jim, all,
> 
> The document needs some work. FWIW, my comments are available at 
> https://github.com/boucadair/draft-ietf-sfc-oam-framework/blob/master/draft-ietf-sfc-oam-framework-02-rev%20Med.doc 
> 
> 
> Cheers,
> 
> Med
> 
> *De :*sfc [mailto:[email-masked]] *De la part de* James N Guichard
> *Envoyé :* mercredi 2 août 2017 17:34
> *À :[email-masked] <mailto:[email-masked]>
> *Objet :* [sfc] Moving forward with 
> https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/
> 
> Dear WG:
> 
> During our meeting at IETF99 it was clear that the WG wants to move 
> forward with 
> https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/. However, 
> we would like to get more clarity on what the WG would like to see in 
> the document and what changes are needed so that the document can 
> progress. Please do provide comments to the mailing list so that we can 
> improve the document (if needed) and move it forward toward publication.
> 
> Thanks!
> 
> Jim & Joel
> 
> 
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>