Subject: [sfc] I-D Action: draft-ietf-sfc-oam-framework-03.txt

From: [email-masked]
Date: Thu, 07 Sep 2017 18:58:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Service Function Chaining (SFC) Operation, Administration and Maintenance (OAM) Framework
        Authors         : Sam K. Aldrin
                          Carlos Pignataro
                          Nagendra Kumar
                          Nobo Akiya
                          Ram Krishnan
                          Anoop Ghanwani
	Filename        : draft-ietf-sfc-oam-framework-03.txt
	Pages           : 18
	Date            : 2017-09-07

Abstract:
   This document provides a reference framework for Operations,
   Administration and Maintenance (OAM) for Service Function Chaining
   (SFC).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-oam-framework-03
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-oam-framework-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-oam-framework-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 8 Sep 2017 02:15:02 +0000

Hi,

Below is the updated version of SFC OAM framework document, addressing most of the comments from Med. 

Please find the diff here - https://tools.ietf.org/rfcdiff?url2=draft-ietf-sfc-oam-framework-03.txt 

Thanks,
Nagendra

On 9/7/17, 9:58 PM, "I-D-Announce on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    
    _______________________________________________
    I-D-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/i-d-announce
    Internet-Draft directories: http://www.ietf.org/shadow.html
    or ftp://ftp.ietf.org/ietf/1shadow-sites.txt