Subject: [sfc] WG Last Call : draft-ietf-sfc-hierarchical

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 29 Nov 2017 16:15:31 -0500

This draft
https://tools.ietf.org/html/draft-ietf-sfc-hierarchical-05

has been adopted by the working group and discussed over several meetings.

The WG Chairs have determined that it makes sense to issue a WG last 
call on this document.
Given that there are two last calls an two calls for working group 
adoption (see following emails) we are allowing 3 weeks for these calls.

Please respond with either support or objection to the WG delivering 
this document to our area director for publication as a Proposed 
Standard RFC.

We need to see feedback.  Silence does not imply consent.
We would prefer feedback with content.

Thank you,
Joel (& Jim)

---

From: Shunsuke Homma <[email-masked]>
Date: Thu, 30 Nov 2017 10:15:19 +0900

I support it as co-author. It will be helpful for providing SFC in 
large-scale networks such as huge data　centers or networks having 
multiple distributed data　centers.

Regards,

Shunsuke

On 2017/11/30 6:15, Joel M. Halpern wrote:
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
> 
> 

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: Loa Andersson <[email-masked]>
Date: Thu, 30 Nov 2017 11:50:31 +0800

Joel,

After review it is my opinion that it is ready for wglc, even though it
formally is not a working group document.

In this situation, and given this poll result in consent to to wglc I 
see no reason why the chairs just can't adopt the document as a working
document, without further ado.

You should do an IPR poll before wglc.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Thu, 30 Nov 2017 14:58:26 +0800

Joel, working group,

I confused mails, the mail I sent was for draft-farrel-sfc-convent.
Sorry about being cross-eyed.

/Loa

PS

As matter of fact I support draft-ietf-sfc-hierarchical.

--

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 30 Nov 2017 09:15:28 +0000

As an author, I support going for publication. In addition to the comments of my other co-authors, the mechanisms described here will enhance the applicability of SFC for building NFV forwarding graphs.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 29/11/2017, 22:16, "sfc on behalf of Joel M. Halpern" <[email-masked] on behalf of [email-masked]> wrote:

    This draft

    Thank you,
    Joel (& Jim)

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição