Subject: [sfc] Meeting Agenda

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 1 Nov 2017 10:54:03 -0400

Our WG secretary (Tal) has assembled the agenda from the requests, and 
posted it at:
https://datatracker.ietf.org/meeting/100/materials/agenda-100-sfc/

If anyone sees a problem with it, or if there are additional items to 
discuss, please let us know.

See you in Singapore.

Yours,
Joel

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 6 Nov 2017 06:30:49 +0000

Hi Joel and Jim,

If there is still available time, I would like to request a slot to present https://tools.ietf.org/html/draft-xu-mpls-service-chaining-03. Shaowen (in CC) and I will present it. 

In fact, the idea as described in the above draft had even been proposed to SFC WG since 2014 (see https://tools.ietf.org/html/draft-xu-sfc-using-mpls-spring-00). However, it has no chance to be presented at SFC WG since the SFC WG has been firmly focused on NSH. Although the above focus has not been changed and the above draft now is targeted for the MPLS WG, it may be worthwhile to discuss how to use the MPLS source routing and the NSH in a complementary way.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: sfc [mailto:[email-masked]] 代表 Joel M. Halpern
> 发送时间: 2017年11月1日 22:54
> 收件人: [email-masked]
> 主题: [sfc] Meeting Agenda
> 
> Our WG secretary (Tal) has assembled the agenda from the requests, and posted
> it at:
> If anyone sees a problem with it, or if there are additional items to discuss,
> please let us know.
> 
> See you in Singapore.
> 
> Yours,
> Joel
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc