Subject: Re: [sfc] WG Adoption calls: two MD-1 drafts

From: "Muley, Praveen (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 6 Dec 2017 23:01:46 +0000

+ 1 . Support for both.

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Paul Quinn (paulq)
Sent: Thursday, November 30, 2017 10:40 AM
To: Sumandra Majee <[email-masked]>
Cc: Joel M. Halpern <[email-masked]>; [email-masked]
Subject: Re: [sfc] WG Adoption calls: two MD-1 drafts

+1

> On Nov 29, 2017, at 4:55 PM, Sumandra Majee <[email-masked]> wrote:
> 
> I support both.
> 
> On 11/29/17, 1:19 PM, "sfc on behalf of Joel M. Halpern" <[email-masked] on behalf of [email-masked]> wrote:
> 
>    EXTERNAL MAIL: [email-masked]
> 
>    The WG chairs have been asked to issue calls for adoption for two of the 
>    MD-1 related drafts:
> 
>    https://datatracker.ietf.org/doc/draft-napper-sfc-nsh-broadband-allocation/
> 
>    and
> 
>    https://datatracker.ietf.org/doc/draft-guichard-sfc-nsh-dc-allocation/
> 
>    These documents aim for publication as Informational RFCs.
> 
>    As Jim is the coauthor on one of these two, I will be overseeing both 
>    adoption calls.
> 
>    Given that there are two last calls an two calls for working group 
>    adoption (see following emails) we are allowing 3 weeks for these calls.
> 
>    Please respond with either support or objection to the WG adopting 
>    either or both of these documents.
> 
>    We need to see feedback.  Silence does not imply consent.
>    We would prefer feedback with content.
> 
>    Thank you,
>    Joel
> 
>    _______________________________________________
>    sfc mailing list
>    [email-masked]
>    https://www.ietf.org/mailman/listinfo/sfc
> 
> 
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 21 Dec 2017 13:24:38 -0500

This Adoption call has completed.
Based on the positive feedback, the working group has adopted these 
documents.

Authors, please submit new documents:
draft-ietf-sfc-nsh-broadband-allocation
     and
draft-ietf-sfc-nsh-dc-allocation.

Yours,
Joel