Subject: [sidr] interim meeting registration

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 26 Jan 2012 21:09:51 +0000

Logistics are made for the interim meeting.

To register for the meeting, please send a message to [email-masked].  There is NO registration fee for this meeting, but please do register so room arrangements are suitable for the number of attendees.  Updates on meeting logistics will be sent to those who register.  

Registration will close if the room is filled to capacity.  I honestly don't think that is likely, unless most of the NANOG attendees decide to come.

A wiki page on the tools' site sidr wiki has been created: http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209.  The agenda at the moment is just as was announced.  Updates to the agenda will be posted to that wiki page.

A list of those registered will be maintained at http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209-attendees.

--Sandy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 26 Jan 2012 22:00:15 +0000

Forgot to ask:

In your registration message, please indicate your affiliation, for the purpose of completing the wiki attendee list.

Also, the obligatory note that this is

--Sandy, speaking as wg co-chair

________________________________________
From: Murphy, Sandra
Sent: Thursday, January 26, 2012 4:09 PM
To: [email-masked]
Cc: [email-masked]
Subject: interim meeting registration

--Sandy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 26 Jan 2012 23:22:56 +0000

I should have known that IETF-ers would not be happy with the free format specification I gave below.  I have received a couple of requests for clarification.

So.

The registration request message should have the following:

Name:
Affiliation:
E-mail address:

The e-mail address will not be noted on the wiki attendees page.  

--Sandy, speaking as co-chair

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murphy, Sandra
> Sent: Thursday, January 26, 2012 5:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [sidr] interim meeting registration
> 
> Forgot to ask:
> 
> In your registration message, please indicate your affiliation, for the
> purpose of completing the wiki attendee list.
> 
> To register for the meeting, please send a message to interim-
> [email-masked].  There is NO registration fee for this meeting, but
> please do register so room arrangements are suitable for the number of
> attendees.  Updates on meeting logistics will be sent to those who
> register.
> 
> Registration will close if the room is filled to capacity.  I honestly
> don't think that is likely, unless most of the NANOG attendees decide to
> come.
> 
> A wiki page on the tools' site sidr wiki has been created:
> http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209.  The
> agenda at the moment is just as was announced.  Updates to the agenda will
> be posted to that wiki page.
> 
> A list of those registered will be maintained at
> http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209-
> attendees.
> 
> --Sandy
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr