Subject: [sidr] agenda for upcoming interim meeting

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 30 Jan 2012 23:34:19 +0000

I have received a couple of requests to present at the upcoming interim meeting.

This is intended to be a meeting for energetic discussion of the two topic areas.  This may be aided if people make presentations of their view of the problem or a particular solution.  But as the intent is to have energetic discussion, presentations will be hard limited in time, both individually and in total.  

If you would like to have the wg consider a view of the problem, please send email to BOTH CHAIRS.

I would like to limit this to no more than 10 minutes per speaker and no more than 4 speakers in each 3.5 hour block.  More speakers means less time per presentation, fewer speakers means less total time for presentations.

--Sandy, speaking as wg co-chair.

---

From: Arturo Servin <[email-masked]>
Date: Mon, 30 Jan 2012 22:57:19 -0200

Is going to be any kind of remote participation (jabber, audio, etc.)?

Thanks,
-as

On 30 Jan 2012, at 21:34, Murphy, Sandra wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 31 Jan 2012 15:03:59 +0000

I am working with the Secretariat to provide a WebEx session.  We will do jabber (when and if we find a volunteer).  A conference phone is arranged.

--Sandy, speaking as wg co-chair

________________________________________
From: Arturo Servin [[email-masked]]
Sent: Monday, January 30, 2012 7:57 PM
To: Murphy, Sandra
Cc: [email-masked]
Subject: Re: [sidr] agenda for upcoming interim meeting

Thanks,
-as