Subject: [sidr] I-D Action: draft-ietf-sidr-algorithm-agility-05.txt

From: [email-masked]
Date: Wed, 18 Jan 2012 13:09:31 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.

	Title           : Algorithm Agility Procedure for RPKI.
	Author(s)       : Roque Gagliano
                          Stephen Kent
                          Sean Turner
	Filename        : draft-ietf-sidr-algorithm-agility-05.txt
	Pages           : 28
	Date            : 2012-01-18

   This document specifies the process that Certification Authorities
   (CAs) and Relying Parties (RP) participating in the Resource Public
   Key Infrastructure (RPKI) will need to follow to transition to a new
   (and probably cryptographically stronger) algorithm set.  The process
   is expected to be completed in a time scale of months or years.
   Consequently, no emergency transition is specified.  The transition
   procedure defined in this document supports only a top-down migration
   (parent migrates before children).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sidr-algorithm-agility-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-sidr-algorithm-agility-05.txt

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Wed, 18 Jan 2012 21:16:43 +0000

Hi WG,

In this version I incorporated the comments from Danny and some other editorial nits.

The authors believe all comments form WGLC were answered in the mailing list and addressed in the document when required.

Regards,
Roque

Diff file can be generated using this URL: http://tools.ietf.org//rfcdiff?url1=http://www.ietf.org/id/draft-ietf-sidr-algorithm-agility-05.txt&url2=http://www.ietf.org/id/draft-ietf-sidr-algorithm-agility-04.txt

On Jan 18, 2012, at 10:09 PM, <[email-masked]>
 <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr