Subject: Re: [sidr] interim meeting registration

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 3 Feb 2012 19:17:47 +0000

Just a reminder.

The interim meeting is set for next Thursday, 9 Feb in San Diego.

Registration is free.  
Registration is easy (email [email-masked], see below).  
Registration is open to all.
Registration is ongoing.
Registration is encouraged (so we know how many to expect).

--Sandy, speaking as wg co-chair

________________________________________
From: Murphy, Sandra
Sent: Thursday, January 26, 2012 6:22 PM
To: Murphy, Sandra; [email-masked]
Cc: [email-masked]
Subject: RE: interim meeting registration

I should have known that IETF-ers would not be happy with the free format specification I gave below.  I have received a couple of requests for clarification.

So.

The registration request message should have the following:

Name:
Affiliation:
E-mail address:

The e-mail address will not be noted on the wiki attendees page.

--Sandy, speaking as co-chair

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murphy, Sandra
> Sent: Thursday, January 26, 2012 5:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [sidr] interim meeting registration
>
> Forgot to ask:
>
> In your registration message, please indicate your affiliation, for the
> purpose of completing the wiki attendee list.
>
> Also, the obligatory note that this is
>
> --Sandy, speaking as wg co-chair
>
> ________________________________________
> From: Murphy, Sandra
> Sent: Thursday, January 26, 2012 4:09 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: interim meeting registration
>
> Logistics are made for the interim meeting.
>
> To register for the meeting, please send a message to interim-
> [email-masked].  There is NO registration fee for this meeting, but
> please do register so room arrangements are suitable for the number of
> attendees.  Updates on meeting logistics will be sent to those who
> register.
>
> Registration will close if the room is filled to capacity.  I honestly
> don't think that is likely, unless most of the NANOG attendees decide to
> come.
>
> A wiki page on the tools' site sidr wiki has been created:
> http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209.  The
> agenda at the moment is just as was announced.  Updates to the agenda will
> be posted to that wiki page.
>
> A list of those registered will be maintained at
> http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209-
> attendees.
>
> --Sandy
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Andrei Robachevsky <[email-masked]>
Date: Wed, 08 Feb 2012 11:50:24 +0100

Hi,

Will remote participation be available?

Thanks,

Andrei

Murphy, Sandra wrote on 03/02/2012 20:17:
> Registration is free. Registration is easy (email
> [email-masked], see below). Registration is open to all. 
> Registration is ongoing. Registration is encouraged (so we know how
> many to expect).
> 
> ________________________________________ From: Murphy, Sandra Sent:
> Thursday, January 26, 2012 6:22 PM To: Murphy, Sandra;
> [email-masked] Cc: [email-masked] Subject: RE: interim meeting
> registration
> 
> I should have known that IETF-ers would not be happy with the free
> format specification I gave below.  I have received a couple of
> requests for clarification.
> 
> So.
> 
> Name: Affiliation: E-mail address:
> 
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Murphy, Sandra Sent:
>> Thursday, January 26, 2012 5:00 PM To: [email-masked] Cc:
>> [email-masked] Subject: Re: [sidr] interim meeting
>> registration
>> 
>> Forgot to ask:
>> 
>> In your registration message, please indicate your affiliation,
>> for the purpose of completing the wiki attendee list.
>> 
>> ________________________________________ From: Murphy, Sandra 
>> Sent: Thursday, January 26, 2012 4:09 PM To: [email-masked] Cc:
>> [email-masked] Subject: interim meeting registration
>> 
>> [email-masked].  There is NO registration fee for this meeting,
>> but please do register so room arrangements are suitable for the
>> number of attendees.  Updates on meeting logistics will be sent
>> to those who register.
>> 
>> Registration will close if the room is filled to capacity.  I
>> honestly don't think that is likely, unless most of the NANOG
>> attendees decide to come.
>> 
>> http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120209.
>> The agenda at the moment is just as was announced.  Updates to
>> the agenda will be posted to that wiki page.
>> 
attendees.
>> 
>> --Sandy _______________________________________________ sidr
>> mailing list [email-masked] 
> _______________________________________________ sidr mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/sidr