Subject: [sidr] attendees at interim sidr meeting 09 Feb 2012

From: "Murphy, Sandra" <[email-masked]>
Date: Sun, 26 Feb 2012 22:32:09 +0000

It is a requirement of interim meetings that the attendees be reported to the list (over and above sending in the "blue sheets" [this time white in color]).

The registered attendees list is:

Sandra Murphy Sparta, Inc.  
Sean Turner IECA  
Mehmet Akcin ICANN  
Russ Housley Vigil Security, LLC  
Douglas Montgomery NIST  
Matt Lepinski BBN Technologies  
Keyur Patel Cisco Systems Inc.  
Stephen Kent BBN  
Randy Bush internet initiative japan  
Warren Kumari Google  
Ed Kern Cisco Systems  
Jeff Haas Juniper  
Dongting Yu University of Cambridge  
Heather Schiller Verizon  
Eric Osterweil Johns Hopkins Taekwondo Team Instructor, Emeritus  
Ruediger Volk Deutsche Telekom  
Sebastian Becker Deutsche Telekom  
Wesley George Time Warner Cable  
Kotikalapudi Sriram NIST  
Sam Weiler Sparta, Inc.  
Alastair Johnson Alcatel-Lucent  
Chris White NTT America  
Karen O'Donoghue Internet Society  

A scan of the blue sheets is attached.  There was one person who signed the "blue sheet" but is not on the above list:
Tomofumi Okubo [email-masked].
(My apologies if I've misread the handwriting.)

The jabber log reports the following joined the jabber room at some point.

Paul Hoffman joins the room
ndg joins the room
Randy Bush joins the room
ejk joins the room
Sean Turner joins the room
dougm.work joins the room
MIchael Sinatra joins the room
weiler joins the room
lepinski joins the room
[email-masked] joins the room
smb joins the room
Jeffrey Haas joins the room
adrianfarrel joins the room
lepinski joins the room
Stewart Bryant joins the room
dougm.work leaves the room
morrowc joins the room
Karen O'Donoghue joins the room
sandy joins the room
Keyur Patel joins the room
kvaradhan3 joins the room
Jason Schiller joins the room
chwhitey joins the room
heather.skanks joins the room
Sander Steffann joins the room
Michael Elkins joins the room
brian.peter.dickson joins the room
Kannan V joins the room
beginner0 joins the room
dongtingyu joins the room
asonalker joins the room
Sebastian Becker joins the room
Kannan Varadhan joins the room

---

From: "Murphy, Sandra" <[email-masked]>
Date: Sun, 26 Feb 2012 23:03:23 +0000

In addition, the webex recording reports the webex attendees.  (This is transcribed - there doesn't seem to be a way to copy from the WebEx recording.  So if I've mis-typed or missed a name, report the error.)

Randy
Keyur
Andree Toonk
Kannan Varadhan
Anuja Sonalker
Jason Schiller
Nishal Goburdhan
Randy Bachman
Shane Amante
Adam Vitkovsky
Stewart
Brian Dickson
Jan Borkenhagen
Michael Sinatra
Sandra Murphy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Sunday, February 26, 2012 5:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [sidr] attendees at interim sidr meeting 09 Feb 2012

The registered attendees were:

---

From: Randy Bush <[email-masked]>
Date: Mon, 27 Feb 2012 08:55:00 +0530

> In addition, the webex recording reports the webex attendees.
> ...
> Randy

this particular randy was not on webex.  perhaps it was bachman twice?

randy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 27 Feb 2012 09:37:47 +0000

Unfortunately, impossible to tell now.  The jabber joiners and webex participants are self-reported.

I have a couple of questions in to the secretariat about the list of attendees.  It is possible they do not wish the jabber/webex attendees at all, or more info, who knows.

--Sandy

________________________________________
From: Randy Bush [[email-masked]]
Sent: Sunday, February 26, 2012 10:25 PM
To: Murphy, Sandra
Cc: [email-masked]; [email-masked]
Subject: Re: [sidr] attendees at interim sidr meeting 09 Feb 2012

randy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 27 Feb 2012 10:06:16 +0000

I copied the [email-masked] on the original message of this chain.  Those who "reply-all", as Randy and I just did, will find that they are creating a ticket in the IETF system.

Please be kind to the IETF folk and remove the [email-masked] address from any replies (as I did on this one) to prevent bloat to their system.

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Monday, February 27, 2012 4:37 AM
To: Randy Bush
Cc: [email-masked]; [email-masked]
Subject: Re: [sidr] attendees at interim sidr meeting 09 Feb 2012

--Sandy

randy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr