Subject: [sidr] BBN rtr-server test endpoint

From: Andrew Chi <[email-masked]>
Date: Wed, 01 Feb 2012 17:53:36 -0500

Quick announcement to any RTR client implementers: we just put up a 
public instance of BBN's RTR server, running synthetic data.

rtr-test.bbn.com:12712  (vanilla TCP)

Every 5 minutes it replaces its cache with a pseudo-random set of 10,000 
valid (asn, prefix, prefix_length, max_length) tuples.  Obviously not 
realistic, but it exercises nominal functionality.

Email me and Dave Mandelberg <[email-masked]> if you get a chance to 
try it or find anything funny.

-Andrew

---

From: Andrew Chi <[email-masked]>
Date: Wed, 01 Feb 2012 23:07:58 -0500

On 2/1/2012 5:53 PM, Andrew Chi wrote:
> public instance of BBN's RTR server

Terminology correction: BBN's rpki-rtr cache server.  (thanks Randy)