Subject: [sidr] agenda for virtual meeting Mar 24

From: "Murphy, Sandra" <[email-masked]>
Date: Sun, 18 Mar 2012 02:49:21 +0000

Here is the agenda for the sidr virtual meeting on Sat 24 Mar 2012.

UTC 0800-1030. Protocol spec
    In depth protocol review, doc structure, forward path, etc.
    draft-ietf-sidr-bgpsec-protocol-02
    http://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol

UTC 1030-1230 Break

UTC 1230-1330
    draft-ietf-sidr-origin-ops-15
    draft-ietf-sidr-bgpsec-reqs-03
    draft-ietf-sidr-bgpsec-ops-04
    http://tools.ietf.org/html/draft-ietf-sidr-origin-ops 
    http://tools.ietf.org/html/draft-ietf-sidr-bgpsec-reqs 
    http://tools.ietf.org/html/draft-ietf-sidr-bgpsec-ops 
    (if there is time, discussion of
    draft-ymbk-bgpsec-rtr-rekeying-00
    http://tools.ietf.org/html/draft-ymbk-bgpsec-rtr-rekeying
    draft-rogaglia-sidr-bgpsec-rollover-00
    http://tools.ietf.org/html/draft-rogaglia-sidr-bgpsec-rollover-00) 

UTC 1330-1430 Alternate architectures
    RPKI delivery and scaling

UTC 1430-1600 pfx-validate
    recent discussions on the sidr list.
    draft-ietf-sidr-pfx-validate-04
    http://tools.ietf.org/html/draft-ietf-sidr-pfx-validate 

--Sandy, speaking as working group co-chair

---

From: "George, Wes" <[email-masked]>
Date: Mon, 19 Mar 2012 10:11:23 -0400

Was the WG consulted on scheduling this virtual meeting and I missed the message?

The first message I see on the matter is the announcement of the meeting on 3/7. I don't know about anyone else, but I'm traveling to Paris the day it's scheduled (actually ON the plane during the meeting), and based on a couple of messages in response to the general announcement (on ietf@ietf), I'm not the only one. My travel arrangements have been made for significantly more than 3 weeks, as are most people's when planning a trip to IETF. Virtual meetings don't need as much advance notice due to the fact that no one needs to travel to *attend* but scheduling conflicts do exist.

As far as I can tell, there was no attempt to determine the appropriateness of the date for this or the previous Interim with the WG prior to setting the date. I know of several folks who found out about it during NANOG and would have liked to attend, but couldn't rearrange their travel plans at the last minute.

In the future, I respectfully ask the chairs to solicit opinions on potential scheduling of interim meetings PRIOR to setting the date. I have no problem with there being a self-selecting core group of folks that make up a design team, but when they are working directly with the chairs to schedule supposedly official WG interim meetings without involving the WG until the dates are already set, we have a problem.

For that matter, I believe that this interim/virtual meeting should be rescheduled once an appropriate date can be determined based on consensus of the *entire* WG. Put up a doodle poll with some potential dates, publish it along with the goal of the meeting to [email-masked] and let those interested in attending choose.

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murphy, Sandra
> Sent: Saturday, March 17, 2012 10:49 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [sidr] agenda for virtual meeting Mar 24
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 19 Mar 2012 16:16:49 +0100

Hi WG, and Sandy as co-chair,

> Was the WG consulted on scheduling this virtual meeting and I missed the message?

+1... I may have missed something, but I don't remember this... In any case I can not attend, not even remotely, Saturday.

Is there no option to have this meeting during the IETF so that more people can attend?
Yes, I understand that this will result in other collisions...

So if it can't be helped this time, +1 on the doodle poll for future events as well..

I am afraid that not being able to attend this meeting will make it hard to catch up on, and chime into the discussion. Especially the afternoon discussion is relevant to me as an implementer of RPKI software at an RIR (RIPE NCC), and relying party software. Resilience, scalability and local policy (empowerment) are all hot topics in our community as well so I would have been very interested in exchanging thoughts on this with the WG.

Regards,

Tim Bruijnzeels

(Software Engineer, RIPE NCC)

---

From: Eric Osterweil <[email-masked]>
Date: Mon, 19 Mar 2012 11:38:19 -0400

> +1... I may have missed something, but I don't remember this... In any case I can not attend, not even remotely, Saturday.

+1 from me too.  I would happily have commented that I (and likely others) were on flights at that time if there had been some kind of an open call.

> Yes, I understand that this will result in other collisions...

+1

> So if it can't be helped this time, +1 on the doodle poll for future events as well..

+1 Maybe we should just presume that there can be a SIDR meeting on each of our flights too?  We can use the same agenda and just merge the results?  Should be easy, right? ;)

Eric