Subject: Re: [sidr] I-D Action: draft-ietf-sidr-bgpsec-overview-01.txt

From: Christopher Morrow <[email-masked]>
Date: Wed, 28 Mar 2012 08:29:31 -0400

Matt/Sean,
This document hasn't changed in a while, Wes (copied) had some
comments which I believe were addressed in the October/2011 update? Is
this document ready to move forward? Wes, did you review the changes
sent?

-Chris
<cochair>

On Mon, Oct 31, 2011 at 2:02 PM,  <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.
>
>        Title           : An Overview of BGPSEC
>        Author(s)       : Matt Lepinski
>                          Sean Turner
>        Filename        : draft-ietf-sidr-bgpsec-overview-01.txt
>        Pages           : 10
>        Date            : 2011-10-31
>
>   This document provides an overview of a security extension to the
>   Border Gateway Protocol (BGP) referred to as BGPSEC.  BGPSEC improves
>   security for BGP routing.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sidr-bgpsec-overview-01.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-sidr-bgpsec-overview-01.txt
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: "George, Wes" <[email-masked]>
Date: Wed, 28 Mar 2012 09:48:22 -0400

I'll re-review, but I think that this is similar to origin-ops, where until the protocol design is stable, it's not really ready. We have a similar group of docs that block each other as we did with the big chunk for origin validation.

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Christopher Morrow
> Sent: Wednesday, March 28, 2012 8:30 AM
> To: [email-masked]; [email-masked]
> Cc: Matt Lepinski; Sean Turner; George, Wes
> Subject: Re: [sidr] I-D Action: draft-ietf-sidr-bgpsec-overview-01.txt
>
> Matt/Sean,
> > A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Secure Inter-Domain Routing
> Working Group of the IETF.
> >

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Matt Lepinski <[email-masked]>
Date: Wed, 28 Mar 2012 10:03:09 -0400

Wes,

Please do not re-review until the -02 version. This document needs to be 
updated based on some changes to other docs in the BGPSEC document suite.

- Matt Lepinski

On 3/28/2012 8:29 AM, Christopher Morrow wrote:
> On Mon, Oct 31, 2011 at 2:02 PM,<[email-masked]>  wrote: