Subject: [sidr] replies needed quickly RE: possible additional meeting times

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 19 Mar 2012 21:58:02 +0000

One important point.

The routing AD needs to know the decision by COB UTC time on Tuesday (tomorrow).

So replies are needed quickly.

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Monday, March 19, 2012 5:37 PM
To: [email-masked]
Subject: [sidr] possible additional meeting times

The routing ADs have suggested that sidr could use the cancelled  EAI and/or
the cancelled CODEC slot to make up for the cancelled virtual meeting.

EAI was to meet 1300-1500 Afternoon Session I on Monday March 26.
CODEC was to meet 1120-1220 Afternoon Session I Friday March 30.

Please speak up as to whether either of these two spots would work.

--Sandy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Brian Dickson <[email-masked]>
Date: Mon, 19 Mar 2012 18:36:35 -0400

Given that there is not a lot of lead time before this, *and* that the IDR
meeting is immediate before this slot...
And that there is a moratorium on -00 IDs (meaning any material under
discussion is limited to already-submitted items)...

Discussing the reqs doc then is fine.
Perhaps the time slot adjacency to IDR might make for a good time to
consider the issues relating
to the material on route-leaks.

I suspect that trying to conduct the full proposed agenda, would not be
such a good idea. Too rushed, would do more harm than good.

I would respectfully suggest that having an agenda of interest to the IDR
folk, would actually be a good idea.

It is entirely possible that insufficient input from IDR participants is
leading to "group think", and that more diverse views would improve the WG
output.

I also suspect that attracting operator representation (who may be at IDR)
would be beneficial as well.

I think origin-ops, bgpsec-reqs, and bgpsec-ops would be a good slate.

I do not think it would be timely to have a review of bgpsec-protocol, just
yet, and in particular, might seem even more exclusionary to have this in
the secondary SIDR slot.

IMHO.

Brian

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 19 Mar 2012 22:51:03 +0000

I was just asking whether people thought that they coule make the additional time slot.

>From the tone of  your message, you think you can.

Thanks for the suggestion of choosing topics and the tie to idr, particularly the route leaks question.

--Sandy, speaking as wg co-chair

________________________________
From: Brian Dickson [[email-masked]]
Sent: Monday, March 19, 2012 6:36 PM
To: Murphy, Sandra
Cc: [email-masked]
Subject: Re: [sidr] replies needed quickly RE: possible additional meeting times

Given that there is not a lot of lead time before this, *and* that the IDR meeting is immediate before this slot...
And that there is a moratorium on -00 IDs (meaning any material under discussion is limited to already-submitted items)...

Discussing the reqs doc then is fine.
Perhaps the time slot adjacency to IDR might make for a good time to consider the issues relating
to the material on route-leaks.

I suspect that trying to conduct the full proposed agenda, would not be such a good idea. Too rushed, would do more harm than good.

I would respectfully suggest that having an agenda of interest to the IDR folk, would actually be a good idea.

It is entirely possible that insufficient input from IDR participants is leading to "group think", and that more diverse views would improve the WG output.

I also suspect that attracting operator representation (who may be at IDR) would be beneficial as well.

I do not think it would be timely to have a review of bgpsec-protocol, just yet, and in particular, might seem even more exclusionary to have this in the secondary SIDR slot.

IMHO.

Brian

On Mon, Mar 19, 2012 at 5:58 PM, Murphy, Sandra <[email-masked]<mailto:[email-masked]>> wrote:
One important point.

--Sandy

________________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] on behalf of Murphy, Sandra [[email-masked]<mailto:[email-masked]>]
Sent: Monday, March 19, 2012 5:37 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sidr] possible additional meeting times

--Sandy
_______________________________________________
sidr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidr
_______________________________________________
sidr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidr

---

From: "George, Wes" <[email-masked]>
Date: Tue, 20 Mar 2012 00:32:29 -0400

Yes to either/both

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murphy, Sandra
> Sent: Monday, March 19, 2012 5:58 PM
> To: [email-masked]
> Subject: [sidr] replies needed quickly RE: possible additional meeting times
>
> One important point.
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Terry Manderson <[email-masked]>
Date: Mon, 19 Mar 2012 21:35:53 -0700

Monday is my preference. Friday clashes with other work.

Cheers
Terry

---

From: Tim Bruijnzeels <[email-masked]>
Date: Tue, 20 Mar 2012 09:32:45 +0100

Hi Sandy, WG,

Thanks for looking to reschedule this.

> CODEC was to meet 1120-1220 Afternoon Session I Friday March 30.

Monday is perfect for me, Friday is a little close to my train out.

Tim

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 20 Mar 2012 10:12:27 +0000

I will make a request on your behalf for the Monday slot.

Stewart

---

From: Eric Osterweil <[email-masked]>
Date: Tue, 20 Mar 2012 09:13:17 -0400

Friday is conflicted for me, but Monday is good.

Eric