Subject: [sidr] [Editorial Errata Reported] RFC6485 (3162)

From: RFC Errata System <[email-masked]>
Date: Fri, 23 Mar 2012 01:57:58 -0700 (PDT)

The following errata report has been submitted for RFC6485,
"The Profile for Algorithms and Key Sizes for Use in the Resource Public Key Infrastructure (RPKI)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6485&eid=3162

--------------------------------------
Type: Editorial
Reported by: Danny Rios <[email-masked]>

Section: 9

Original Text
-------------
9.  Normative References

Corrected Text
--------------
8.  Normative References

Notes
-----
Section 8 was incorrectly numbered as section 9 in final RFC. This was due to the draft including a section 7 for "IANA Considerations," which was later removed.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6485 (draft-ietf-sidr-rpki-algs-05)
--------------------------------------
Title               : The Profile for Algorithms and Key Sizes for Use in the Resource Public Key Infrastructure (RPKI)
Publication Date    : February 2012
Author(s)           : G. Huston
Category            : PROPOSED STANDARD
Source              : Secure Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Danny Rios <[email-masked]>
Date: Fri, 23 Mar 2012 02:04:41 -0700

I'm not precisely sure how this works as it is my first time reporting
errata regarding an RFC, but do believe my claim warrants verification.
Please get back to me on the process and possible verification.

Thank you for your time (all),
Danny Rios

On Fri, Mar 23, 2012 at 1:57 AM, RFC Errata System <
[email-masked]> wrote:

> Section 8 was incorrectly numbered as section 9 in final RFC. This was due
> to the draft including a section 7 for "IANA Considerations," which was
> later removed.
>
> Instructions:
> -------------
> Title               : The Profile for Algorithms and Key Sizes for Use in
> the Resource Public Key Infrastructure (RPKI)