Subject: [sidr] possible additional meeting times

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 19 Mar 2012 21:37:08 +0000

The routing ADs have suggested that sidr could use the cancelled  EAI and/or
the cancelled CODEC slot to make up for the cancelled virtual meeting.

EAI was to meet 1300-1500 Afternoon Session I on Monday March 26.
CODEC was to meet 1120-1220 Afternoon Session I Friday March 30.

Please speak up as to whether either of these two spots would work.

--Sandy

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 19 Mar 2012 17:41:03 -0400

Monday works for me.
Friday not. 

--
Jakob Heitz.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Murphy, Sandra
Sent: Monday, March 19, 2012 2:37 PM
To: [email-masked]
Subject: [sidr] possible additional meeting times

--Sandy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Stephen Kent <[email-masked]>
Date: Mon, 19 Mar 2012 17:46:33 -0400

>Please speak up as to whether either of these two spots would work.

Both slots are free on my calendar.

Steve

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 19 Mar 2012 23:20:39 +0100

Hi,

The virtual meeting agenda was supposed to take 6h (+2h lunch break).

May I ask how below proposed time slots will make up for the cancelled 
virtual meeting if one is 2h and the other one is just 1h ?

Many thx,
R.

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 20 Mar 2012 20:45:05 -0400

> virtual meeting if one is 2h and the other one is just 1h ?

gzip compression.