Subject: [sidr] remote participation experience today

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 28 Mar 2012 13:42:03 +0000

The webex session on Monday failed completely, due to laptop wireless incapability to maintain a connection (20-50-80-100% packet loss).

The webex session on Wednesday (this morning) seemed to work (alternate networking arranged).

But being the presentation laptop for webex, I was unable to see who (if any) the participants were.

If you joined the webex session today, PLEASE do comment on the list of what you found worked or did not work for that experience.  (Was your view of slides keeping up?  were you listenting to webex telecon or to ietf audio stream?  could you follow the discussion amongst those in the room?  audio quality?  etc.)

It would help in figuring out the future virtual meetings.

--Sandy

---

From: "Sonalker, Anuja" <[email-masked]>
Date: Wed, 28 Mar 2012 14:42:39 +0000

Hi Sandy, All

I attended the Webex session this morning (Wednesday) and attempted the one on Monday.

Here is my experience:

- Webex session was quick to launch and start today unlike Monday.

- I used the IETF audio stream along with the Webex visual just to get an idea of real-time lag. (And as a backup in case Webex failed today.) Audio was behind with respect to slides by maybe 10-15 seconds. 

- The slides kept up very well and in sync with the jabber room logs. 

- Audience voices were very clear (I know that's not a Webex thing in my case) and discussion around the room was easy to follow. Plus Jabber logs today were excellent. Together it made for very easy comprehension.

Eyes + Ears + Text  All information streams together worked great to give a great experience.

- My location: Columbia, Maryland, USA (~ Washington DC.)

--Anuja

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Murphy, Sandra
Sent: Wednesday, March 28, 2012 9:42 AM
To: [email-masked]
Subject: [sidr] remote participation experience today

--Sandy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: "Sonalker, Anuja" <[email-masked]>
Date: Wed, 28 Mar 2012 15:05:02 +0000

Hi Sandy, All

Here is my experience:

--Anuja

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Murphy, Sandra
Sent: Wednesday, March 28, 2012 9:42 AM
To: [email-masked]
Subject: [sidr] remote participation experience today

--Sandy

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Thu, 29 Mar 2012 11:51:07 +0000

Sandra,

I attend the meeting remotely on both Monday and Wednesday. I did not feel the need for Webex as the audio streaming + jabber worked just fine. 

My only comment is to re-emphasize what was mentioned by Wes on the jabber room, please request including page numbers on presentation decks to facilitate the remote experience.

Roque.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 29 Mar 2012 23:45:03 +0000

I agree with the point of putting slide numbers on slides and with making that a requirement got future presentations.  

As for webex.   There are features of webex that might be useful in remote participation - letting a remote participant manage the slides, some control over remote participants asking questions, and so forth. The telecon is a good feature for those who want to participate orally (as long as there's a good way to get audio into the room).   I am not an expert, so I do not know that the benefit is worth the setup cost on both ends.

There is a BOF on Friday afternoon's last session "Remote Participation System Requirements BOF" that is trying to form some ideas in this regard.  Providing input to that (or just listening for ideas) would be good.

--Sandy
________________________________________
From: Roque Gagliano (rogaglia) [[email-masked]]
Sent: Thursday, March 29, 2012 7:51 AM
To: Murphy, Sandra
Cc: [email-masked]
Subject: Re: [sidr] remote participation experience today

Sandra,

Roque.