Subject: [sidr] sidr meetings, Monday and Wednesday

From: "Murphy, Sandra" <[email-masked]>
Date: Sat, 24 Mar 2012 00:29:06 +0000

The Secretariat confirmed today that the sidr meeting will have the slot on Monday 1300-1500 vacated by EAI.

The IETF agenda site is not yet updated with this information, as they must also do a room change.

Brian Dickson has agreed to move his presentation to the Monday time slot. 

Unfortunately I got word today (Friday) from another author that there was no way to move his presentation to Monday.  Therefore, I am checking with other authors to see what presentations can move to Monday.

So expect a change in agenda to be announced soon.

--Sandy, speaking as wg co-chair

---

From: Randy Bush <[email-masked]>
Date: Sat, 24 Mar 2012 05:28:25 +0100

> Unfortunately I got word today (Friday) from another author that there
> was no way to move his presentation to Monday.  Therefore, I am
> checking with other authors to see what presentations can move to
> Monday.

i think pfx-validate is not well understood.  i did send some slides
around, but from questions i am getting, some of the details and
implications of 'covered', 'matched', and multiple roas are not as clear
as they might be.  i could do it in ten minutes.

randy