Subject: Re: [sidr] SIDR Interim 24/March is CANCELLED

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 21 Mar 2012 17:37:47 +0000

In the flurry of apologetic emails that preceeded and followed this announcement, I did not apolgize to the working group.

This was my strictly my bungle, in two different directions.

First, I announced the meeting to the sidr mailing list within the time frame required by process.  The bungle was that I did not copy the iesg-secretary as I MEANT to do and I KNEW is required by process.  I noticed this myself the next week, but too late to meet the required deadline.  I informed the iesg-secretary.  They sent the announcement and complaints of process violation came in immediately.

Second, I announced the agenda as is required by process one week ahead of time, by my local time zone.  However, due to the time of day and time zone differences, it was reckoned the next day in other time zones.

--Sandy, the apologetic wg co-chair

---

From: "George, Wes" <[email-masked]>
Date: Thu, 22 Mar 2012 09:43:35 -0400

I'm sorry to harp on this Sandy, and I appreciate your apology, but frankly I think this communications breakdown is far larger than whether you accidentally missed a bit of the letter of the law on scheduling process because of timezones and missed email addresses, so I want to make sure that what I believe to be the real problem is addressed.

How is it that these interim meetings have been scheduled without soliciting the WG for acceptable dates PRIOR to setting the date?

How did you determine that an(other) interim was necessary and the appropriateness of the date chosen? I gather that consensus to hold an interim or when/where it is held is not strictly required[*], but it seems odd to me that the WG list wouldn't be involved in the discussion until the mandatory notification deadline.

In fairness to the chairs, the NANOG interim's timing and location were more self-explanatory, which is why I didn't bring this up before. Also, I should have posted about my travel schedule conflict as soon as I saw the 3/7 announcement, but that announcement was an invite to a webex session, implying at least to me that things were already scheduled, rather than soliciting feedback regarding the date, so I let it go until I saw others raising questions about the scheduling.

So while we're making notes for next time, I believe that this process should start with "dear WG, an interim meeting has been requested to discuss $topic(s). Here are some candidate dates [and locations]. Please respond with feedback."
This obviously has to happen well enough prior to the candidate dates to ensure that you have the proper time to work through the process, so if 4 weeks notification are necessary, that discussion probably has to start at 6 weeks out.

* From http://www.ietf.org/iesg/statement/interim-meetings.html :
"Area Directors will advise the Working Group Chair on interim face-to-face meeting location, timing, and other aspects of the proposed meeting that with a goal of not unfairly favoring some subset of the potential participants or not unfairly biasing the working group discussions. Working Group Chairs will evaluate the proposed conference call or jabber session logistics for similar fairness concerns, consulting with Area Directors as necessary to resolve any concerns raised by potential participants."

I'm wondering if perhaps the above needs to be amended to recommend/require discussion on the WG list? Anyone have opinions on that?

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murphy, Sandra
> Sent: Wednesday, March 21, 2012 1:38 PM
> To: [email-masked]
> Subject: Re: [sidr] SIDR Interim 24/March is CANCELLED
>
> In the flurry of apologetic emails that preceeded and followed this
> announcement, I did not apolgize to the working group.
>
> First, I announced the meeting to the sidr mailing list within the time frame
> required by process.  The bungle was that I did not copy the iesg-secretary as
> I MEANT to do and I KNEW is required by process.  I noticed this myself the
> next week, but too late to meet the required deadline.  I informed the iesg-
> secretary.  They sent the announcement and complaints of process violation
> came in immediately.
>
> Second, I announced the agenda as is required by process one week ahead of
> time, by my local time zone.  However, due to the time of day and time zone
> differences, it was reckoned the next day in other time zones.
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Thu, 22 Mar 2012 15:48:18 +0000

Wes,

> I'm wondering if perhaps the above needs to be amended to recommend/require discussion on the WG list? Anyone have opinions on that?

I second your comment on the need to discuss in the mailing list timing and location of interim meeting previous to any formal process to start.

When I first saw the webex invite for a meeting in late March I thought it was related with the collaboration tools for the normal IETF meeting.

Roque

---

From: heasley <[email-masked]>
Date: Thu, 22 Mar 2012 16:07:30 +0000

oh, come on already.  error in timezone calculation.  it was cancelled and
no one has lost anything.  move on with life.

---

From: Randy Bush <[email-masked]>
Date: Thu, 22 Mar 2012 19:32:58 +0100

> no one has lost anything.  move on with life.

a few years back i made some tee shirts "the ietf, where process is our
most important product."

[ apologies to the young and to non-americans.  scroll down to ronnie's pic
  in http://www.smecc.org/frontiers_of_progress_-_1961_sales_meeting.htm
  ]

randy