Subject: [sidr] draft-ietf-sidr-bgpsec-ops - Ready for WGLC?

From: Christopher Morrow <[email-masked]>
Date: Wed, 28 Mar 2012 08:25:22 -0400

Randy,
Is this document prepared/ready/willing for WGLC in the near future? I
believe there were some outstanding document comments still to be
handled by your edit-buffer?

-Chris
<cochair>

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 Mar 2012 15:29:56 +0200

> Is this document prepared/ready/willing for WGLC in the near future?

imiho, no

> I believe there were some outstanding document comments still to be

it is matt's edit buffer which gives me pause

randy

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 28 Mar 2012 09:34:42 -0400

> it is matt's edit buffer which gives me pause

terrific! Matt can probably update once he's made progress? :)

-Chris

---

From: "George, Wes" <[email-masked]>
Date: Wed, 28 Mar 2012 09:34:26 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christopher Morrow
> Sent: Wednesday, March 28, 2012 8:25 AM
> To: Randy Bush; [email-masked]; [email-masked]
> Subject: [sidr] draft-ietf-sidr-bgpsec-ops - Ready for WGLC?
>
[WEG] There are far too many things in flux within BGPSec design for this companion doc to be anywhere near ready. As things coalesce, there are undoubtedly going to be updates to this draft.

Origin ops, sure, but not BGPsec-ops.

Wes

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Shane Amante <[email-masked]>
Date: Wed, 28 Mar 2012 18:53:50 +0200

> Origin ops, sure, but not BGPsec-ops.

+1.

-shane

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr