Subject: Re: [sidr] I-D Action: draft-ietf-sidr-ltamgmt-04.txt

From: Christopher Morrow <[email-masked]>
Date: Wed, 28 Mar 2012 08:47:34 -0400

Hello authors,
What is your intent with this document? moving along the process?
delaying on other references? holiday-for-document in sweden?

Inquiring minds would like to be informed! :)

Thanks!
-Chris
<cochair>

On Sun, Dec 4, 2011 at 3:32 PM,  <[email-masked]> wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.
>
>        Title           : Local Trust Anchor Management for the Resource Public Key Infrastructure
>        Author(s)       : Mark Reynolds
>                          Stephen Kent
>        Filename        : draft-ietf-sidr-ltamgmt-04.txt
>        Pages           : 28
>        Date            : 2011-12-04
>
>   This document describes a facility to enable a relying party (RP) to
>   manage trust anchors (TAs) in the context of the Resource Public Key
>   Infrastructure (RPKI). It is common to allow an RP to import TA
>   material in the form of self-signed certificates. The facility
>   described in this document allows an RP to impose constraints on such
>   TAs. Because this mechanism is designed to operate in the RPKI
>   context, the relevant constraints are the RFC 3779 extensions that
>   bind address spaces and/or autonomous system (AS) numbers to
>   entities. The primary motivation for this facility is to enable an RP
>   to ensure that resource allocation information that it has acquired
>   via some trusted channel is not overridden by the information
>   acquired from the RPKI repository system or by the putative TAs that
>   the RP imports. Specifically, the mechanism allows an RP to specify a
>   set of bindings between public key identifiers and RFC 3779 extension
>   data and will override any conflicting bindings expressed via the
>   putative TAs and the certificates downloaded from the RPKI repository
>   system. Although this mechanism is designed for local use by an RP,
>   an entity that is accorded administrative control over a set of RPs
>   may use this mechanism to convey its view of the RPKI to a set of RPs
>   within its jurisdiction. The means by which this latter use case is
>   effected is outside the scope of this document.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sidr-ltamgmt-04.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-sidr-ltamgmt-04.txt
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Stephen Kent <[email-masked]>
Date: Wed, 28 Mar 2012 08:56:49 -0400

>Inquiring minds would like to be informed! :)

I think another rev is needed before this doc is fully-baked. I will 
talk with Mark about what I think we need to change, and he'll create 
a new version.

Steve