Subject: [sidr] draft-ymbk-bgpsec-rtr-rekeying-00.txt

From: Randy Bush <[email-masked]>
Date: Tue, 06 Mar 2012 10:54:15 +0900

chairs, please consider as a wg work item.  thanks.

randy

---

From: [email-masked]
Subject: New Version Notification for draft-ymbk-bgpsec-rtr-rekeying-00.txt

A new version of I-D, draft-ymbk-bgpsec-rtr-rekeying-00.txt has been succes=
sfully submitted by Sean Turner and posted to the IETF repository.

Filename:	 draft-ymbk-bgpsec-rtr-rekeying
Revision:	 00
Title:		 Router Keying for BGPsec
Creation date:	 2012-03-05
WG ID:		 Individual Submission
Number of pages: 7

Abstract:
   BGPsec-speaking routers must be provisioned with private keys and the
   corresponding public key must be published in the global Resource
   PKI.  This document describes two ways of doing so, router-driven and
   operator-driven.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 06 Mar 2012 09:11:36 -0500

I wonder if this may have broader applicability than just SIDR.
Given the current environment and needs, SIDR seems the right place to 
deal with it, and it definitely seems worth taking forward.

Yours,
Joel

On 3/5/2012 8:54 PM, Randy Bush wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>