Subject: [sidr] Apr 30 Interim Meeting final pre-meeting-info

From: Christopher Morrow <[email-masked]>
Date: Sun, 29 Apr 2012 16:54:26 -0400

Folks that are arriving on-site:
  1) please bring a usb-headset (or whatever flavor you think works
for you, remember this is supposed to be fully virtual a meeting)
  2) webex details are on the WIKI [0]
  3) arrival at ~-08:45am should be good, I ought to be on-site about
then as well
  4) we will have coffee locally in the office, w00t!
  5) jabber details will be updated on the WIKI [0]
      ([email-masked])

See you all (virtually even) there tomorrow morning.
-chris
<co-chair-2-of-3>

---

From: Chris Morrow <[email-masked]>
Date: Sun, 29 Apr 2012 16:58:33 -0400

> See you all (virtually even) there tomorrow morning.

[0]: http://trac.tools.ietf.org/wg/sidr/trac/wiki/InterimMeeting20120430

---

From: Geoff Huston <[email-masked]>
Date: Mon, 30 Apr 2012 15:14:46 +1000

For those virtual folk, 8:45 am in which timezone please?

On 30/04/2012, at 6:58 AM, Chris Morrow wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

--

Geoff Huston
Chief Scientist, APNIC

+61 7 3858 3100
[email-masked]

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 30 Apr 2012 11:15:31 +0000

Times are in EDT:  UTC-4.

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Geoff Huston [[email-masked]]
Sent: Monday, April 30, 2012 1:14 AM
To: Chris Morrow
Cc: Christopher Morrow; [email-masked]; [email-masked]
Subject: Re: [sidr] Apr 30 Interim Meeting final pre-meeting-info

--

Geoff Huston
Chief Scientist, APNIC

+61 7 3858 3100
[email-masked]