Subject: [sidr] date/time/logistics for Jun meeting in association with nanog

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 27 Apr 2012 20:27:50 +0000

One of the upcoming sidr interim meetings is scheduled to be held in association with NANOG 55 in Vancouver.  The hope was to attract operators from NANOG to attend the sidr meeting.

Originally, there were indications that NANOG might be able to provide meeting room support for an interim sidr meeting on Wednesday afternoon, 6 Jun.  For that reason, 6 Jun was chosen as the date for the meeting.

However, it was pointed out on the list that 6 Jun is World IPv6 Launch Day (http://www.worldipv6launch.org/).  Many operators and many sidr members might have other demands on their hands on that day.

Also, NANOG has just told us that they would be able to provide meeting room support, but only on Sunday 3 Jun, 0800-1200.

Please respond as to whether you would accept moving the interim meeting to 3 Jun.

[Understand that if the wg desires to keep to the original 6 Jun date, other arrangements will have to be made for meeting space, which may require a fee.]

--Sandy, speaking as wg co-chair

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 30 Apr 2012 16:33:10 -0400 (EDT)

> Please respond as to whether you would accept moving the interim 

No, I am not available on 3 June (including for virtual 
participation).  June 6 and 7 work fine for me.

-- Sam