Subject: Re: [sidr] date/time/logistics for Jun meeting in association with nanog

From: Randy Bush <[email-masked]>
Date: Tue, 01 May 2012 16:05:22 -1000

> Please respond as to whether you would accept moving the interim meeting to 3 Jun.

would require changing an expensive flight which is already ticketed

randy

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Thu, 3 May 2012 18:07:55 -0400

I am OK with either date (June 3 or June 6).

Sriram