Subject: [sidr] minutes of 30 Apr 2012 interim meeting

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 11 May 2012 09:57:02 +0000

The minutes of the 30 Apr 2012 interim meeting have been uploaded to the proceedings site.

The minutes can be found at the proceedings page for the meeting:

http://www.ietf.org/proceedings/interim/2012/04/30/sidr/proceedings.html

Pointers to the jabber log and the webex recording are in the minutes.

The proceedings page does not yet show the uploaded files, so I am appending the minutes pdf here.

Please send comments, corrections or additions to the list.

One disappointing note.  There were many complaints on the jabber about the distraction of the typing sounds in the audio.  No one mentioned a constant echo in the audio.  This makes the recording very difficult to listen to.  I trust (from the lack of complaint) that this was not heard at the time by those on the conference call!  I do not know why it is in the webex recording.

--Sandy

---

From: t.petch <[email-masked]>
Date: Thu, 17 May 2012 09:28:36 +0100

Mmmm

The proceedings page still has no link for Minutes or Agenda, 18 days
on.

The attachment to this, which makes the size of the e-mail trip a spam
trap for me, is in .pdf, which I do not find friendly, not having an
Acrobat licence.

The jabber log lists 11 (and rising) logs for May 2012 - is the meeting
still going on:-)

Mmm

Tom Petch

----- Original Message -----
From: "Murphy, Sandra" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 11, 2012 10:57 AM
Subject: [sidr] minutes of 30 Apr 2012 interim meeting

The minutes of the 30 Apr 2012 interim meeting have been uploaded to the
proceedings site.

The proceedings page does not yet show the uploaded files, so I am
appending the minutes pdf here.

One disappointing note.  There were many complaints on the jabber about
the distraction of the typing sounds in the audio.  No one mentioned a
constant echo in the audio.  This makes the recording very difficult to
listen to.  I trust (from the lack of complaint) that this was not heard
at the time by those on the conference call!  I do not know why it is in
the webex recording.

--Sandy

------------------------------------------------------------------------
--------

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 17 May 2012 07:10:16 -0400 (EDT)

> trap for me, is in .pdf, which I do not find friendly, not having an

Try an open-source PDF viewer.  xpdf and evince work fine for me.

> The jabber log lists 11 (and rising) logs for May 2012 - is the meeting

Read the logs and find out.  :-)

-- Sam

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 17 May 2012 16:30:38 +0000

Mmm, indeed.

The meeting materials page records that minutes and agenda were uploaded successfully.  So I do not know why it is not appearing in the proceedings page.

Thanks for the alert.  I'll check with the secretariat as to what happened.

As for the pdf - the Acrobat reader is openly available without a license, as far as I know.  As noted, there are other openly available readers.  And it is one of the accepted formats for submitting minutes.  So publishing in pdf is within requirements.  

That of course doesn't help you all that much, so  I've constructed a .txt file which is appended.  Some formatting was lost, so I'd advise viewing the pdf if you can.

As for the jabber logs - there are jabber logs for many more days than the wg has scheduled meetings.  Access to the jabber room is open to all at any time.  You can not conclude that there was a meeting from the existence of a jabber log for any day.

--Sandy
________________________________________
From: t.petch [[email-masked]]
Sent: Thursday, May 17, 2012 4:28 AM
To: Murphy, Sandra; [email-masked]
Subject: Re: [sidr] minutes of 30 Apr 2012 interim meeting

Mmmm

Mmm

Tom Petch

----- Original Message -----
From: "Murphy, Sandra" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 11, 2012 10:57 AM
Subject: [sidr] minutes of 30 Apr 2012 interim meeting

--Sandy

---

From: Randy Bush <[email-masked]>
Date: Thu, 17 May 2012 08:52:03 -1000

thanks for the ascii.  as i want to copy and paste, edit, ..., and am an
emacs user, ascii text is really nice.  otoh, i am happy to read pdf
when it is needed for diagrams etc.

randy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 17 May 2012 21:11:23 +0000

As for the proceedings page:

I reported the problem to the secretariat.  They said they could see the minutes had been uploaded and could open them.  The problem is now fixed and the proceedings page links now work.

Again, thanks for the alert.

--Sandy, speaking as wg co-chair

________________________________________
From: Murphy, Sandra
Sent: Thursday, May 17, 2012 12:30 PM
To: t.petch; [email-masked]
Subject: RE: [sidr] minutes of 30 Apr 2012 interim meeting

Mmm, indeed.