Subject: Re: [sidr] date/time/logistics for Jun meeting in association with nanog

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 1 May 2012 09:13:43 +0000

Note that we are coming up on the four week advance notice deadline for this new date.

We are required to announce the interim four weeks ahead of time, which would be Sun 6 May, this coming Sunday.

I doubt the secretariat is working on the weekends.

So far we have few responses on which to judge consensus.

Please respond, and please respond quickly.

The chairs will make the consensus call on Friday morning.

RSVP.

Keep those cards and letters and messages coming.

--Sandy, speaking as wg co-chair

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, April 27, 2012 4:27 PM
To: [email-masked]
Subject: [sidr] date/time/logistics for Jun meeting in association with nanog

One of the upcoming sidr interim meetings is scheduled to be held in association with NANOG 55 in Vancouver.  The hope was to attract operators from NANOG to attend the sidr meeting.

Originally, there were indications that NANOG might be able to provide meeting room support for an interim sidr meeting on Wednesday afternoon, 6 Jun.  For that reason, 6 Jun was chosen as the date for the meeting.

However, it was pointed out on the list that 6 Jun is World IPv6 Launch Day (http://www.worldipv6launch.org/).  Many operators and many sidr members might have other demands on their hands on that day.

Also, NANOG has just told us that they would be able to provide meeting room support, but only on Sunday 3 Jun, 0800-1200.

Please respond as to whether you would accept moving the interim meeting to 3 Jun.

[Understand that if the wg desires to keep to the original 6 Jun date, other arrangements will have to be made for meeting space, which may require a fee.]

--Sandy, speaking as wg co-chair
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Warren Kumari <[email-masked]>
Date: Tue, 1 May 2012 12:41:59 -0400

On Apr 30, 2012, at 4:33 PM, Samuel Weiler wrote:

> On Fri, 27 Apr 2012, Murphy, Sandra wrote:
> 
> No, I am not available on 3 June (including for virtual participation).  June 6 and 7 work fine for me.

I'm fine with it. Any of the above work for me...
W

> -- Sam

---

From: "Sonalker, Anuja" <[email-masked]>
Date: Tue, 1 May 2012 17:17:17 +0000

Any of the above are fine with me too.

-Anuja

---

From: Rob Austein <[email-masked]>
Date: Tue, 01 May 2012 18:06:26 -0400

At Fri, 27 Apr 2012 20:27:50 +0000, Sandy Murphy wrote:
> [Understand that if the wg desires to keep to the original 6 Jun
> date, other arrangements will have to be made for meeting space,
> which may require a fee.]

AFAIK I can make either date.

---

From: Matt Lepinski <[email-masked]>
Date: Thu, 03 May 2012 13:52:06 -0400

3 June and (the originally proposed) 6 June both work equally well for me.

---

From: Brian Weis <[email-masked]>
Date: Thu, 3 May 2012 11:09:13 -0700

3 June does not work for me; 6 June (or any other day that week) does.

Brian

-- 
Brian Weis
Security Standards and Technology, SRTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 3 May 2012 19:07:14 +0000

A reminder that consensus will be called on Friday morning (early).

--Sandy

________________________________________
From: Murphy, Sandra
Sent: Tuesday, May 01, 2012 5:13 AM
To: [email-masked]
Subject: RE: date/time/logistics for Jun meeting in association with nanog

RSVP.

---

From: Russ Housley <[email-masked]>
Date: Thu, 3 May 2012 15:37:59 -0400

3 June is preferable for me; 6 June is acceptable.

Russ