Subject: [sidr] are audio archive files for the ietf 83 sessions available?

From: p krishnaswamy <[email-masked]>
Date: Wed, 30 May 2012 17:44:40 -0400

Hi, I am looking for some detail on the IETF 83 Sidr discussions.

It looked as if   audio proceedings for IETF 83 were  still online as there
is html that says 'audio stream' next to the session times on

http://tools.ietf.org/wg/sidr/minutes
<http://tools.ietf.org/wg/sidr/agenda?item=agenda-83-sidr.html>

but  when the link for audio stream next to each session time  is clicked,
the  message from whichever player is being used says the file has moved or
does not exist.

Have the audio  files been scrapped (storage etc.)?or did they never exist
because skype didnt work ?

Thanks

Padma Krishnaswamy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 31 May 2012 15:09:10 +0000

Speaking as regular ol' member

I find audio files at
http://www.ietf.org/audio/ietf83/ietf83-241-20120326-1256-pm.mp3
and
http://www.ietf.org/audio/ietf83/ietf83-241-20120328-0855-am.mp3
that work for me.

Are those the files you were trying to access?  If not, do these work for you?

I got there from the ietf home page by:
Proceedings
IETF83
Routing Area
sidr
Audio Archives

That got me to a page that lists all the mp3s for all working groups.

Figuring out which are the sidr archives means knowing the room, date and time that sidr met.  You can get that from the agenda that is at the top of the ietf83 page.

The IETF audio archives are taken from the room audio, not any telecon that is part of the wg meeting.  (I praise and thank the volunteers that manage to get the venue audio patched into the web stream and the audio archive, btw.)  So anything spoken at or near a mike is archived for posterity (*) but audio from remote participants needs to be broadcast near a mike.

--Sandy, speaking as regular ol' wg member

(*) The mikes are on and being archived even during breaks, something to keep in mind.
________________________________
From: [email-masked] [[email-masked]] on behalf of p krishnaswamy [[email-masked]]
Sent: Wednesday, May 30, 2012 5:44 PM
To: [email-masked]
Subject: [sidr] are audio archive files for the ietf 83 sessions available?

Hi, I am looking for some detail on the IETF 83 Sidr discussions.
It looked as if   audio proceedings for IETF 83 were  still online as there is html that says 'audio stream' next to the session times on

but  when the link for audio stream next to each session time  is clicked, the  message from whichever player is being used says the file has moved or does not exist.

Have the audio  files been scrapped (storage etc.)?or did they never exist because skype didnt work ?

Thanks
Padma Krishnaswamy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 31 May 2012 15:25:48 +0000

Speaking as regular ol' member:

The link to the audio stream archive on the tools page is generated by the tools site, and probably before audio files are assembled into the formal proceedings page.

Why?  In times past, the archives were collected in one place during the meeting and physically moved after the meeting.  It looks like the tools site has not been updated with the new location.

I'll let the secretariat/tools team know.

--Sandy, speaking as regular ol' member

________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, May 31, 2012 11:09 AM
To: p krishnaswamy; [email-masked]
Subject: Re: [sidr] are audio archive files for the ietf 83 sessions available?

I find audio files at

Thanks
Padma Krishnaswamy