Subject: [sidr] UPDATED: SIDR Working Group Interim Meeting: Wednesday, June 6, 2012

From: IESG Secretary <[email-masked]>
Date: Fri, 04 May 2012 10:45:14 -0700

Please note updated meeting time below.

The SIDR working group will hold an interim meeting (plus virtual 
attendance) on June 6th 2012.

Location: Vancouver, Canada
Time: 1300-1700 PDT

Agenda and dial-in information will be posted to the mailing list and
will also be available at: <http://tools.ietf.org/wg/sidr/trac/wiki>

---

From: Randy Bush <[email-masked]>
Date: Fri, 04 May 2012 12:17:00 -1000

> Time: 1300-1700 PDT

huh?  and we'll spend an hour+ of it playing sound check.

is there a reason for this half day?

randy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 4 May 2012 22:38:42 +0000

NANOG is meeting in the morning.  As we hope to attract operators, we don't want to overlap.  Not to mention nanog's desire to avoid conflicts with their agenda.  And members who go to nanog.

This is as was originally announced.

--Sandy
________________________________________
From: [email-masked] [[email-masked]] on behalf of Randy Bush [[email-masked]]
Sent: Friday, May 04, 2012 6:17 PM
To: [email-masked]
Subject: Re: [sidr] UPDATED: SIDR Working Group Interim Meeting: Wednesday,     June 6, 2012

randy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr