Subject: [sidr] WG Adoption call for draft-rogaglia-sidr-bgpsec-rollover-01.txt

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 12 Jun 2012 21:27:37 +0000

The authors request below that the wg adopt this work as a work item.

The draft is available at http://tools.ietf.org/html/draft-rogaglia-sidr-bgpsec-rollover.

Please respond to the list to say whether you accept this draft as a working group draft and are willing to work on it.  Remember that you do not need to accept all content in a draft to adopt, as draft editors are required to reflect the consensus of the working group. 

This call will end 26 Jun 2012.

--Sandy, speaking as wg co-chair

From: [email-masked] [[email-masked]] on behalf of Roque Gagliano (rogaglia) [[email-masked]]

Sent: Tuesday, June 05, 2012 8:05 AM

To: [email-masked]

Subject: [sidr] Fwd: New Version Notification for draft-rogaglia-sidr-bgpsec-rollover-01.txt

Dear WG,

We submitted a new version of this draft based on the feedback from our last meeting in Paris.

As mentioned during Brian's presentation we would like to ask for WG adoption.

Regards,
Roque

Begin forwarded message:

From: <[email-masked]>

Date: June 5, 2012 1:58:52 PM GMT+02:00

To: <[email-masked]>

Cc: <[email-masked]>,
 <[email-masked]>

Subject: New Version Notification for draft-rogaglia-sidr-bgpsec-rollover-01.txt

A new version of I-D, draft-rogaglia-sidr-bgpsec-rollover-01.txt has been successfully submitted by Roque Gagliano and posted to the IETF repository.

Filename: draft-rogaglia-sidr-bgpsec-rollover

Revision: 01

Title: BGPSEC router key rollover as an alternative to beaconing

Creation date: 2012-06-05

WG ID: Individual Submission

Number of pages: 15

Abstract:

  The current BGPSEC draft documents do not specifies a key rollover

  process for routers.  This document describes a possible key rollover

  process and explores its impact to mitigate replay attacks and

  eliminate the need for beaconing in BGPSEC.

The IETF Secretariat

---

From: Randy Bush <[email-masked]>
Date: Wed, 13 Jun 2012 07:17:43 +0900

> Please respond to the list to say whether you accept this draft as a
> working group draft and are willing to work on it.

yes, yes

randy

---

From: Stephen Kent <[email-masked]>
Date: Wed, 13 Jun 2012 13:13:32 -0400

I am i favor of beginning work on this topic, using this document as 
a starting point. I am alreday generating comments on the I-D for the 
authors.

Steve

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 28 Jun 2012 20:45:35 +0000

There were only two responses to this call for adoption.  Both were positive (and one was followed by extensive comments), but that's a pretty low indication of wg interest.

On the chance that people might be on holiday, we will give the wg until 5 July (one week from today) to consider this work.

This is your last chance, so speak up.

--Sandy, speaking as wg co-chair
________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Tuesday, June 12, 2012 5:27 PM
To: Roque Gagliano (rogaglia); [email-masked]
Cc: [email-masked]
Subject: [sidr] WG Adoption call for    draft-rogaglia-sidr-bgpsec-rollover-01.txt

To: [email-masked]

Dear WG,

Regards,
Roque

Begin forwarded message:

To: <[email-masked]>

Revision: 01

Number of pages: 15

Abstract:

The IETF Secretariat

_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr