Subject: [sidr] comments on RPSL signatures

From: Stephen Kent <[email-masked]>
Date: Thu, 7 Jun 2012 20:44:05 -0400

I have a number of propose edits to improve reading, and a number of 
technical questions about this document.  I have attached a PDF with 
my MS Word change-tracked edits/comments.

Steve

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 Jun 2012 23:09:44 -0700

> my MS Word change-tracked edits/comments.

can you send a normal .txt, or does it have graphics figures?

randy

---

From: Stephen Kent <[email-masked]>
Date: Fri, 8 Jun 2012 06:59:06 -0400

>can you send a normal .txt, or does it have graphics figures?

attached is a .txt version of the change-tracked MS Word file.

Steve