Subject: [sidr] Fwd: New Version Notification for draft-rogaglia-sidr-bgpsec-rollover-01.txt

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Tue, 5 Jun 2012 12:05:18 +0000

Dear WG,

We submitted a new version of this draft based on the feedback from our last meeting in Paris.

As mentioned during Brian's presentation we would like to ask for WG adoption.

Regards,
Roque

Begin forwarded message:

> From: <[email-masked]>
> Date: June 5, 2012 1:58:52 PM GMT+02:00
> To: <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>
> Subject: New Version Notification for draft-rogaglia-sidr-bgpsec-rollover-01.txt
> 
> A new version of I-D, draft-rogaglia-sidr-bgpsec-rollover-01.txt has been successfully submitted by Roque Gagliano and posted to the IETF repository.
> 
> Filename:	 draft-rogaglia-sidr-bgpsec-rollover
> Revision:	 01
> Title:		 BGPSEC router key rollover as an alternative to beaconing
> Creation date:	 2012-06-05
> WG ID:		 Individual Submission
> Number of pages: 15
> 
> Abstract:
>   The current BGPSEC draft documents do not specifies a key rollover
>   process for routers.  This document describes a possible key rollover
>   process and explores its impact to mitigate replay attacks and
>   eliminate the need for beaconing in BGPSEC.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Jun 2012 09:27:45 -0700

>>   eliminate the need for beaconing in BGPSEC.

i support adoption as a wg work item

randy