Subject: Re: [sidr] WGLC for draft-ietf-sidr-rpsl-sig-05.txt

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 1 Jun 2012 22:56:31 +0000

Remember that this wglc ends a week from today.

--Sandy, speaking as wg co-chair
________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, May 24, 2012 7:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: [sidr] WGLC for draft-ietf-sidr-rpsl-sig-05.txt

The authors have stated that they believe that draft-ietf-sidr-rpsl-sig-05 "Securing RPSL Objects with RPKI Signatures" is ready for a working group last call.

The draft can be accessed at http://tools.ietf.org/html/draft-ietf-sidr-rpsl-sig-05 and https://datatracker.ietf.org/doc/draft-ietf-sidr-rpsl-sig/

This announces the beginning of the wglc.  The last call will end on Friday, 08 Jun 2012.

Please judge whether you believe that this work is ready for publication and send any comments to the list.

--Sandy, speaking as wg co-chair
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 28 Jun 2012 20:47:14 +0000

This wglc has ended.  

There were a few very thorough reviews of the document.  The authors are requested to consider the comments and submit a revised draft.  Discussion of some of the points on the mailing list might help in deciding what revisions would help.

From: Murphy, Sandra
Subject: WGLC for draft-ietf-sidr-rpsl-sig-05.txt