Subject: Re: [sidr] WG Adoption call for draft-rogaglia-sidr-bgpsec-rollover-01.txt

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Mon, 16 Jul 2012 12:53:34 -0400

I have had a chance now to read this document.
My suggestions/comments are marked in the attached .doc/.pdf files.
I don't know if you are planning to spin an 02-draft soon,
and if the IETF's deadline today applies to that.
I do have substantial comments to improve the content and clarity.
You may try to incorporate them into the document at your convenience.
Please let me know if you have any questions.
(I read Steve Kent's comments on this draft; so I kept those in mind
as well in my attempts to improve upon the content & clarity.)

Sriram

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Sriram, Kotikalapudi [[email-masked]]
Sent: Friday, July 06, 2012 12:23 PM
To: Roque Gagliano (rogaglia); [email-masked]
Cc: [email-masked]
Subject: Re: [sidr] WG Adoption call    for     draft-rogaglia-sidr-bgpsec-rollover-01.txt

I have read and support the adoption.
Did convey some comments to Brian Weis when we met in Vancouver at the SIDR Interim meeting.
I have many more detailed comments -- will write them up and share with authors shortly.

Sriram

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Tue, 17 Jul 2012 11:41:34 +0000

Hi Sriram,

Thanks for your (and other WG members) reviews. We will wait until the call for adoption ends before publishing any new version. We will look at yours and Steve's comments at that moment.

Regards,
Roque

On Jul 16, 2012, at 6:53 PM, Sriram, Kotikalapudi wrote:

> <draft-rogaglia-sidr-bgpsec-rollover-01-sriram-comments.pdf><draft-rogaglia-sidr-bgpsec-rollover-01-sriram-comments.docx>