Subject: [sidr] FW: WEBEX Meeting invitation: SIDR interim meeting

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 20 Jul 2012 18:57:12 +0000

For those who did not see the webex details on the wiki page for the interim, here's the webex invitation.

--Sandy, speaking as wg co-chair

Hello ,

Secure Inter-Domain Routing Working Group invites you to attend this online meeting.

Topic: SIDR interim meeting
Date: Friday, July 27, 2012
Time: 9:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
Meeting Number: 643 106 581
Meeting Password: JUL2012interim

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/j.php?ED=156704367&UID=1261048267&PW=NODdhYTBlMTI2&RT=MiM0
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: JUL2012interim
4. Click "Join".

To view in other time zones or languages, please click the link:
https://ietf.webex.com/ietf/j.php?ED=156704367&UID=1261048267&PW=NODdhYTBlMTI2&ORT=MiM0

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
Call-in toll number (US/Canada): +1-408-600-3600

Access code:643 106 581

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]<mailto:[email-masked]>

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://ietf.webex.com/ietf/j.php?ED=156704367&UID=1261048267&ICS=MI&LD=1&RD=2&ST=1&SHA2=uY2aTainqrZI/Ymjom3JT3fd/qEsppcH3WuxDrGIk9E=&RT=MiM0

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

CCP:+14086003600x643106581#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 26 Jul 2012 22:12:09 +0000

A reminder of the telecon info for tomorrow's interim meeting.

--Sandy

________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, July 20, 2012 2:57 PM
To: [email-masked]
Subject: [sidr] FW: WEBEX Meeting invitation: SIDR interim meeting

Hello ,

Access code:643 106 581

You can contact me at:

http://www.webex.com