Subject: [sidr] agenda time request for IETF84

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 10 Jul 2012 14:56:18 +0000

Please send requests for time on the SIDR regular session during IETF 84 to the chairs.

--Sandy, speaking as wg co-chair

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 16 Jul 2012 17:33:05 +0000

The draft agenda is due Wed.  Additions can be made after that point, but please get requests in to the chairs and/or list sooner rather than later.

Requests are not final commitments, if that worries you.

--Sandy, speaking as wg co-chair
________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Tuesday, July 10, 2012 10:56 AM
To: [email-masked]
Subject: [sidr] agenda time request for IETF84

--Sandy, speaking as wg co-chair
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Stephen Kent <[email-masked]>
Date: Mon, 16 Jul 2012 16:48:56 -0400

I would like a 15 minute slot to discuss the new CPS I-D.

Steve
-----