Subject: Re: [sidr] WG Adoption call for draft-rogaglia-sidr-bgpsec-rollover-01.txt

From: Warren Kumari <[email-masked]>
Date: Mon, 2 Jul 2012 18:37:28 -0400

On Jun 28, 2012, at 4:45 PM, Murphy, Sandra wrote:

> There were only two responses to this call for adoption.  Both were positive (and one was followed by extensive comments), but that's a pretty low indication of wg interest.
> 
> On the chance that people might be on holiday, we will give the wg until 5 July (one week from today) to consider this work.
> 
> This is your last chance, so speak up.
> 
Read, support.

W

> --Sandy, speaking as wg co-chair
> ________________________________________
> From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
> Sent: Tuesday, June 12, 2012 5:27 PM
> To: Roque Gagliano (rogaglia); [email-masked]
> Cc: [email-masked]
> Subject: [sidr] WG Adoption call for    draft-rogaglia-sidr-bgpsec-rollover-01.txt
> 
> The authors request below that the wg adopt this work as a work item.
> 
> The draft is available at http://tools.ietf.org/html/draft-rogaglia-sidr-bgpsec-rollover.
> 
> Please respond to the list to say whether you accept this draft as a working group draft and are willing to work on it.  Remember that you do not need to accept all content in a draft to adopt, as draft editors are required to reflect the consensus of the working group.
> 
> This call will end 26 Jun 2012.
> 
> --Sandy, speaking as wg co-chair
> 
> 
> 
> From: [email-masked] [[email-masked]] on behalf of Roque Gagliano (rogaglia) [[email-masked]]
> 
> Sent: Tuesday, June 05, 2012 8:05 AM
> 
> To: [email-masked]
> 
> Subject: [sidr] Fwd: New Version Notification for draft-rogaglia-sidr-bgpsec-rollover-01.txt
> 
> 
> 
> 
> 
> Dear WG,
> 
> 
> 
> We submitted a new version of this draft based on the feedback from our last meeting in Paris.
> 
> 
> 
> As mentioned during Brian's presentation we would like to ask for WG adoption.
> 
> 
> 
> Regards,
> Roque
> 
> 
> 
> 
> Begin forwarded message:
> 
> 
> 
> From: <[email-masked]>
> 
> 
> 
> Date: June 5, 2012 1:58:52 PM GMT+02:00
> 
> 
> 
> To: <[email-masked]>
> 
> 
> 
> Cc: <[email-masked]>,
> <[email-masked]>
> 
> 
> 
> Subject: New Version Notification for draft-rogaglia-sidr-bgpsec-rollover-01.txt
> 
> 
> 
> 
> A new version of I-D, draft-rogaglia-sidr-bgpsec-rollover-01.txt has been successfully submitted by Roque Gagliano and posted to the IETF repository.
> 
> 
> 
> Filename: draft-rogaglia-sidr-bgpsec-rollover
> 
> Revision: 01
> 
> Title: BGPSEC router key rollover as an alternative to beaconing
> 
> Creation date: 2012-06-05
> 
> WG ID: Individual Submission
> 
> Number of pages: 15
> 
> 
> 
> Abstract:
> 
>  The current BGPSEC draft documents do not specifies a key rollover
> 
>  process for routers.  This document describes a possible key rollover
> 
>  process and explores its impact to mitigate replay attacks and
> 
>  eliminate the need for beaconing in BGPSEC.
> 
> 
> 
> 
> 
> 
> 
> 
> 
> The IETF Secretariat
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
> 

-- 
There are only 10 types of people in this world -- those who understand binary arithmetic and those who don't.

---

From: Sean Turner <[email-masked]>
Date: Mon, 02 Jul 2012 20:46:45 -0400

>> This is your last chance, so speak up.

+1

spt

---

From: "George, Wes" <[email-masked]>
Date: Fri, 6 Jul 2012 10:02:15 -0400

Apologies for my tardiness.
Read and support.

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murphy, Sandra
> Sent: Thursday, June 28, 2012 4:46 PM
> Subject: Re: [sidr] WG Adoption call for draft-rogaglia-sidr-bgpsec-
> rollover-01.txt
>
> There were only two responses to this call for adoption.  Both were
> positive (and one was followed by extensive comments), but that's a
> pretty low indication of wg interest.
>
> On the chance that people might be on holiday, we will give the wg until
> 5 July (one week from today) to consider this work.
>
> Please respond to the list to say whether you accept this draft as a
> working group draft and are willing to work on it.  Remember that you do
> not need to accept all content in a draft to adopt, as draft editors are
> required to reflect the consensus of the working group.
>
> A new version of I-D, draft-rogaglia-sidr-bgpsec-rollover-01.txt has
> been successfully submitted by Roque Gagliano and posted to the IETF
> repository.
>
>
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Sat, 28 Jul 2012 23:26:02 +0000

The eventual response from the wg showed consensus for adoption of this draft.

The authors may submit the draft as an initial version sidr draft (draft-ietf-sidr-xxx-00).  At your option, you may alert the chairs of the draft name, and the submission can then be pre-approved. 

--Sandy
________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, June 28, 2012 4:45 PM
To: Roque Gagliano (rogaglia); [email-masked]
Cc: [email-masked]
Subject: Re: [sidr] WG Adoption call    for     draft-rogaglia-sidr-bgpsec-rollover-01.txt

To: [email-masked]

Dear WG,

Regards,
Roque

Begin forwarded message:

To: <[email-masked]>

Revision: 01

Number of pages: 15

Abstract:

The IETF Secretariat