Subject: [sidr] reminder of wglc in progress

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 29 Aug 2012 16:14:25 +0000

A reminder that there are three wglc in progress:

http://www.ietf.org/mail-archive/web/sidr/current/msg04987.html
http://www.ietf.org/mail-archive/web/sidr/current/msg04988.html
http://www.ietf.org/mail-archive/web/sidr/current/msg04989.html

Silence does not count as support for publication, so please do take a look at these drafts and respond.

--Sandy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 31 Aug 2012 15:13:27 +0000

Another nag.  The mib document in particular has received little attention.

Remember - silence is not support.  If you think the topic is important, look at the draft and say whether you believe it is ready for publication.

--Sandy
________________________________________
From: Murphy, Sandra
Sent: Wednesday, August 29, 2012 12:14 PM
To: [email-masked]
Subject: reminder of wglc in progress

--Sandy