Subject: [sidr] sidr participation in the LIM scheduled for 29 Sep in Amsterday

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 2 Aug 2012 20:23:10 +0000

In the SIDR meeting, the interim meeting proposed for Sep was discussed.

The original proposed date was 23 Sep, intended to take advantage of IETF plans to hold a large scale interim meeting around the RIPE meeting in Sep.

The IETF plans are now to hold the meeting on Sat 29 Sep (the Sat after RIPE).

The meeting participants indicated that they were still in favor of this meeting.  RIPE participants clarified for the group that RIPE participants tend to be operators, rather than strictly policy oriented.

An estimate of attendance was requested by the Secretariat.  About two dozen people in the room indicated an interest in attending.  

All decisions must be confirmed on the list, so I ask for confirmation of the meeting decision in favor of this meeting.

--Sandy, speaking as wg co-chair

---

From: Randy Bush <[email-masked]>
Date: Thu, 02 Aug 2012 22:20:36 -0700

> All decisions must be confirmed on the list, so I ask for confirmation
> of the meeting decision in favor of this meeting.

yes, sigh

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 3 Aug 2012 02:01:13 -0400

>> of the meeting decision in favor of this meeting.

also yes.

---

From: Rob Austein <[email-masked]>
Date: Fri, 03 Aug 2012 08:54:02 -0700

> All decisions must be confirmed on the list, so I ask for confirmation of the meeting decision in favor of this meeting.

Aye

---

From: Randy Bush <[email-masked]>
Date: Fri, 03 Aug 2012 11:13:30 -0700

> All decisions must be confirmed on the list

was the decision that all decisions be confirmed on the list confirmed
on the list?

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 3 Aug 2012 14:22:17 -0400

> was the decision that all decisions be confirmed on the list confirmed

+elliot

I think it was confirmed on the IETF list... does it have to also happen here?

---

From: Randy Bush <[email-masked]>
Date: Fri, 03 Aug 2012 11:39:01 -0700

> I think it was confirmed on the IETF list... does it have to also

we should probably schedule a meeting to decide if it needs to be
confirmed here on the sidr list.

---

From: Byron Ellacott <[email-masked]>
Date: Fri, 3 Aug 2012 11:43:24 -0700

> confirmed here on the sidr list.

Shall we confirm on the list that we did not need to confirm on the list that we need to confirm things on the list?  That seems the simplest way forward from here.

  Byron

-- 
The contents of this mail have not been confirmed by any list and must be treated as speculative.  If you have confirmed this mail by accident, please destroy all copies immediately.

---

From: Ed Kern <[email-masked]>
Date: Fri, 3 Aug 2012 18:54:26 -0700

Ill be happy to host the webex for the meeting to decide if future confirmations
on the list are necessary.  
Also support the meeting in september.

Ed

On Aug 3, 2012, at 11:39 AM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 4 Aug 2012 00:46:19 -0400

> on the list are necessary.

I'm sorry, we certainly need to confirm on list the need for a webex,
and of course for a meeting to talk about the meeting...

I feel as if my head shape is changing...

---

From: "Ruediger Volk, Deutsche Telekom Technik" <[email-masked]>
Date: Mon, 06 Aug 2012 14:49:40 +0200

> All decisions must be confirmed on the list, so I ask for confirmation of
  > the meeting decision in favor of this meeting.
support and will attend

(please update date in SIDR Wiki!)

  Ruediger

---

From: Matt Lepinski <[email-masked]>
Date: Mon, 06 Aug 2012 15:01:47 -0400

Yes, having an interim in conjunction with RIPE is a good idea. 29 Sept 
is fine.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 10 Aug 2012 20:36:49 +0000

There have been no objections to this interim meeting on the list.

I consider this consensus that the interim meeting meets the approval of the wg.

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, August 02, 2012 4:23 PM
To: [email-masked]
Subject: [sidr] sidr participation in the LIM scheduled for 29 Sep in   Amsterday