Subject: Re: [sidr] WG acceptance call for draft-ymbk-rpki-grandparenting

From: Christopher Morrow <[email-masked]>
Date: Fri, 12 Oct 2012 10:53:50 -0400

Helo,
Since we've been through this for a while (originally) and this has
been quiet for ~1 month... let's call this done and move to the next
step.

1) there was lots of discussion on the topic at hand
2) lots of that discussion was not about acceptance/rejection of the
idea into the WG
3) lots of people contributed

I do think we should continue to have this discussion more officially
around a draft, the wg discussion leads me to believe this is the
right course... can the authors spin a newly named version and we can
start discussing the topic / changes?

I think if, in the end, the wg decides to abandon the work that's also
fine, but we should have a more structured chat about the topic, that
happens around a draft.

-chris
co-chair

On Wed, Aug 29, 2012 at 5:06 PM, Murphy, Sandra
<[email-masked]> wrote:
> Speaking as wg co-chair
>
> Of course revision and new request for acceptance is possible.
>
> Even arguing some more leading to acceptance of draft as is is a possibility.
>
> Some commentors specifically requested that the discussion be added to some existing draft.
>
> Trying to judge wg desire of a way to proceed.
>
>
> --Sandy
>
>
> From: [email-masked] [[email-masked]] on behalf of Andy Newton [[email-masked]]
>
> Sent: Wednesday, August 29, 2012 4:56 PM
>
> To: Murphy, Sandra; Alexey Melnikov; [email-masked]
>
> Subject: Re: [sidr] WG acceptance call for draft-ymbk-rpki-grandparenting
>
>
>
>
>
>
> Are the chairs not allowing the draft authors to address the issues and try again?
>
>
>
> -andy
>
>
>
>
>
> From: <Murphy>, Sandra <[email-masked]>
>
> Date: Wednesday, August 29, 2012 12:10 PM
>
> To: Alexey Melnikov <[email-masked]>, "[email-masked]"
>  <[email-masked]>
>
> Subject: Re: [sidr] WG acceptance call for draft-ymbk-rpki-grandparenting
>
>
>
>
>
>
> <!--
> p
>         {margin-top:0;
>         margin-bottom:0}
> -->
> BODY {direction: ltr;font-family: Arial;color: #000000;font-size: 10pt;}P {margin-top:0;margin-bottom:0;}
>
> Speaking as wg co-chair:
>
>
>
> Certainly a very lively acceptance call!
>
>
>
> The chairs do not see that there was consensus that the wg should adopt this draft.
>
>
>
> But there was ample evidence that the wg was interested in the issue - by the wg spending lots of time discussing the issue.
>
>
>
> So that leaves the chairs with an ambivalent message.  The wg is very interested in the topic but not in adopting a draft that would record any decisions about the topic.
>
>
>
> What would the wg like to do now?  Particularly those who disagreed with the content of the draft - if you would dislike the recommendations, are you OK with no recommendations instead?
>
>
>
> --Sandy, speaking as wg co-chair
>
>
>
>
>
> From:
>
> [email-masked] [[email-masked]] on behalf of Alexey Melnikov [[email-masked]]
>
> Sent: Saturday, August 04, 2012 2:12 PM
>
> To:
> [email-masked]
>
> Subject: [sidr] WG acceptance call for draft-ymbk-rpki-grandparenting
>
>
>
>
>
> Hi,
>
> On behalf of SIDR WG chairs I would like to initiate 2 weeks acceptance call for draft-ymbk-rpki-grandparenting starting from today, August 4th. Please
>  send your positive or negative feedback to the mailing list or directly to chairs.
>
>
>
>
> Thank you,
> Alexey
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Byron Ellacott <[email-masked]>
Date: Mon, 15 Oct 2012 15:36:45 +1000

Hi Chris,

When did the WG reach consensus on adopting this draft?

Thanks,
  Byron

---

From: Andy Newton <[email-masked]>
Date: Mon, 15 Oct 2012 13:21:32 +0000

>fine, but we should have a more structured chat about the topic, that

As the person who specifically asked of the chairs that the draft authors
be allowed to address the issues raised, I'd like specifics on this more
structured chat. I ask because it is not apparent that the normal means of
IETF discussion were attempted. Of the 38 messages regarding the draft
directly, the draft author only responded 3 times, nor did the author
engage in any of the side discussions. And the draft submitted as a
working group document addresses NONE of the issues raised (it is just a
re-spin with the dates and file name changed). If normal IETF discourse is
being set aside especially when it was not fully engaged, we should also
be given the exception criteria under which this scenario qualifies when
others do not.

-andy