Subject: [sidr] Fwd: New Version Notification for draft-rogaglia-sidr-multiple-publication-points-01.txt

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 25 Oct 2012 14:09:29 -0200

FYI,

added new co-author, added empty line between URIs and key.

regards,

~Carlos

-------- Original Message --------
Subject: 	New Version Notification for
draft-rogaglia-sidr-multiple-publication-points-01.txt
Date: 	Mon, 15 Oct 2012 12:18:24 -0700
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked], [email-masked]

A new version of I-D, draft-rogaglia-sidr-multiple-publication-points-01.txt
has been successfully submitted by Carlos Martinez and posted to the
IETF repository.

Filename:	 draft-rogaglia-sidr-multiple-publication-points
Revision:	 01
Title:		 Multiple Repository Publication Points support in the Resource Public Key Infrastructure (RPKI)
Creation date:	 2012-10-15
WG ID:		 Individual Submission
Number of pages: 12
URL:             http://www.ietf.org/internet-drafts/draft-rogaglia-sidr-multiple-publication-points-01.txt
Status:          http://datatracker.ietf.org/doc/draft-rogaglia-sidr-multiple-publication-points
Htmlized:        http://tools.ietf.org/html/draft-rogaglia-sidr-multiple-publication-points-01
Diff:            http://www.ietf.org/rfcdiff?url2=draft-rogaglia-sidr-multiple-publication-points-01

Abstract:
   The Resource Public Key Infrastructure (RPKI) depends on Relying
   Parties (RP) ability to access its Trust Anchors' certificate
   specified in the different "Trust Anchor Locator (TAL)" files and the
   Repository Objects located at the Certificate Authorities (CA)
   repositories hosted in its respective publication point.  This
   document updates [RFC6490] by allowing multiple URI associated to a
   single public key in a TAL file and introduces the concept of
   multiple repository publication point operators for every CA in the
   RPKI.  This document provides also recommendation for the RP behavior
   when analyzing signed objects that include multiple publications
   points.

The IETF Secretariat

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 26 Oct 2012 15:30:43 +0200

Hi Carlos, WG,

I like the idea, but I think 4.1 (Rules for Relying Parties) needs more work. I will try to come up with some text from my perspective.

Tim

On Oct 25, 2012, at 6:09 PM, Carlos M. Martinez <[email-masked]> wrote:

> Subject:	New Version Notification for draft-rogaglia-sidr-multiple-publication-points-01.txt
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr