Subject: [sidr] more agenda changes

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 8 Nov 2012 20:02:18 +0000

Please be aware that one of our presenters this time is remote, so take extra care to practice good mike and speaking manners.

I have uploaded the latest version of the agenda.  Please do pay attention to the agenda and make sure everyone is shown there.

Slides are coming in and SOME of them are numbered (whee!). 

One of the requesters of agenda time (the idr error-reporting concern) became ill and left .  We'll have to try to open that discussion on the list.

I had mistakenly omitted the discussion of the LACNIC conference experience, after I was the one that suggested it!

In the idr meeting on Monday, the wg suggested to one of the presenters that they ask for advice from sidr about the proposed work.  This is not being suggested as a sidr work item, but the right sort of people to advise are presumed to frequent this group.

And finally, there is an overlap between the last hour of sidr and grow.  One of the sidr co-chairs is a grow co-chair (yes, grow was on the sidr do-not-conflict list).  There are bgp operationally oriented folk in sidr who will likely depart for grow.  So I have attempted to compress all the topics into the 9-11, 11:20-12:20 slots.  Additional discussion of any particular topic that needs more time can be during the 12:30-13:30 time slot, but with a potentially reduced audience.

We have about 40 min reserved for a free-wheeling discussion of the impact of the ARIN relying party agreement.

The tools site displays blanks oddly in some browsers.  So I am copying the plain text of the agenda below.

--Sandy

Secure Inter-Domain Routing WG (sidr)
IETF 85 - Atlanta, GA, US

CHAIR(s): Sandra Murphy Sandra.Murphy at Sparta.com
Chris Morrow morrowc at ops-netman.net
Alexey Melnikov alexey.melnikov at isode.com

=====================================================

FRIDAY, November 9, 2012
0900-1100 Morning Session I
1120-1220 Afternoon Session I
1230-1330 Afternoon Session II
Grand Ballroom C

AGENDA:

Morning Session I 0900-1100

1) Administrivia & Draft status                                          5 min

- Mailing list: http://www.ietf.org/mail-archive/web/sidr/index.html
- WG Resources: http://tools.ietf.org/wg/sidr/ 
- Minute taker?
- Jabber Scribe?
- Blue Sheets
- Agenda Bashing

2) Existing Drafts

a) BGPSEC Protocol Specification                                         25 min 
 draft-ietf-sidr-bgpsec-protocol-06.txt
 http://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol-06  

Presenter: Matt Lepinski 

b) Local Trust Anchor Management for the Resource Public Key             10 min
   Infrastructure
draft-ietf-sidr-ltamgmt-07.txt
http://tools.ietf.org/html/draft-ietf-sidr-ltamgmt-07

Presenter: Richard Barnes

c) BGPSEC router key rollover as an alternative to beaconing             10 min
draft-ietf-sidr-bgpsec-rollover-01.txt
http://tools.ietf.org/html/draft-ietf-sidr-bgpsec-rollover-01 

Presenter: Brian Weis

3) Previous Topics

a)Discussion and Analysis of Variants of Key Rollover Method for Replay Protection                                                               10 min

draft-sriram-replay-protection-design-discussion-00
http://tools.ietf.org/html/draft-sriram-replay-protection-design-discussion-00 

Presenter: Kotikalapudi Sriram

b) AS Aliasing                                                           10 min
BGPSec Considerations for AS Migration
draft-george-sidr-as-migration-00
http://tools.ietf.org/html/draft-george-sidr-as-migration-00

Presenter: Wes George (remotely)

c) Multiple Publication Points                                           10 min

Multiple Repository Publication Points support in the Resource Public
                       Key Infrastructure (RPKI)
draft-rogaglia-sidr-multiple-publication-points-01
http://tools.ietf.org/html/draft-rogaglia-sidr-multiple-publication-points-01   

Presenter: Carlos Martinez

d) Policy Qualifier of the CP                                             10 min

Presenter: Andy Newton

e) Retrieval/Validation Separation                                       10 min

Persenter: Tim Bruijnzeels [[email-masked]]

4) Real World Experiences

a) RPSTIR Validator Testing                                              10 min

Presenter: Andrew Chi

b) LACNIC Experiences with Origin Validation                             10 min

Presenter: Carlos Martinez  

Afternoon Session I  1120-1220

1) IETF 85 Experiences with Origin Validation                            10 min

Presenter: Warren Kumari

2) L3VPN                                                                 10 min
Authenticating L3VPN Origination Signaling
draft-ymbk-l3vpn-origination-02
http://tools.ietf.org/html/draft-ymbk-l3vpn-origination-02 

Presenter: 
Arjun Sreekantiah

3) General Discussion of Relying Party Agreement                         40 min

Presenter: Sandra Murphy

Afternoon Session II 1230-1330

<This session overlaps with GROW, so this slot is left for additional discussion
of any topic that got cut off in the time slots above, given the possibility that operationally oriented folk might depart for grow>

---

From: Danny McPherson <[email-masked]>
Date: Thu, 8 Nov 2012 15:53:59 -0500

> And finally, there is an overlap between the last hour of sidr and grow.  One of the sidr co-chairs is a grow co-chair (yes, grow was on the sidr do-not-conflict list). There are bgp operationally…

I'd also observe that OPSEC is from 0900-1100, and it's another extremely unfortunate conflict, particularly considering they have things on their agenda like "BGP Operations and Security".

In the future, the chairs _can iterate with the secretariat and strongly request that these conflicts be resolved.

-danny