Subject: [sidr] [Editorial Errata Reported] RFC6487 (5190)

From: RFC Errata System <[email-masked]>
Date: Tue, 28 Nov 2017 06:19:36 -0800 (PST)

The following errata report has been submitted for RFC6487,
"A Profile for X.509 PKIX Resource Certificates".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5190

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <[email-masked]>

Section: 8

Original Text
-------------
         3) A randomly generated ASCII HEX encoded string of length 20
            or greater:
            example: cn="0f8fcc28e3be4869bc5f8fa114db05e1">
            (A string of 20 ASCII HEX digits would have 80-bits of
            entropy)

Corrected Text
--------------
         3) A randomly generated ASCII HEX encoded string of length 20
            or greater:
            example: cn="0f8fcc28e3be4869bc5f8fa114db05e1"
            (A string of 20 ASCII HEX digits would have 80-bits of
            entropy)

Notes
-----
Typo

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6487 (draft-ietf-sidr-res-certs-22)
--------------------------------------
Title               : A Profile for X.509 PKIX Resource Certificates
Publication Date    : February 2012
Author(s)           : G. Huston, G. Michaelson, R. Loomans
Category            : PROPOSED STANDARD
Source              : Secure Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 28 Nov 2017 10:08:38 -0500

spare > seems spare...

On Tue, Nov 28, 2017 at 9:19 AM, RFC Errata System <
[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Sean Turner <[email-masked]>
Date: Wed, 29 Nov 2017 15:21:12 -0500

I think this one should be marked HFDU (Hold For Document Update).

spt

> On Nov 28, 2017, at 10:08, Christopher Morrow <[email-masked]> wrote:
> 
> spare > seems spare...
> 
> On Tue, Nov 28, 2017 at 9:19 AM, RFC Errata System <[email-masked]> wrote: