Subject: [Sidrops] We are on a slide hunt...

From: Chris Morrow <[email-masked]>
Date: Mon, 27 Mar 2017 17:58:50 -0600

Howdy SidrOps Folks:

The agenda is:

Agenda Bashing - 5m
SIDR Status Update - smurphy - 5m
BGPSec Router Certificate Rollover - bweis - 15m
Decoupling BGPSec and ExtMsgs - sriram - 15m
The Use of MaxLength in the RPKI - sgoldbe - 15m
Route Leak Detection and Filtering - rbush - 10m
Detection/Mitigation of BGP Route Leaks - sriram - 15m
RIPE NCC RPKI Validator 3.0 - tbruijnzeels - 10m
Fini!

There are slides from:
  sriram (2x slides)
  bweis
  smurphy (coming soon to an inbox near me)

There are no slides yet from: (or I missed them, totes possible!)
  sgoldbe
  tbruijnnbzeels
  rbush

Please send slides soon, prior to noon Tuesday (noon chicago time!)...
Or alternately say you have no need of slides (rbush?)..y
-chris/keyur

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 27 Mar 2017 23:31:05 -0600

> There are no slides yet from: (or I missed them, totes possible!)

sgoldbe's slides arrived, thanks!

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>