Subject: [Sidrops] I-D Action: draft-ietf-sidrops-rpki-tree-validation-01.txt

From: [email-masked]
Date: Thu, 20 Jul 2017 02:23:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SIDR Operations WG of the IETF.

        Title           : RPKI Certificate Tree Validation by the RIPE NCC RPKI Validator
        Authors         : Oleg Muravskiy
                          Tim Bruijnzeels
	Filename        : draft-ietf-sidrops-rpki-tree-validation-01.txt
	Pages           : 15
	Date            : 2017-07-20

Abstract:
   This document describes the approach to validate the content of the
   RPKI certificate tree, as it is implemented in the RIPE NCC RPKI
   Validator.  This approach is independent of a particular object
   retrieval mechanism.  This allows it to be used with repositories
   available over the rsync protocol, the RPKI Repository Delta
   Protocol, and repositories that use a mix of both.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidrops-rpki-tree-validation/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sidrops-rpki-tree-validation-01
https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpki-tree-validation-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-rpki-tree-validation-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Oleg Muravskiy <[email-masked]>
Date: Thu, 20 Jul 2017 11:34:00 +0200

Dear Working Group,

This is an update to the description of our implementation of RPKI Tree Validation.
In this version we've added clarification of our use of the algorithm described in the "validation-reconsidered" draft.

And, as discussed during WG meeting on Monday, we would like to go for WGLC with this document.

Thanks,
Oleg

> On 20 Jul 2017, at 11:23, [email-masked] wrote:
> 
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>