Subject: [Sidrops] Fwd: New Version Notification for draft-madi-sidrops-rp-00.txt

From: Di Ma <[email-masked]>
Date: Mon, 10 Jul 2017 20:28:31 +0800

Hi, folks,

Dr. Stephen Kent and I updated the draft about the requirements for RPKI RP two weeks ago, expecting discussions in this WG.

And I will be briefing this document in the coming SIDROPS meeting in Prague.

We would appreciate your comments.

Thanks very much indeed.

Di

> 下面是被转发的邮件：
> 
> 发件人: [email-masked]
> 主题: New Version Notification for draft-madi-sidrops-rp-00.txt
> 日期: 2017年6月27日 GMT+8 22:00:59
> 收件人: "Di Ma" <[email-masked]>, "Stephen Kent" <[email-masked]>
> 
> 
> A new version of I-D, draft-madi-sidrops-rp-00.txt
> has been successfully submitted by Di Ma and posted to the
> IETF repository.
> 
> Name:		draft-madi-sidrops-rp
> Revision:	00
> Title:		Requirements for Resource Public Key Infrastructure (RPKI) Relying Parties
> Document date:	2017-06-26
> Group:		Individual Submission
> Pages:		11
> URL:            https://www.ietf.org/internet-drafts/draft-madi-sidrops-rp-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-madi-sidrops-rp/
> Htmlized:       https://tools.ietf.org/html/draft-madi-sidrops-rp-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-madi-sidrops-rp-00
> 
> 
> Abstract:
>   This document provides a single reference point for requirements for
>   Relying Party (RP) software for use in the Resource Public Key
>   Infrastructure (RPKI).  It cites requirements that appear in several
>   RPKI RFCs, making it easier for implementers to become aware of these
>   requirements that are segmented with orthogonal functionalities.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Oleg Muravskiy <[email-masked]>
Date: Sun, 16 Jul 2017 21:44:41 +0200

Hi Di and Stephen,

> On 10 Jul 2017, at 14:28, Di Ma <[email-masked]> wrote:
> 
> Hi, folks,
> 

You may want to look at my comments on the previous version of this document.
Many of them have not been addressed in this version.

Regards,
Oleg

> Thanks very much indeed.
> 
> Di
> 
> 
>> 下面是被转发的邮件：
>> 
>> 发件人: [email-masked] <mailto:[email-masked]>
>> 收件人: "Di Ma" <[email-masked] <mailto:[email-masked]>>, "Stephen Kent" <[email-masked] <mailto:[email-masked]>>
>> 
>> 
>> URL:            https://www.ietf.org/internet-drafts/draft-madi-sidrops-rp-00.txt <https://www.ietf.org/internet-drafts/draft-madi-sidrops-rp-00.txt>
>> Status:         https://datatracker.ietf.org/doc/draft-madi-sidrops-rp/ <https://datatracker.ietf.org/doc/draft-madi-sidrops-rp/>
>> Htmlized:       https://tools.ietf.org/html/draft-madi-sidrops-rp-00 <https://tools.ietf.org/html/draft-madi-sidrops-rp-00>
>> Htmlized:       https://datatracker.ietf.org/doc/html/draft-madi-sidrops-rp-00 <https://datatracker.ietf.org/doc/html/draft-madi-sidrops-rp-00>
>> 
>> 
>> Abstract:
>> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
>> 
>> The IETF Secretariat
>> 
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops