Subject: [Sidrops] WG Adoption call for draft-ymbk-sidrops-ov-clarify (10/4 to 10/19)

From: Keyur Patel <[email-masked]>
Date: Wed, 4 Oct 2017 16:57:12 +0000

Hi Folks,

The authors have requested SIDROPS working group adoption call of draft-ymbk-sidrops-ov-clarify-01, “Origin Validation Clarifications”. Please send your comments to the list.

This adoption call will conclude on Oct 19 2017.

Regards,
Keyur

---

From: Nick Hilliard <[email-masked]>
Date: Wed, 04 Oct 2017 19:52:26 +0100

Keyur Patel wrote:
> Please send your comments to the list.

this is a sensible clarification to the spec.  Pls adopt.

Nick

---

From: Sean Turner <[email-masked]>
Date: Thu, 5 Oct 2017 11:42:01 -0700

> On Oct 4, 2017, at 11:52, Nick Hilliard <[email-masked]> wrote:
> 
> Keyur Patel wrote:

I read the draft and +1 to what Nick said

spt

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 05 Oct 2017 12:31:36 -0700

I support adoption as well.

On 5 Oct 2017, at 11:42, Sean Turner wrote:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Job Snijders <[email-masked]>
Date: Thu, 05 Oct 2017 19:37:27 +0000

I support adoption.

Kind regards,

Job

---

From: Matthias Waehlisch <[email-masked]>
Date: Thu, 5 Oct 2017 21:39:19 +0200

+1.

Cheers
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Computer Science
.. http://www.cs.fu-berlin.de/~waehl

---

From: "Brian Weis (bew)" <[email-masked]>
Date: Fri, 6 Oct 2017 18:52:49 +0000

I support adoption.

Brian

On Oct 4, 2017, at 9:57 AM, Keyur Patel <[email-masked]<mailto:[email-masked]>> wrote:

Hi Folks,

Regards,
Keyur
_______________________________________________
Sidrops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidrops

--
Brian Weis
Security, CSG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]<mailto:[email-masked]>

---

From: Di Ma <[email-masked]>
Date: Sat, 7 Oct 2017 10:27:54 +0800

I support adoption.

Di

> 在 2017年10月5日，00:57，Keyur Patel <[email-masked]> 写道：
> 
> Hi Folks,
>

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 19 Oct 2017 22:01:24 +0300

I've read the draft several times. I support adoption.

Thanks,

--John

> On Oct 4, 2017, at 7:57 PM, Keyur Patel <[email-masked]> wrote:
> 
> Hi Folks,
>

---

From: Rob Austein <[email-masked]>
Date: Thu, 19 Oct 2017 15:09:42 -0400

Read it, support adoption.

---

From: Jay Borkenhagen <[email-masked]>
Date: Thu, 19 Oct 2017 15:17:05 -0400

I support adoption.

Thanks.

			Jay B.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 19 Oct 2017 16:57:09 -0300

Same. Read it, support adoption.

---

From: George Michaelson <[email-masked]>
Date: Fri, 20 Oct 2017 09:55:41 +1000

I have read the draft and clarified some readings with the Author. I
think its sensible to make this stuff clear and its a short, direct
recommendation on two points: when to apply marking, and when to apply
decision-logic.

I had a minor kerfuffle around one paragraph, because of the repeated
use of "their".. "they" discussing two parties (a local operator, and
a neighbour) and the use of the posessive. I was confused about the
specificity over who "they" is in each instance. I think that can be
easily settled. and re-reading its not actually that unclear. Maybe
this? (new words in [...])

3.  Mark ALL Prefixes

   An operator should not have to hear from their neighbor that they
announced an Invalid route [to that neighbor].  Their [own] routers
should tell them before announcing the Invalid route to a neighbor.
For this reason,

I support adoption.

-G

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Oct 2017 19:37:58 -0700

> should tell them before announcing the Invalid route to a neighbor.

ack.  will hold for other revs

thanks!

randy

---

From: "Yu Fu" <[email-masked]>
Date: Fri, 20 Oct 2017 16:59:02 +0800

Hi all,

I have read this draft. It is  a useful work.

I support the adoption.

Cheers

Yu

From: [email-masked] [mailto:[email-masked]] On Behalf Of Keyur Patel
Sent: Thursday, October 05, 2017 12:57 AM
To: [email-masked]
Subject: [Sidrops] WG Adoption call for draft-ymbk-sidrops-ov-clarify (10/4 to 10/19)

Hi Folks,

Regards,

Keyur

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 20 Oct 2017 16:16:10 +0200

Support adoption - seems like a good thing to clarify in sidrops.

> On 4 Oct 2017, at 18:57, Keyur Patel <[email-masked]> wrote:
> 
> Hi Folks,
>

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 20 Oct 2017 20:15:15 -0400

I think there's enough chat and interest (and call for adoption) to call
this call called.

Please send along a re-named -00 draft so we can chat about it in person in
~3.5weeks.

-chris

On Fri, Oct 20, 2017 at 10:16 AM, Tim Bruijnzeels <[email-masked]> wrote:

> > The authors have requested SIDROPS working group adoption call of
> draft-ymbk-sidrops-ov-clarify-01, “Origin Validation Clarifications”.