Subject: [Sidrops] RPSTIR in Dorker

From: Di Ma <[email-masked]>
Date: Mon, 6 Nov 2017 11:07:50 +0800

Hi, folks,

By virtue of suggestions from George Michaelson, Carlos Martinez and Jay Borkenhagen, we RPSTIR team are now providing RPSTIR in Dorker.

There are two ways to get RPSTIR images. One is to compile Docker Images by Dockerfile and the other is to pull Docker Images from Dockerhub. 

For more detail, please refer to the handbook in doc/docker/Install_and_Run_Rpstir_in_Docker.txt

RPSTIR is a sort of RPKI Relying Party implementation which is available at https://github.com/bgpsecurity/

I am looking forwards to your feedbacks.

Thanks.

Di  Ma
RPSTIR
https://bgpsecurity.net

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 06 Nov 2017 16:20:33 -0300

Thanks! I’ll be trying it!

On 6 Nov 2017, at 0:07, Di Ma wrote:

> Hi, folks,
>
> By virtue of suggestions from George Michaelson, Carlos Martinez and 
> Jay Borkenhagen, we RPSTIR team are now providing RPSTIR in Dorker.
>
> There are two ways to get RPSTIR images. One is to compile Docker 
> Images by Dockerfile and the other is to pull Docker Images from 
> Dockerhub.
>
> For more detail, please refer to the handbook in 
> doc/docker/Install_and_Run_Rpstir_in_Docker.txt
>
> RPSTIR is a sort of RPKI Relying Party implementation which is 
> available at https://github.com/bgpsecurity/
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: George Michaelson <[email-masked]>
Date: Tue, 7 Nov 2017 09:37:20 +1000

thank you for doing this Di.

On Tue, Nov 7, 2017 at 5:20 AM, Carlos M. Martinez
<[email-masked]> wrote:
>> By virtue of suggestions from George Michaelson, Carlos Martinez and Jay
>> Borkenhagen, we RPSTIR team are now providing RPSTIR in Dorker.
>>
>> There are two ways to get RPSTIR images. One is to compile Docker Images
>> by Dockerfile and the other is to pull Docker Images from Dockerhub.
>>