Subject: Re: [Sidrops] WG Adoption call for draft-tbruijnzeels-sidrops-signed-tal-01

From: Keyur Patel <[email-masked]>
Date: Thu, 2 Nov 2017 01:16:10 +0000

The SIDROPS WG has reached a consensus to adoption of draft-tbruijnzeels-sidrops-signed-tal-01. The authors are requested to submit the -00 wg draft when the submission process permits.

Regards,
Chris & Keyur

From: Keyur Patel <[email-masked]>
Date: Tuesday, October 10, 2017 at 10:19 AM
To: "[email-masked]" <[email-masked]>
Subject: WG Adoption call for draft-tbruijnzeels-sidrops-signed-tal-01

Hi Folks,

The authors have requested SIDROPS working group adoption call of draft-tbruijnzeels-sidrops-signed-tal-01, “RPKI signed object for TAL”. Please send your comments to the list.

This adoption call will conclude on Oct 25 2017.

Regards,
Chris & Keyur

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 14 Nov 2017 16:06:15 +1100

Tim says he's going to send along a rename/update in the next day or so.

On Thu, Nov 2, 2017 at 12:16 PM, Keyur Patel <[email-masked]> wrote:

> The SIDROPS WG has reached a consensus to adoption of
> draft-tbruijnzeels-sidrops-signed-tal-01. The authors are requested to
> submit the -00 wg draft when the submission process permits.
>
>
>
> Regards,
>
> Chris & Keyur
>
>
>
>
>
> *From: *Keyur Patel <[email-masked]>
> *Date: *Tuesday, October 10, 2017 at 10:19 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *WG Adoption call for draft-tbruijnzeels-sidrops-signed-tal-01
>
>
>
> Hi Folks,
>
>
>
> The authors have requested SIDROPS working group adoption call of
> draft-tbruijnzeels-sidrops-signed-tal-01, “RPKI signed object for TAL”.
> Please send your comments to the list.
>
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>
>