Subject: [Sidrops] WG Adoption call for draft-tbruijnzeels-sidrops-https-tal-00.txt

From: Keyur Patel <[email-masked]>
Date: Fri, 26 Jan 2018 20:27:14 +0000

Hi Folks,

The authors have requested SIDROPS working group adoption call of “Resource Public Key Infrastructure (RPKI) Trust Anchor Locator”,  https://tools.ietf.org/id/draft-tbruijnzeels-sidrops-https-tal-00.txt.

Please send your comments to the list. This adoption call will conclude on Feb 9 2018.

Regards,
Chris & Keyur

---

From: Job Snijders <[email-masked]>
Date: Fri, 26 Jan 2018 20:36:41 +0000

On Fri, Jan 26, 2018 at 08:27:14PM +0000, Keyur Patel wrote:
> The authors have requested SIDROPS working group adoption call of
> “Resource Public Key Infrastructure (RPKI) Trust Anchor Locator”,
> https://tools.ietf.org/id/draft-tbruijnzeels-sidrops-https-tal-00.txt.
> 

I support adoption.

Question about section 2.3:

    rsync://rpki.example.org/rpki/hedgehog/root.cer
    <https://rpki.example.org/rpki/hedgehog/root.cer>

Are the < and > chars supposed to be there? I think the authors may want
to wrap the example in <artwork><![CDATA[ example ]]></artwork>

Kind regards,

Job

---

From: Randy Bush <[email-masked]>
Date: Sun, 28 Jan 2018 13:45:54 +0900

> https://tools.ietf.org/id/draft-tbruijnzeels-sidrops-https-tal-00.txt.

my criterion for adoption is whether a document is worth the time and
effort of discussion.  imiho, this draft meets that test.

randy

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 29 Jan 2018 10:44:17 +0100

Hi Job, all,

> On 26 Jan 2018, at 21:36, Job Snijders <[email-masked]> wrote:
> 

Thanks, I missed this. I am using a markdown source and I am having a bit of trouble to get it to treat this as artwork when converting to xml.

Should be sorted in the next version!

Tim