Subject: [Sidrops] Call for Adoption: draft-borchert-sidrops-bgpsec-algs-rfc8208-bis

From: Christopher Morrow <[email-masked]>
Date: Tue, 30 Jan 2018 13:38:11 -0500

Howdy WG folks,

Oliver has done some work to further his presented material from Singapore:
  "Extending RFC82088 by adding Experimental/Documentation algorithm IDs"

This is reflected in the subject draft/-bis for RFC8208. Can we please take
2 weeks (ending: 02/13/2018 - Feb 13, 2018) to read/review/comment and
consider if this document should be adopted by the sidrops working-group as
a work item?

Draft:

https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-algs-rfc8208-bis-00

thanks!
-chris
sidrops-chair-02

---

From: Randy Bush <[email-masked]>
Date: Wed, 31 Jan 2018 08:49:43 +0900

> Oliver has done some work to further his presented material from
> Singapore: "Extending RFC82088 by adding Experimental/Documentation
> algorithm IDs"               ^

someone eight my rfc number

> consider if this document should be adopted by the sidrops
> working-group as a work item?

seems like a good plan; other than i will then have to slog through it.
but i commit to doing so. :)

randy

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 30 Jan 2018 21:07:28 -0500

\

> someone eight my rfc number
oh keyboard!! RFC 8208:
  https://tools.ietf.org/html/rfc8208

sorry! :)

thanks!