Subject: [Sidrops] Last call for HTTPS in TALs?

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 30 Apr 2018 12:02:25 +0200

Dear co-chairs and working group,

I just uploaded version -02 for draft-ietf-sidrops-https-tal. This version updates author email addresses and affiliations, but has no other changes compared to -01.

Chairs, could you please start the last call process for this document?

Thank you,

Tim Bruijnzeels

---

From: Chris Morrow <[email-masked]>
Date: Mon, 30 Apr 2018 13:26:13 -0400

On Mon, 30 Apr 2018 06:02:25 -0400,
Tim Bruijnzeels <[email-masked]> wrote:
> I just uploaded version -02 for draft-ietf-sidrops-https-tal. This
> version updates author email addresses and affiliations, but has no
> other changes compared to -01.
> 

sounds ok to me!