Subject: [Sidrops] Closed -- WGLC for draft-ietf-sidrops-ov-clarify-00

From: Keyur Patel <[email-masked]>
Date: Wed, 25 Apr 2018 17:14:40 +0000

Hi Folks,

This working group last call is closed. We have good consensus that the draft is ready to advance. Accordingly we will prepare a report and forward it to the IESG.

We have also received some comments as part of the last call review. Randy, please post an updated draft.

Regards,
Keyur
From: Keyur Patel <[email-masked]>
Date: Wednesday, February 28, 2018 at 3:04 PM
To: "[email-masked]" <[email-masked]>
Subject: WGLC for draft-ietf-sidrops-ov-clarify-00

Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-ov-clarify-00, “Origin Validation Clarifications”. Please reply to the list with your comments. The WGLC will end on March 15, 2018.

The draft can be found at: https://datatracker.ietf.org/doc/draft-ietf-sidrops-ov-clarify/.

Randy as an author of this document it would be great if you can please confirm that any relevant IPR has been disclosed.

Regards,
Keyur

---

From: Randy Bush <[email-masked]>
Date: Wed, 25 Apr 2018 15:00:03 -0700

> We have also received some comments as part of the last call
> review. Randy, please post an updated draft.

i believe that the -01 in the repo already addressed the comments

randy