Subject: [Sidrops] Call for SIDROPS WG Agenda Items

From: Keyur Patel <[email-masked]>
Date: Wed, 27 Jun 2018 16:41:05 +0000

Hi folks,

SIDROPS will meet at IETF-102 on Monday, July 16th from 1:30 pm - 3:30 pm. Please forward any SIDROPS agenda items you may have to Chris and me. Please also make sure that your slides are available to the chairs by Friday morning (07/13/2018). Slides received after the deadline may not be available for use during the meeting.

Regards,
Chris and Keyur

---

From: Randy Bush <[email-masked]>
Date: Wed, 27 Jun 2018 13:32:43 -0700

> SIDROPS will meet at IETF-102 on Monday, July 16th from 1:30 pm - 3:30
> pm. Please forward any SIDROPS agenda items you may have to Chris and
> me. Please also make sure that your slides are available to the chairs
> by Friday morning (07/13/2018). Slides received after the deadline may
> not be available for use during the meeting.

i would appreciate 10-15 minutes to discuss

    draft-ymbk-sidrops-ov-signal-01

i do NOT plan to present it.  folk who want to discuss it and/or have
questions MUST have read it beforehand.

randy

---

From: Keyur Patel <[email-masked]>
Date: Wed, 27 Jun 2018 20:34:29 +0000

Done. Thanks. 

Regards,
Keyur

    

    
    randy

---

From: George Michaelson <[email-masked]>
Date: Thu, 28 Jun 2018 08:32:23 +1000

I have been asked by my RIR colleagues to talk about modified
validation deployment planning. I think about 10 minutes should do it.

cheers

-george

On Thu, Jun 28, 2018 at 6:34 AM, Keyur Patel <[email-masked]> wrote:
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Keyur Patel <[email-masked]>
Date: Wed, 27 Jun 2018 22:33:43 +0000

Done. Thanks.

Regards,
Keyur

> On Jun 27, 2018, at 3:32 PM, George Michaelson <[email-masked]> wrote:
>

---

From: Alexander Azimov <[email-masked]>
Date: Thu, 28 Jun 2018 16:57:22 +0300

I would like to reserve 15 minutes for:
https://datatracker.ietf.org/doc/draft-azimov-sidrops-aspa-profile/
https://datatracker.ietf.org/doc/draft-azimov-sidrops-aspa-verification/

-- 
| Alexander Azimov  | HLL l QRATOR
| tel.: +7 499 241 81 92
| mob.: +7 915 360 08 86
| skype: mitradir
| mailto: [email-masked]
| visit: www.qrator.net

---

From: Keyur Patel <[email-masked]>
Date: Thu, 28 Jun 2018 15:22:59 +0000

Done. Thanks.

Regards,
Keyur

From: <[email-masked]> on behalf of Alexander Azimov <[email-masked]>
Date: Thursday, June 28, 2018 at 6:57 AM
To: Keyur Patel <[email-masked]>
Cc: George Michaelson <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Sidrops] Call for SIDROPS WG Agenda Items

2018-06-28 1:33 GMT+03:00 Keyur Patel <[email-masked]<mailto:[email-masked]>>:
Done. Thanks.

Regards,
Keyur

> On Jun 27, 2018, at 3:32 PM, George Michaelson <[email-masked]<mailto:[email-masked]>> wrote:
>
>> On Thu, Jun 28, 2018 at 6:34 AM, Keyur Patel <[email-masked]<mailto:[email-masked]>> wrote:
>> Done. Thanks.
>>
>> Regards,
>> Keyur
>>
>> On 6/27/18, 1:32 PM, "Randy Bush" <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> [email-masked]<mailto:[email-masked]>
_______________________________________________
Sidrops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidrops

--
| Alexander Azimov  | HLL l QRATOR
| tel.: +7 499 241 81 92
| mob.: +7 915 360 08 86
| skype: mitradir
| mailto: [email-masked]<mailto:[email-masked]>
| visit: www.qrator.net<http://www.qrator.net/>

---

From: Randy Bush <[email-masked]>
Date: Thu, 28 Jun 2018 15:18:55 -0700

alexander,

ggm has pointed out some solid prior art,

    https://tools.ietf.org/html/draft-huston-sidr-aao-profile-03

at a minimum, it should be cited.

i am quite willing to step off the masthead if ggm or geoff want my
place

randy

---

From: Alexander Azimov <[email-masked]>
Date: Fri, 29 Jun 2018 15:50:37 +0300

Yes, important notice. I was not aware of this draft. Of course, we should
mention it.
Let's discuss if there is something that is needed to be exported to
ASPA-profile or if we need a merge.