Subject: [Sidrops] I-D Action: draft-ietf-sidrops-https-tal-03.txt

From: [email-masked]
Date: Fri, 08 Jun 2018 01:49:36 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SIDR Operations WG of the IETF.

        Title           : Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
        Authors         : Geoff Huston
                          Samuel Weiler
                          George Michaelson
                          Stephen Kent
                          Tim Bruijnzeels
	Filename        : draft-ietf-sidrops-https-tal-03.txt
	Pages           : 10
	Date            : 2018-06-08

Abstract:
   This document defines a Trust Anchor Locator (TAL) for the Resource
   Public Key Infrastructure (RPKI).  This document obsoletes RFC 7730
   by adding support for HTTPS URIs in a TAL.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidrops-https-tal/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sidrops-https-tal-03
https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-https-tal-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-https-tal-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 8 Jun 2018 11:01:27 +0200

Dear WG, co-chairs,

This version of the https-tal documents only has one change. I updated my own affiliation in this document to reflect my new position where I will start on 1 July.

Chairs, please initiate the last call for this document. I got a “sounds ok to me” on 30 April, but no call was made.

Thanks
Tim	

> On 8 Jun 2018, at 10:49, [email-masked] wrote:
> 
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Chris Morrow <[email-masked]>
Date: Fri, 08 Jun 2018 09:15:56 -0400

On Fri, 08 Jun 2018 05:01:27 -0400,
Tim Bruijnzeels <[email-masked]> wrote:
> 
> Dear WG, co-chairs,
> 
> This version of the https-tal documents only has one change. I
> updated my own affiliation in this document to reflect my new
> position where I will start on 1 July.
>

ok, great! (and congrats)

> Chairs, please initiate the last call for this document. I got a
> “sounds ok to me” on 30 April, but no call was made.
>

done. (in next mail)