Subject: [Simple] WGLC - watcherinfo

From: Robert Sparks <[email-masked]>
Date: Wed, 28 Nov 2001 16:49:42 -0500

There's been very little response to the
request for discussion on watcherinfo.
Hopefully, that means the drafts are ready
to go. 

This is the last call for comments on these drafts:
draft-ietf-simple-winfo-package-00.txt
draft-ietf-simple-winfo-format-00.txt

This call will close on 12/21, but please have 
comments on technical deficiencies in by 12/7 
so that we can discuss them at IETF 52.

RjS

_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: "Sean Olson (EUS)" <[email-masked]>
Date: Wed, 28 Nov 2001 16:20:45 -0600

Well, if you insist. I don't see the need for the "event"
in the XML winfo format. The "status" seems to carry
everything that is needed. The "first-subscribed" element
also seems a bit odd. Either this requires the PA to 
maintain information that lasts longer than a subscription
(a bad idea) or it is a mislabelled and probably useless
piece of information. What is the purpose of providing
(optionally) the "notify-address" in the winfo?

/sean

>-----Original Message-----
>From: Robert Sparks [mailto:[email-masked]]
>Sent: Wednesday, November 28, 2001 3:50 PM
>To: [email-masked]'
>Cc: Jon' 'Peterson (E-mail); Jonathan Rosenberg
>Subject: [Simple] WGLC - watcherinfo
>
>