Subject: Re: [Simple] upload Presence Document

From: "Dean Willis" <[email-masked]>
Date: Thu, 1 Nov 2001 00:39:45 -0600

There has been some discussion of an "Upload" method. Of coure, one could
push the presence doc via another protocol, such as HTTP POST.

--
Dean

----- Original Message -----
From: "sal" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 25, 2001 9:03 AM
Subject: [Simple] upload Presence Document

> in the scenario "Presence Server Notification",
>
> how the PresenceServer/PA receive the presence document from
> the PUA?
> Is it possible that the PUA send the presence document
> as body of the REGISTER request? or exists other possibility?
>
> Salvatore Loreto
>
>
>
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>
>

_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: "Neil Deason" <[email-masked]>
Date: Thu, 1 Nov 2001 12:07:58 -0000

There is also the idea of a general-purpose SIP mechanism
for uploading service related data as discussed in:

http://search.ietf.org/internet-drafts/draft-donovan-publish-requirement
s-00.txt

Unfortunately there has not been much comment on this
since publication. It is certainly a better mechanism
than over-loading REGISTER for CPL uploads. People already
do that even though it is ugly so there is desire for
a SIP based solution. You could even imagine a location
service that allows a UA to publish a XML location
document essentially deprecating REGISTER.

Cheers,
Neil
--
Ubiquity Software Corporation, UK        http://www.ubiquity.net

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dean Willis
> Sent: 01 November 2001 06:40
> To: sal; [email-masked]
> Subject: Re: [Simple] upload Presence Document
>
>
>