Subject: [Simple] Watcher Information

From: Torrey Searle <[email-masked]>
Date: Wed, 28 Nov 2001 10:07:26 -0800

Would it be possible to add an attribute to the watcher info for expiration?  It seems like being told how long a pending or active subscription could be usefull information.

Torrey Searle
_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: "Brian Stucker" <[email-masked]>
Date: Wed, 28 Nov 2001 12:26:18 -0600

Why can't the scheme in the -01 events draft be used? It gives you an
overall expiration time and the client should already know it from the
presence subscription messages.

Brian

-----Original Message-----
From: Torrey Searle [mailto:[email-masked]]
Sent: Wednesday, November 28, 2001 12:07 PM
To: [email-masked]
Subject: [Simple] Watcher Information

Would it be possible to add an attribute to the watcher info for expiration?
It seems like being told how long a pending or active subscription could be
usefull information.

Torrey Searle