Subject: RE: [Simple] modeling dispatchers in the data model: a proposal formoving forward

From: "Boyer, David G \(Dave\)" <[email-masked]>
Date: Sun, 9 Jan 2005 19:54:25 -0500

Henning,

I was refering to what is primarily available in commerical systems,
which
dispatchers will have to support.  I know systems have been developed
that support adding media dynamically, the point is there are systems
(most commercial
systems) that do not support this type of re-INVITE.

Dave

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]] 
> Sent: Saturday, January 08, 2005 5:53 PM
> To: Boyer, David G (Dave)
> Cc: Paul Kyzivat; Vijay K. Gurbani; Simple WG
> Subject: Re: [Simple] modeling dispatchers in the data model: 
> a proposal formoving forward
> 
> 
> 
> > Most video phones code the audio and video together - can't usually 
> > start with audio and add video.  You can start with an audio 
> > conference
> 
> We've had a system (sipc, 
> http://www.cs.columbia.edu/IRT/sipc) for quite 
> a while that can indeed add video at any time, as well as any other 
> supported medium. This is a standard re-INVITE scenario.
> 
> 
> > and then go to a video conference but this is a different 
> case.  Some 
> > systems, as you mention below, allow this separation - not sure how 
> > useful this is because of the different delays in the transmitted 
> > audio and video streams (lip sync problems).
> 
> While we don't do this, rat and vic have had the ability to lip-sync 
> across independent applications since the mid-90s. (That 
> said, I suspect 
> that few combined systems do real lip-sync...)
> 
> 
> > Anyway, these are two distinct services and should be in two tuples.
> 
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Mon, 10 Jan 2005 08:27:06 -0600

I disagree with the "most" below.

Most of the systems capable of video I've seen deal
with reINVITEs that add/remove video streams independently
from audio. Some even start with no video by default.

RjS

---

From: David R Oran <[email-masked]>
Date: Mon, 10 Jan 2005 10:57:08 -0500

> I disagree with the "most" below.
Me too. We need to be looking forward, not backward.

>>>> Anyway, these are two distinct services and should be in two tuples.
David R. Oran
Cisco Fellow
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720 USA
Tel: +1 978 264 2048
Email: [email-masked]