Subject: [Simple] Summary of WGLC: http://www.ietf.org/internet-drafts/draft-ietf-simple-interdomain-scaling-analysis-03.txt

From: Avshalom Houri <[email-masked]>
Date: Thu, 7 Feb 2008 15:06:55 +0200

Hi,

Very few comments received during WGLC.

Changes due to comments:

* Number of bytes of NOTIFY message when dialog optimization is
applied will increase slightly.

* S08 number of bytes will decrease a bit due to error in formula.

* Change of reference to 5.2 instead to 4.5 in RFC 4662

* Some other minor clarifications.

I will issue a new (04) revision soon with the fixes. I am not
sure that the above changes will require a new WGLC.

Thanks
--Avshalom
_______________________________________________
Simple mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/simple

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 07 Feb 2008 08:57:41 -0700

> * Some other minor clarifications.

I don't think the feedback I provided would result in minor clarifications:

http://www.ietf.org/mail-archive/web/simple/current/msg07650.html

> I will issue a new (04) revision soon with the fixes. 

Great, thanks. I look forward to -04 and will update the XMPP presence
analysis soon thereafter.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Avshalom Houri <[email-masked]>
Date: Thu, 7 Feb 2008 18:32:04 +0200

Peter,

Not sure how I have missed your original message. Sorry. I intended to 
make clear that I am not trying to
compare protocol also due to comment from Joe.

I will also address your other comments as well in version 04.

Thanks
--Avshalom

Peter Saint-Andre <[email-masked]> 
07/02/2008 17:57

To
Avshalom Houri/Haifa/IBM@IBMIL
cc
[email-masked]
Subject
Re: [Simple] Summary of WGLC: 
http://www.ietf.org/internet-drafts/draft-ietf-simple-interdomain-scaling-analysis-03.txt

> * Some other minor clarifications.

I don't think the feedback I provided would result in minor 
clarifications:

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 07 Feb 2008 09:37:29 -0700

> I will also address your other comments as well in version 04.

Super, thanks! I'd be happy to work together on syncing the scenarios.

Peter