Subject: [Simple] Strawman agenda: SIMPLE@IETF71

From: Robert Sparks <[email-masked]>
Date: Tue, 26 Feb 2008 10:23:26 -0600

Here's a first cut at an agenda for Philidelphia.
If I've missed anything obvious please let me know ASAP.

I haven't put the scaling analysis work on the agenda - that  
conversation seems to be winding up fine using the list.
Let me know if you disagree.

	SIMPLE - Tuesday 17:40-18:40 (60 minutes)	
5m		Administrivia	chairs
20m	Chat	Geir
			draft-ietf-simple-chat-02	
10m	View Sharing	Jonathan
			draft-ietf-simple-view-sharing-00	
10m	Intradomain Federation	Jonathan
			draft-ietf-simple-intradomain-federation-00	
10m	Text transmission		Gunnar
			draft-hellstrom-simple-text-transmission-00	

_______________________________________________
Simple mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/simple

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 27 Feb 2008 12:11:38 +0200

Hi Robert,

last month I submitted the following draft:
http://tools.ietf.org/wg/simple/draft-loreto-simple-im-srv-label-00.txt

It only registers with the IANA a new Instant Messaging SRV Protocol 
Label registry
for SIP/SIMPLE protocols, in order to solve the fact discussed within 
this mailing list a couple of months ago
that only XMPP is recorded in the IANA registries for IM Protocol and 
Presence Protocols, but SIP/SIMPLE is not.

I don't think it is controversial and needs to be discussed during the 
f2f meeting,
however I think it should be presented as a single slide within the WG 
chair deck.

regards
Sal

Robert Sparks wrote:
> ------------------------------------------------------------------------
>

_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple