Subject: [Simple] New draft (sort of): COMEDIA for MSRP

From: Rémi Denis-Courmont <[email-masked]>
Date: Thu, 21 Feb 2008 16:50:56 +0200

Hello,

This draft tries to allow negociating the MSRP connection direction, avoiding 
the need for MSRP relays, if possible (essentially, it's a very simplified 
version of Aki's expired MSRP-ICE):

http://www.ietf.org/internet-drafts/draft-denis-simple-msrp-comedia-01.txt

Unfortunately, it could not be presented in Vancouver due to timing 
constraints. Feedback welcome.

-- 
Rémi Denis-Courmont
_______________________________________________
Simple mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Wed, 27 Feb 2008 08:46:22 -0600

Folks -

I currently don't have this draft on the agenda for Philadelphia -  
there hasn't been
any on-list discussion. Please look this draft over and comment. Rémi  
also sent a
presentation to the list back around the Vancouver meeting you can  
find in the archives.

RjS

Begin forwarded message:

> From: Rémi Denis-Courmont <[email-masked]>
> Date: February 21, 2008 8:50:56 AM CST
> To: [email-masked]
> Subject: [Simple] New draft (sort of): COMEDIA for MSRP
>
> 	Hello,
>

_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 28 Feb 2008 17:08:00 +0000

What is not clear to me is how many situations this would really be useful. How many devices know for certain they are behind or not behind a NAT and whether, for a particular session, the remote UA is on the other side of that NAT. This was part of the problem space ICE is supposed to address. I would have liked to see some discussion about use of ICE.
 
John

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Sparks
	Sent: 27 February 2008 14:46
	To: simple mailing list
	Subject: [Simple] Fwd: New draft (sort of): COMEDIA for MSRP

	Folks - 

	I currently don't have this draft on the agenda for Philadelphia - there hasn't been
	any on-list discussion. Please look this draft over and comment. Rémi also sent a
	presentation to the list back around the Vancouver meeting you can find in the archives.

	RjS

	Begin forwarded message:

		Hello,