Subject: [Simple] SIMPLE Agenda Requests for IETF75

From: Ben Campbell <[email-masked]>
Date: Mon, 29 Jun 2009 10:49:46 -0500

We currently have an agenda request from Christer (msrp-acm draft). Is  
there anything else we need to discuss in Stockholm?

Thanks!

Ben.

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Mon, 29 Jun 2009 23:27:10 +0200

A draft on how to do real-time text based on MSRP was discussed a year ago,
as specified in 
draft-hellstrom-simple-text-transmission-00.txt

The desired effect for real-time text could be achieved by specifying that
sequentially received text chunks and messages shall be presented adjacent
to each other if it is not ended by any presentation control character.    
And an encouragement to transmit text in chunks of a suitable length. 300 ms
or 1 sec were discussed.

The draft has timed out.

Now, real-time text implementations appear in more and more implementations,
and the old way to do messaging sentence-wise is not so dominating anymore.
Therefore there might be interest to complete the real-time text definition
for the MSRP environment. 

If so, the draft could be revived and the discussion points revisited.
( The discussions were around: 
	-Is it appropriate to use the chunk mechanism as transport borders. 
	-How is real-time text capability in MSRP declared at SDP level so
that it can be negotiated in presence 
	of multiple opportunities to code real-time text.
	-Is it feasible to transmit three chunks per second, or should it be
limited to a pseudo-real-time mode
	 with one second between transmissions. )

Is there any interest to revive this discussion?

Gunnar  

-------------------------------------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
Tel: +46708204288
www.omnitor.se

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ben Campbell
Sent: Monday, June 29, 2009 5:50 PM
To: Simple WG
Subject: [Simple] SIMPLE Agenda Requests for IETF75

We currently have an agenda request from Christer (msrp-acm draft). Is there
anything else we need to discuss in Stockholm?

Thanks!

Ben.
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

__________ NOD32 4196 (20090629) Information __________

Detta meddelande dr genomsvkt av NOD32 Antivirus.
http://www.nod32.com

---

From: Ben Campbell <[email-masked]>
Date: Mon, 29 Jun 2009 17:08:35 -0500

Hi Gunnar,

Are you proposing this as an agenda item, or just in general? It  
doesn't seem to be appropriate as an agenda item given that there's  
been no discussion on the mail list in over a year.

If you have new information or proposals, and would like to update the  
draft to engage in future list discussion, by all means do so.

Thanks!

Ben.