Subject: [Simple] Minute Takers

From: Ben Campbell <[email-masked]>
Date: Wed, 29 Jul 2009 11:35:32 +0200

If we could get a couple of volunteer minute takers and a jabber  
scribe in advance of this afternoon's meeting, it would let us get  
started that much quicker.

If you are willing, please send email.

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 29 Jul 2009 11:53:42 +0200

On 7/29/09 11:35 AM, Ben Campbell wrote:
> If we could get a couple of volunteer minute takers and a jabber scribe
> in advance of this afternoon's meeting, it would let us get started that
> much quicker.
> 

I'm happy to be the jabber scribe.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Ben Campbell <[email-masked]>
Date: Wed, 29 Jul 2009 18:30:14 +0200

Many thanks to Dean and Peter for taking minutes and jabber scribing,  
respectively!

On Jul 29, 2009, at 11:35 AM, Ben Campbell wrote:

> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple