Subject: [Simple] Multi-party Chat version 06 submitted

From: Geir Arne Sandbakken <[email-masked]>
Date: Thu, 08 Apr 2010 21:07:30 +0200

A new version of “Multi-party Chat Using the Message Session Relay 
Protocol (MSRP)” has been submitted.

The new version can be found here:
http://www.ietf.org/internet-drafts/draft-ietf-simple-chat-06.txt

Changes from version -05 from on the WGLC summary:
- Changed Anonymous URI allocation and usage
- Simplified Nickname examples only to utilize alice and bob as user 
part of SIP URIs
- Various spelling and wording errors

Geir Arne

---

From: Adrian Georgescu <[email-masked]>
Date: Thu, 8 Apr 2010 21:09:06 +0200

Good news!

Adrian

On Apr 8, 2010, at 9:07 PM, Geir Arne Sandbakken wrote:

> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple
>