Subject: RE: [Sip-security] How active is this list?

From: "Mary Barnes" <[email-masked]>
Date: Tue, 26 Nov 2002 07:50:14 -0600

Gonzalo,

I thought Dean made a suggestion a few months back that this list can go
away (but, I don't see that posting in the archives).  There's only ever
been a minimal of discussion on this list, with most ending up on the main
SIP list. So, I would think it can easily disappear from active duty, but it
might be nice to keep the archives if that would be possible. 

Mary. 

-----Original Message-----
From: Gonzalo Camarillo [mailto:[email-masked]]
Sent: Tuesday, November 26, 2002 7:35 AM
To: [email-masked]
Subject: [Sip-security] How active is this list?

Folks,

It seems that the security design team is not active anymore. I was
wondering whether or not we still need this mailing list.

Opinions?

Thanks,

Gonzalo
_______________________________________________
Sip-security mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sip-security
_______________________________________________
Sip-security mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sip-security

---

From: "Cullen Jennings" <[email-masked]>
Date: Thu, 28 Nov 2002 16:02:03 -0800

make this list die :-)

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Mary Barnes
> Sent: Tuesday, November 26, 2002 5:50 AM
> To: 'Gonzalo Camarillo'; [email-masked]
> Subject: RE: [Sip-security] How active is this list?
>
>
> Gonzalo,
>