Subject: [sipcore] INFO Package Candidate? RFC5168 Media Control

From: Peter Musgrave <[email-masked]>
Date: Mon, 15 Mar 2010 12:34:41 -0400

Hi,

I am finding the INFO event draft helpful (and have it in my code for my
'vendor specific' needs).

Is there interest in defining an INFO package for picture fast updates for a
video stream as per RFC5168?

I am currently not aware of a standard mechanism to see if an endpoint will
originate or accept such INFOs (although a number of implementations do).
Currently I am 'guessing'.

Would such a definition be done in sipcore or as part of mmusic (the
originators of RFC).

Regards,

Peter Musgrave

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 15 Mar 2010 12:42:01 -0400

[I'm now quite sure what hat I'm wearing here. I don't think I have 
formally received by "chair" hat. I guess I would be wearing my chair 
hat if I had one.]

sipcore would *not* be the right place to do such an info package.
(Most likely it will never be the place to do *any* info package.)

mmusic does sound like a plausible place to do it. But of course they 
would have to agree.

	Thanks,
	Paul

Peter Musgrave wrote:
> Is there interest in defining an INFO package for picture fast updates 
> for a video stream as per RFC5168?
> 
> I am currently not aware of a standard mechanism to see if an endpoint 
> will originate or accept such INFOs (although a number of 
> implementations do). Currently I am 'guessing'.
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Adam Roach <[email-masked]>
Date: Mon, 15 Mar 2010 11:45:12 -0500

[as chair]

And, when in doubt, I'd take things to DISPATCH. That's what they're 
there for.

/a

On 3/15/10 11:42, Mar 15, Paul Kyzivat wrote:
>> I am finding the INFO event draft helpful (and have it in my code for 
>> my 'vendor specific' needs).
>>
>> Is there interest in defining an INFO package for picture fast 
>> updates for a video stream as per RFC5168?
>>
>> I am currently not aware of a standard mechanism to see if an 
>> endpoint will originate or accept such INFOs (although a number of

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 15 Mar 2010 19:34:28 +0100

If you want to get it in front of a WG, dispatch is probably the best place to start. (Do remember that dispatch is using advanced deadlines on the normal WG submission deadline).

Remember however that you do not need a WG charter item, or a proposed standard, to create an INFO package. Aside from getting some other group outside IETF to put it in one of their specifications, if it is simple, you may be able to persuade an AD to sponsor it (as a more efficient task that sending it to a WG), or it can just be submitted as informational and wait.

regards

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adam Roach
> Sent: Monday, March 15, 2010 4:45 PM
> To: Paul Kyzivat
> Cc: [email-masked]; Peter Musgrave
> Subject: Re: [sipcore] INFO Package Candidate? RFC5168 Media Control
> 
> [as chair]
> 
> And, when in doubt, I'd take things to DISPATCH. That's what 
> they're there for.
> 
> /a
>