Subject: [sipcore] Difference between Sipcore and Sip

From: 孙振华 <[email-masked]>
Date: Sun, 7 Nov 2010 14:31:12 +0800

Is Sip WG is still underwork ? Or is there any difference about the work in Sip WG and SipCore WG?

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 7 Nov 2010 07:39:27 +0100

The SIP working group is formally closed.

There are still a few SIP WG drafts going through IESG but no new work is being conducted.

The mailing list remains open, but it is primarily open to cover any discussions on those working group drafts with IESG.

Do note that the scope of SIPCORE is different from what SIP used to be. So in proposing any work, please look at the charters of SIPCORE and DISPATCH to decide which is the most suitable.

regards

Keith

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of ???
	Sent: Sunday, November 07, 2010 6:31 AM
	To: [email-masked]
	Subject: [sipcore] Difference between Sipcore and Sip