Subject: [sipcore] Monday afternoon slot for SIPCORE?

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 5 Nov 2010 10:43:10 -0400

Howdy,
it appears Martini is giving up one of its slots: Monday 3-4pm.  If the room is still available, would it make sense to have SIPCORE meet during that time as well, and give the whole hour to 4244bis?

Right now 4244bis is only getting 30 minutes in SIPCORE, but ISTM that we really need to spend more time on it so we can finally get it done/out and not drag this on continually.

just a thought, anyway.

-hadriel

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 5 Nov 2010 15:50:56 +0100

Sounds like a good idea.

John 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hadriel Kaplan
> Sent: 05 November 2010 14:43
> To: [email-masked] Core) WG
> Cc: [email-masked]
> Subject: [RAI] Monday afternoon slot for SIPCORE?
> 
> Howdy,
> it appears Martini is giving up one of its slots: Monday 
> 3-4pm.  If the room is still available, would it make sense 
> to have SIPCORE meet during that time as well, and give the 
> whole hour to 4244bis?
> 
> Right now 4244bis is only getting 30 minutes in SIPCORE, but 
> ISTM that we really need to spend more time on it so we can 
> finally get it done/out and not drag this on continually.
> 
> just a thought, anyway.
> 
> -hadriel
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 5 Nov 2010 14:53:50 -0500

MARTINI IS giving up its Monday afternoon slot, and (even better) the last 
thing I heard is that the scheduling tool doesn't allow the secretariat to 
CANCEL that slot without cancelling the Thursday morning slot as well - so I 
bet that means no one else can grab the room officially :D

Spencer