Subject: Re: [sipcore] Pre-IETF phone call on session timer - REMINDER

From: Christer Holmberg <[email-masked]>
Date: Wed, 17 Oct 2018 10:25:51 +0000

Hi,

I intend to pick the date/time for the phone meeting tomorrow, in case people are interested.

Regards,

Christer

From: sipcore <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Saturday, 13 October 2018 at 12.04
To: "[email-masked]" <[email-masked]>
Subject: [sipcore] Pre-IETF phone call on session timer

Hi,

I am planning to organize an unofficial phone call to discuss the session timer work. Obviously, no official decisions can be made on the phone call, and the main reason is to make sure everyone has a common understanding on issues and suggestions that have been discussed.

Please indicate your availability on Doodle:

https://doodle.com/poll/px84vfsg77tyth7r

Note #1: If you want to change/clarify some procedures, I ask you to describe it as in GitHub issue, or at least in a dedicated e-mail on the list.

https://github.com/cdh4u/draft-sessiontimer-race/issues

(Let me know if you have any issues with GitHub)

Note #2: The purpose of the deliverable is to clarify procedures and to fix bugs caused by the current RFC. If you want to re-design some procedures just because you think it would be better, this is NOT the right deliverable.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 22 Oct 2018 09:31:14 +0000

Hi,

I realized I didn’t inform people about the time for the phone meeting.

Based on the Doodle poll, the phone call will be held on Tuesday, at 7 PM EET.

I will send out phone details later.

Regards,

Christer

From: sipcore <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Wednesday, 17 October 2018 at 13.26
To: "[email-masked]" <[email-masked]>
Subject: Re: [sipcore] Pre-IETF phone call on session timer - REMINDER

Hi,

Regards,

Christer

Hi,

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 22 Oct 2018 14:27:03 +0000

Hi,

Below are the Skype details:

.........................................................................................................................................
Join online meeting <https://meet.ericsson.com/christer.holmberg/KMNKUI26>
Trouble Joining? Try Skype Web App <https://meet.ericsson.com/christer.holmberg/KMNKUI26?sl=1>

Join by Phone
+358 92992518,, 783563755#
89925,, 783563755#
Find a local number <https://dialin.ericsson.com>

Conference ID: 783563755

.........................................................................................................................................

Regards,

Christer

From: sipcore <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Monday, 22 October 2018 at 12.32
To: "[email-masked]" <[email-masked]>
Subject: Re: [sipcore] Pre-IETF phone call on session timer - REMINDER

Hi,

Regards,

Christer

Hi,

Regards,

Christer

Hi,

Regards,

Christer