Subject: [sipcore] Pre-IETF phone call on session timer

From: Christer Holmberg <[email-masked]>
Date: Sat, 13 Oct 2018 09:04:18 +0000

Hi,

I am planning to organize an unofficial phone call to discuss the session timer work. Obviously, no official decisions can be made on the phone call, and the main reason is to make sure everyone has a common understanding on issues and suggestions that have been discussed.

Please indicate your availability on Doodle:

https://doodle.com/poll/px84vfsg77tyth7r

Note #1: If you want to change/clarify some procedures, I ask you to describe it as in GitHub issue, or at least in a dedicated e-mail on the list.

https://github.com/cdh4u/draft-sessiontimer-race/issues

(Let me know if you have any issues with GitHub)

Note #2: The purpose of the deliverable is to clarify procedures and to fix bugs caused by the current RFC. If you want to re-design some procedures just because you think it would be better, this is NOT the right deliverable.

Regards,

Christer

---

From: OKUMURA Shinji <[email-masked]>
Date: Thu, 18 Oct 2018 17:54:44 +0900

Hi,

From my point of view, issue 2(I created in GitHub) is not a re-design of the procedure but a clarification of the one. The explicit change is that the UAC NEED NOT to insert the Min-SE header into a session refresh request.

If you think that there are other changes, please point out.

Regards,
Shinji

On 2018/10/13 18:04, Christer Holmberg wrote:
> Note #2: The purpose of the deliverable is to clarify procedures and to fix bugs caused by the current RFC. If you want to re-design some procedures just because you think it would be better, this is NOT the right deliverable..
>
>
> Regards,
>
>
> Christer
>
>
>
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Roman Shpount <[email-masked]>
Date: Thu, 18 Oct 2018 05:22:47 -0400

On Thu, Oct 18, 2018 at 4:55 AM OKUMURA Shinji <[email-masked]>
wrote:

> From my point of view, issue 2(I created in GitHub) is not a re-design of
> the procedure but a clarification of the one. The explicit change is that
> the UAC NEED NOT to insert the Min-SE header into a session refresh request.
>
> UAC SHOULD insert Min-SE, if it has a limit on how often it can refresh.
There is probably no reason for UAC to mirror Min-SE received in the last
refresh response, since each negotiation should be considered as a new one.

Regards,
_____________
Roman Shpount