Subject: Re: [Smart] Who's doing the work for SMART ?

From: "John R Levine" <[email-masked]>
Date: 11 Oct 2018 12:18:13 -0400

>  I think we can get academia and industry to help and contribute to this
>  work.  The problem is purely PR/Marketing.  We need to raise awareness of
>  this and help make sure the right groups and researchers know about it.

Having been the chair of the late not very lamented ASRG, I have to report 
that getting outside people to put their work into an RG is very 
difficult. Academics will ask if it counts as publishing?  (No.) Industry 
will ask whether this will lead to products and what about the patent 
implications (don't ask.)

I think it's fine to try to spin up this RG, but if we don't have 
identified people who are doing the work, it's not going to be any more 
successful than ASRG was.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 11 Oct 2018 12:35:05 -0400

Hi John,

To your point, we’re already thinking about running a CARIS 2 workshop.  CARIS had about 50 participants and was very interesting as it brought together a group that had never been in the room together.  This collaboration could lead to new detection methods by combining data and resources with different points of view.  Submissions would be required again and would hopefully seed the work for a future research group.

We have try this out for a bit and then can make assessments as to the productivity of the potential group.  I think it’s much more helpful to start with optimism to generate interest and participation and hopefully with a new angle that makes this effort compelling to researchers (cross collaboration and possibly other ideas).

Best regards,
Kathleen 

Sent from my mobile device

On Oct 11, 2018, at 12:18 PM, John R Levine <[email-masked]> wrote:

> Having been the chair of the late not very lamented ASRG, I have to report that getting outside people to put their work into an RG is very difficult. Academics will ask if it counts as publishing?  (No.) Industry will ask whether this will lead to products and what about the patent implications (don't ask.)
> 
> I think it's fine to try to spin up this RG, but if we don't have identified people who are doing the work, it's not going to be any more successful than ASRG was.
> 
> Regards,
> -- 
> Smart mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/smart