Subject: [Spasm] Need volunteers for minutes and jabber scribe

From: Russ Housley <[email-masked]>
Date: Mon, 14 Nov 2016 23:10:11 -0500

Please let me know if you are willing to take minutes or jabber scribe for the LAMPS session at IETF 97.

---

From: Russ Housley <[email-masked]>
Date: Tue, 15 Nov 2016 20:40:38 -0500

> Please let me know if you are willing to take minutes or jabber scribe for the LAMPS session at IETF 97.

Thanks to the volunteers:
   - Rich Salz agreed to be the jabber scribe, and
   - Sean Leonard agreed to take minutes.

Russ