Subject: [Spasm] WG Last Call for draft-ietf-lamps-eai-addresses-02

From: Russ Housley <[email-masked]>
Date: Fri, 18 Nov 2016 03:07:46 -0500

This is the LAMPS WG Last Call for "Internationalized Email Addresses in X.509 Certificates” <draft-ietf-lamps-eai-addresses-02>.  Please review the document and send your comments to the list by 9 December 2016. 

Thanks,
Russ

---

From: Russ Housley <[email-masked]>
Date: Wed, 23 Nov 2016 15:39:04 -0500

I have two WG Last Call comments.

(1) Please update the Abstract to indicate that the EAI name can appear in the SubjectAltName or the IssuerAltName.  It already says this in the Introduction.

(2) The IMPORTS portion of the ASN.1 module is incorrect.  It needs to import OTHER-NAME and id-pkix.  It should say:

  IMPORT

  OTHER-NAME
  FROM PKIX1Implicit-2009
      { iso(1) identified-organization(3) dod(6) internet(1) security(5)
      mechanisms(5) pkix(7) id-mod(0) id-mod-pkix1-implicit-02(59) }

   id-pkix
   FROM PKIX1Explicit-2009
       { iso(1) identified-organization(3) dod(6) internet(1) security(5)
       mechanisms(5) pkix(7) id-mod(0) id-mod-pkix1-explicit-02(51) }
  ;