Subject: [lamps] DRAFT Agenda for LAMPS Session at IETF 101

From: Russ Housley <[email-masked]>
Date: Thu, 22 Feb 2018 13:18:07 -0500

Please review and comment.

The authors tell me that there will be an Internet-Draft for rfc6844bis before the cut-off date for IETF 101.

Russ

= = = = = = = = = =

LAMPS WG Agenda

0)  Minute Taker, Jabber Scribe, Bluesheets
1)  Agenda Bash
2)  Documents in the RFC Editor's Queue
    a)  draft-ietf-lamps-rfc5280-i18n-update
    b)  draft-ietf-lamps-eai-addresses
3)  Documents that have been sent to the IESG
    a)  draft-ietf-lamps-rfc5750-bis (Jim)
    b)  draft-ietf-lamps-rfc5751-bis (Jim)
4)  Active Working Group Documents
    a)  rfc6844bis (Jacob and Phillip)
    b)  draft-ietf-lamps-pkix-shake (Panos and Quynh)
    c)  draft-ietf-lamps-cms-shakes (Quynh and Panos)
5)  Wrap Up

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 22 Feb 2018 18:19:23 +0000

Frick and Frack.
Frack and Frick.

Ha.