Subject: [lamps] I-D Action: draft-ietf-lamps-cms-shakes-00.txt

From: [email-masked]
Date: Fri, 16 Feb 2018 08:52:21 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : Use of the SHAKE One-way Hash Functions in the Cryptographic Message Syntax (CMS)
        Authors         : Quynh Dang
                          Panos Kampanakis
	Filename        : draft-ietf-lamps-cms-shakes-00.txt
	Pages           : 9
	Date            : 2018-02-16

Abstract:
   This document describes the conventions for using the SHAKE family of
   hash functions with the Cryptographic Message Syntax (CMS).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-shakes/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lamps-cms-shakes-00
https://datatracker.ietf.org/doc/html/draft-ietf-lamps-cms-shakes-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Fri, 16 Feb 2018 17:05:08 +0000

Hi all,

This is the next iteration of draft-dang-lamps-cms-shakes-hash-00 after the discussions in IETF 100. Basically, the changes are 
      * Various updates to title and section names.
      * Content changes filling in text and references.
      * Updates in the OIDS to reflect already allocated Identifiers. 

More feedback is welcome.

Rgs,
Panos

-----Original Message-----
From: Spasm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, February 16, 2018 11:52 AM
To: [email-masked]
Cc: [email-masked]
Subject: [lamps] I-D Action: draft-ietf-lamps-cms-shakes-00.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm