Subject: [lamps] Adoption call for draft-hoffman-andrews-caa-simplification

From: Russ Housley <[email-masked]>
Date: Sat, 24 Feb 2018 14:28:21 -0500

Should draft-hoffman-andrews-caa-simplification be adopted by the LAMPS WG as the starting point for rfc6844bis?

Please voice you opinion by March 10th.

Russ

---

From: Melinda Shore <[email-masked]>
Date: Sat, 24 Feb 2018 12:25:12 -0900

On 2/24/18 10:28 AM, Russ Housley wrote:
> Should draft-hoffman-andrews-caa-simplification be adopted by the
> LAMPS WG as the starting point for rfc6844bis?

Yes.  Thanks to the authors for adding a deployment considerations
section.

Melinda

-- 
Software longa, hardware brevis

PGP fingerprint: 4F68 2D93 2A17 96F8 20F2
                 34C0 DFB8 9172 9A76 DB8F

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 25 Feb 2018 02:18:24 -0500

Yes and am signing up for reviews etc. 

Tim

From my high tech gadget

> On Feb 24, 2018, at 14:28, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm