Subject: [lamps] DRAFT LAMPS Agenda for IETF 102

From: Russ Housley <[email-masked]>
Date: Thu, 14 Jun 2018 12:18:17 -0400

Below is the DRAFT LAMPS WG Agenda for IETF 102 in Montreal.  Please review and comment.

Russ and Tim

= = = = = = = = = =

LAMPS WG Agenda for IETF 102

0)  Minute Taker, Jabber Scribe, Bluesheets
1)  Agenda Bash
2)  Documents that have been sent to the IESG
  a)  draft-ietf-lamps-rfc5750-bis (Jim)
  b)  draft-ietf-lamps-rfc5751-bis (Jim)
3)  Active Working Group Documents
  a)  draft-ietf-lamps-rfc6844bis (Jacob and Phillip)
  b)  draft-ietf-lamps-pkix-shake (Panos and Quynh)
  c)  draft-ietf-lamps-cms-shakes (Quynh and Panos)
4)  Documents Related to the Recharter
  a)  draft-housley-cms-mts-hash-sig (Russ)
  b) draft-housley-cms-mix-with-psk (Russ)
  c) draft-housley-hash-of-root-key-cert-extn (Russ)
  d) draft-nir-saag-star (Yoav)
5)  Wrap Up

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 14 Jun 2018 17:41:45 +0100

> Below is the DRAFT LAMPS WG Agenda for IETF 102 in Montreal.  Please review and comment.
Can I get a short slot at the end to talk about header protection and 
S/MIME?

---

From: Russ Housley <[email-masked]>
Date: Thu, 14 Jun 2018 13:16:17 -0400

Alexey:

We have 10 documents to cover in 120 minutes.  I can add a "if time permits" section.  I think some of the documents will not need 10 minutes, but others might go over if there are many questions.

Russ

> On Jun 14, 2018, at 12:41 PM, Alexey Melnikov <[email-masked]> wrote:
> 
> Can I get a short slot at the end to talk about header protection and S/MIME?
>

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 14 Jun 2018 18:23:18 +0100

> We have 10 documents to cover in 120 minutes.  I can add a "if time permits" section.  I think some of the documents will not need 10 minutes, but others might go over if there are many questions.
That is fine. Thank you!