Subject: [lamps] Alissa Cooper's No Objection on draft-ietf-lamps-rfc5750-bis-06: (with COMMENT)

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Jun 2018 11:48:41 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-lamps-rfc5750-bis-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lamps-rfc5750-bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

It seems a bit odd that Appendix B recommends that RFC 2312 be made historic,
because that already happened.

---

From: Russ Housley <[email-masked]>
Date: Wed, 20 Jun 2018 14:54:46 -0400

Ooops.  Thanks for catching that.

Russ

---

From: Jim Schaad <[email-masked]>
Date: Wed, 20 Jun 2018 12:18:32 -0700

> -----Original Message-----
> From: Alissa Cooper <[email-masked]>
> Sent: Wednesday, June 20, 2018 11:49 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Russ Housley
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Alissa Cooper's No Objection on draft-ietf-lamps-rfc5750-bis-06:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> It seems a bit odd that Appendix B recommends that RFC 2312 be made
> historic, because that already happened.
> 

As I noted in the review from Ben Campbell, I never know what the correct thing to do with this is.  Should it be removed because the action has already occurred which means that a reader of this document might miss the fact or should it be left in place as the operation is really a nop.  I have never heard of a suggested policy around this.

Jim

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Jun 2018 16:50:43 -0400

> On Jun 20, 2018, at 3:18 PM, Jim Schaad <[email-masked]> wrote:
> 
> 
> 

I think this document could note that it has been made historic.

Alissa