Subject: [lamps] Last Call: draft-ietf-lamps-cms-hash-sig-03

From: Tim Hollebeek <[email-masked]>
Date: Wed, 30 Jan 2019 19:24:37 +0000

This is the LAMPS WG Last Call for "Use of the HSS/LMS Hash-based Signature
Algorithm in the Cryptographic Message Syntax (CMS)"
<draft-ietf-lamps-cms-hash-sig-03>.

Please review the document and send your comments to the list by 14 February
2019.

If no concerns are raised, the document will be forwarded to the IESG with a
request for publication as Proposed Standard.

-Tim

---

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Wed, 30 Jan 2019 20:04:06 +0000

Just two spelling corrections...

Nit: in the first line of section 4: "for an HHS/LMS public key" should be "for an HSS/LMS public key"

Nit: in the first line of section 6.2: "on the current sate" should be "on the current state"

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Wednesday, January 30, 2019 2:25 PM
To: SPASM <[email-masked]>
Subject: [lamps] Last Call: draft-ietf-lamps-cms-hash-sig-03

This is the LAMPS WG Last Call for "Use of the HSS/LMS Hash-based Signature Algorithm in the Cryptographic Message Syntax (CMS)" <draft-ietf-lamps-cms-hash-sig-03>.

Please review the document and send your comments to the list by 14 February 2019.

If no concerns are raised, the document will be forwarded to the IESG with a request for publication as Proposed Standard.

-Tim

---

From: Russ Housley <[email-masked]>
Date: Thu, 31 Jan 2019 11:07:06 -0500

Scott:

Thanks for the careful read.  I have made these changes in my edit buffer.

Russ

> On Jan 30, 2019, at 3:04 PM, Scott Fluhrer (sfluhrer) <[email-masked]> wrote:
> 
> Just two spelling corrections…
>  
> Nit: in the first line of section 4: “for an HHS/LMS public key” should be “for an HSS/LMS public key”
>  
> Nit: in the first line of section 6.2: “on the current sate” should be “on the current state”
>  
>  
>  
> From: Spasm <[email-masked] <mailto:[email-masked]>> On Behalf Of Tim Hollebeek
> To: SPASM <[email-masked] <mailto:[email-masked]>>
> This is the LAMPS WG Last Call for “Use of the HSS/LMS Hash-based Signature Algorithm in the Cryptographic Message Syntax (CMS)” <draft-ietf-lamps-cms-hash-sig-03>.
>  
> _______________________________________________
> Spasm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>