Subject: [lamps] I-D Action: draft-ietf-lamps-cms-shakes-12.txt

From: [email-masked]
Date: Sun, 30 Jun 2019 21:00:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : Use of the SHAKE One-way Hash Functions in the Cryptographic Message Syntax (CMS)
        Authors         : Panos Kampanakis
                          Quynh Dang
	Filename        : draft-ietf-lamps-cms-shakes-12.txt
	Pages           : 17
	Date            : 2019-06-30

Abstract:
   This document updates [RFC3370] and describes the conventions for
   using the SHAKE family of hash functions with the Cryptographic
   Message Syntax (CMS) as one-way hash functions with the RSA
   Probabilistic signature and ECDSA signature algorithms, as message
   digests and message authentication codes.  The conventions for the
   associated signer public keys in CMS are also described.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-shakes/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lamps-cms-shakes-12
https://datatracker.ietf.org/doc/html/draft-ietf-lamps-cms-shakes-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lamps-cms-shakes-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Mon, 1 Jul 2019 04:10:24 +0000

Hi all, 

This iteration addresses ballot review feedback from Ben, Eric, Barry and Adam. The feedbacks and updates are tracked in https://github.com/csosto-pk/adding-shake-to-pkix/issues/46 , https://github.com/csosto-pk/adding-shake-to-pkix/issues/47 and https://github.com/csosto-pk/adding-shake-to-pkix/issues/48 

Diff is here https://www.ietf.org/rfcdiff?url2=draft-ietf-lamps-cms-shakes-12 

Thanks to all reviewing thoroughly. 

Rgs,
Panos

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, July 01, 2019 12:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [lamps] I-D Action: draft-ietf-lamps-cms-shakes-12.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm