Subject: [lamps] Charter discussion

From: "Fries, Steffen" <[email-masked]>
Date: Fri, 14 Jun 2019 06:24:13 +0000

Hi,

Just a short question regarding the charter discussion. Based on the discussion on the mailing list I was not sure if the discussion is stuck or if the charter has been finalized already. The status on https://datatracker.ietf.org/doc/charter-ietf-lamps/ states approved, but note all of the recently discussed points made it into the charter. Based on the discussion regarding lightweight-profile for CMP I had the impression there was sufficient interest. Does it mean it is rejected for the current charter?

Best regards
Steffen

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 24 Jun 2019 10:18:12 +0000

Hi Russ, hi Tim,

I just wanted to ask you regarding my previous email targeting the status of the charter discussion. I was not quite sure what the outcome was on the discussion of the lightweight CMP profile. There was discussion on the mailing list in favor and also not in favor but also support regarding implementation. As the discussion suddenly stopped, I'm unsure about the sate and the way forward. Do you have any update or any suggestion on how to come to a conclusion?

Best regards
Steffen

> -----Original Message-----
> From: Spasm <[email-masked]> On Behalf Of [ext] Fries, Steffen
> Sent: Freitag, 14. Juni 2019 08:24
> To: [email-masked]
> Subject: [lamps] Charter discussion
> 
> Hi,
> 
> Just a short question regarding the charter discussion. Based on the discussion on the mailing list I was not sure if the discussion is
> stuck or if the charter has been finalized already. The status on https://datatracker.ietf.org/doc/charter-ietf-lamps/ states approved,
> but note all of the recently discussed points made it into the charter. Based on the discussion regarding lightweight-profile for CMP I
> had the impression there was sufficient interest. Does it mean it is rejected for the current charter?
> 
> Best regards
> Steffen
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Russ Housley <[email-masked]>
Date: Mon, 24 Jun 2019 11:33:41 -0400

Steffen:

By my review of the responses, six people are in support of work on a CMP profile, four people are willing to review, three people plan to implement, and one person is opposed to this being added to the charter of the WG.

I was hoping for greater support, but I think we should discuss proposed charter text at the face-to-face session in Montreal.  Hopefully the discussion will encourage others to volunteer to work on the document.

Russ

> On Jun 24, 2019, at 6:18 AM, Fries, Steffen <[email-masked]> wrote:
> 
> Hi Russ, hi Tim,
>

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 25 Jun 2019 06:07:28 +0000

Hi Russ,

Thank you for the update. I totally agree, a direct discussion about it is probably the best. The applicability of the proposed approach specifically in industrial use cases should foster more interest.

Best regards
Steffen

> From: Spasm <[email-masked]> On Behalf Of Russ Housley
> Sent: Montag, 24. Juni 2019 17:34
> To: Fries, Steffen (CT RDA CST) <[email-masked]>; [email-masked]
> Cc: Tim Hollebeek <[email-masked]>
> Subject: Re: [lamps] Charter discussion
> 
> Steffen:
> 
> By my review of the responses, six people are in support of work on a CMP profile, four people are willing to review, three people
> plan to implement, and one person is opposed to this being added to the charter of the WG.
> 
> I was hoping for greater support, but I think we should discuss proposed charter text at the face-to-face session in Montreal.
> Hopefully the discussion will encourage others to volunteer to work on the document.
> 
> Russ
> 
> 
> > I just wanted to ask you regarding my previous email targeting the status of the charter discussion. I was not quite sure what the
> outcome was on the discussion of the lightweight CMP profile. There was discussion on the mailing list in favor and also not in favor
> but also support regarding implementation. As the discussion suddenly stopped, I'm unsure about the sate and the way forward. Do
> you have any update or any suggestion on how to come to a conclusion?
> >
> > Best regards
> > Steffen
> >
> >> Just a short question regarding the charter discussion. Based on the
> >> discussion on the mailing list I was not sure if the discussion is
> >> stuck or if the charter has been finalized already. The status on
> >> https://datatracker.ietf.org/doc/charter-ietf-lamps/ states approved, but note all of the recently discussed points made it into the
> charter. Based on the discussion regarding lightweight-profile for CMP I had the impression there was sufficient interest. Does it mean
> it is rejected for the current charter?
> >>
> >> Best regards
> >> Steffen
> >>