Subject: Re: [lamps] [Gen-art] Genart last call review of draft-ietf-lamps-pkix-shake-08

From: Alissa Cooper <[email-masked]>
Date: Tue, 25 Jun 2019 12:27:34 -0400

Joel, thanks for your reviews. I entered a No Objection ballot. I trust that the identifier assignments will work out with NIST.

Alissa

> On Mar 31, 2019, at 1:28 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> Maybe a note that the assignment will take place once the drafts are approved, and that the RFC should coordiante with the authors and NIST on this?  (I presume we have done this before, and we do not have the problem we have in some other cases of "no number until RFC" / "no RFC until number".)
> 
> Yours,
> Joel
> 
> On 3/31/19 1:21 AM, Russ Housley wrote:
>>> On Mar 30, 2019, at 5:55 AM, Joel Halpern via Datatracker <[email-masked]> wrote:
>>> 
>>> Reviewer: Joel Halpern
>>> Review result: Almost Ready
>>> 
>>> I am the assigned Gen-ART reviewer for this draft. The General Area
>>> Review Team (Gen-ART) reviews all IETF documents being processed
>>> by the IESG for the IETF Chair.  Please treat these comments just
>>> like any other last call comments.
>>> 
>>> For more information, please see the FAQ at
>>> 
>>> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>>> 
>>> Document: draft-ietf-lamps-pkix-shake-08
>>> Reviewer: Joel Halpern
>>> Review Date: 2019-03-30
>>> IETF LC End Date: 2019-04-10
>>> IESG Telechat date: Not scheduled for a telechat
>>> 
>>> Summary: This document is almost ready for publication as a Proposed Standard
>>> 
>>> Major issues:
>>>    One of the key points of this RFC seems to be to assign the identifiers for
>>>    the use of the two SHAKE variants.  It is thus confusing that the
>>>    identifiers end with "TBD", and thus are not defined in this document.
>> They will be assigned by NIST once they are sure that these are the identifiers that we want.  This is much the same as we do when IANA is ti assign the identifier.
>> Russ
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 25 Jun 2019 12:28:36 -0400

The latest version (which I reviewed yesterday) has the assignments.
Joel

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 25 Jun 2019 12:34:42 -0400

Apologies, I thought the concern remained about the TBD identifiers in the document.
Alissa

> On Jun 25, 2019, at 12:28 PM, Joel M. Halpern <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 25 Jun 2019 12:47:49 -0400

The remaining TBD identifiers will be assigned by IANA.

Russ

> On Jun 25, 2019, at 12:34 PM, Alissa Cooper <[email-masked]> wrote:
>