Subject: [lamps] Doodle: LAMPS WG Virtual Meeting on March 30th

From: Russ Housley <[email-masked]>
Date: Fri, 13 Mar 2020 16:20:13 -0400

Dear STIR WG:

The IESG ha suggested that the STIR WG hold a virtual meeting on March 30th.  This doodle is to see if that date will work.  If not, we will pick another date.  Please respond to the doodle poll by end of the day on March 17th.

https://doodle.com/poll/yg2wp5piyn8b7twx <https://doodle.com/poll/yg2wp5piyn8b7twx>

Russ and Tim

= = = = = = = =

LAMPS WG Virtual Meeting Agenda

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2)  Documents with the RFC Editor and IESG
  a)  draft-ietf-lamps-5480-ku-clarifications (Sean)

3)  Active Working Group Documents
  a)  draft-ietf-lamps-header-protection-requirements (Alexey, Bernie)
  b)  draft-ietf-lamps-cms-update-alg-id-protect (Russ)
  c)  draft-ietf-lamps-rfc7030est-clarify (Michael, Thomas, Wei)
  d)  draft-ietf-lamps-cmp-updates (Henk)
  e)  draft-ietf-lamps-lightweight-cmp-profile (Henk, Steffen, David)

4)  Wrap Up

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 Mar 2020 16:50:15 -0400

It looks like we can have a good number of people on March 30th at 10:30 Eastern.  I will submit the virtual meeting request for that time.

Russ

> On Mar 13, 2020, at 4:20 PM, Russ Housley <[email-masked]> wrote:
> 
> Dear STIR WG:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm