Subject: [lamps] WG Last Call for draft-ietf-lamps-rfc7030est-clarify-02

From: Russ Housley <[email-masked]>
Date: Mon, 30 Mar 2020 12:11:08 -0400

This is the LAMPS WG Last Call for "Clarification of Enrollment over Secure Transport (EST): transfer encodings and ASN.1” <draft-ietf-lamps-rfc7030est-clarify-02>.  Please review the document and send your comments to the list by 19 April 2020.  This is longer than usual to accommodate the vast number of virtual interim sessions that are taking place right now.

The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-lamps-rfc7030est-clarify/

Thanks,
Russ & Tim

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 30 Mar 2020 18:40:20 +0000

Just re-read it. Ship it.

On 3/30/20, 12:11 PM, "Russ Housley" <[email-masked]> wrote:

    
    Thanks,
    Russ & Tim
    
    _______________________________________________
    Spasm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spasm