Subject: RE: [Speechsc] speechsc protocol issues

From: "Eric Burger" <[email-masked]>
Date: Thu, 16 Jan 2003 15:24:28 -0500

Is there any pertinence of floor control to ASR/TTS/SV?

> -----Original Message-----
> From: BRANDT,MARC (HP-France,ex2) [mailto:[email-masked]]
> Sent: Monday, January 13, 2003 3:34 AM
> To: [email-masked]
> Subject: RE: [Speechsc] speechsc protocol issues
> 
> 
> 
> Initially on this thread I put a question re the MMUSIC 
> activity below.
> I have not seen yet opinions of SPEECHSC on that ?
> 
> 
> (other refs:
> XML Schema for Media Control in the mmusic minutes
> http://www1.ietf.org/mail-archive/working-groups/mmusic/curren
> t/msg01105.htm
> l 
> draft-levin-mmusic-xml-media-control-00.txt
> http://www.ietf.org/internet-drafts/draft-levin-mmusic-xml-med
> ia-control-00.
> txt
> )
> 
> 
> > -----Original Message-----
> > From: Orit Levin [mailto:[email-masked]]
> > Sent: Wednesday, December 18, 2002 4:48 PM
> > To: 'Colin Perkins'; [email-masked]
> > Cc: [email-masked]; [email-masked]
> > Subject: RE: [MMUSIC] Draft MMUSIC minutes from Atlanta
> > 
> > 
> > 
> > According to my recollection, the chairs expressed their will 
> > to consult the
> > IETF authorities regarding the place this kind of work should 
> > take and come
> > back with the answer.
> > 
> > Thanks,
> > Orit Levin
> > Chief Architect
> > RADVISION
> > Phone: +1.201.6896330
> > Video: +1.201.6896430
> > 
> > 
> > > XML Schema for Media Control
> > ...skip
> > >    Jonathan Rosenberg noted that this might be a perfect 
> > candidate for a
> > >    SOAP protocol, signalled in SDP? Henning agreed that 
> > SOAP works today,
> > >    but there is a need for a way of associating SOAP 
> > connections with a
> > >    media stream, in SDP. Orit asked where should we do SOAP 
> > work, since
> > >    it is unclear if MMUSIC is the appropriate forum? The 
> > answer seems to
> > >    depend on the form of the final solution.
> > _______________________________________________
> > mmusic mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/mmusic
> 
> 
> Marc Brandt      - mailto:[email-masked]
> Hewlett-Packard  - OpenCall Business Unit
> http://www.hp.com/go/opencall/
> _______________________________________________
> Speechsc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speechsc
> 
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Neil Deason" <[email-masked]>
Date: Tue, 21 Jan 2003 10:47:34 -0800

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Eric Burger
>

This draft is about control of video streams in SIP environments. You
may be thinking of
http://www.ietf.org/internet-drafts/draft-wu-sipping-floor-control-03.tx
t.

Any how - direct relevance probably not and now doesn't feel like the
time to expand the Speechsc problem space. But a solution for Speechsc
that provides an extensible framework that is applicable across the
wider MPE|AS<->MS interface would be kinda cool. Some MS support
additional capabilities, such as video, conferencing, etc., in addition
to ASR/TTS/SV so single control interface would be a good thing.

> > Initially on this thread I put a question re the MMUSIC activity
below.
> > I have not seen yet opinions of SPEECHSC on that ?

I think the summation that SOAP is an interesting candidate for media
control is relevant to Speechsc, it could provide the type of extensible
framework alluded to above. I think Henning's concern about associating
SOAP connections with the media stream in SDP is a solvable problem
(http://www.ietf.org/mail-archive/working-groups/sipping/current/msg0352
9.html). As for where in the IETF could this be worked on - for
ASR/TTS/SV right here.

Cheers,
Neil.