Subject: [Speechsc] Re: I-D ACTION:draft-ietf-speechsc-reqts-04.txt

From: "Guido Gybels" <[email-masked]>
Date: Fri, 13 Jun 2003 13:34:38 +0100

All,

<<A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Speech Services Control Working Group of the IETF.>>

<<Filename	: draft-ietf-speechsc-reqts-04.txt>>

Based on the previous discussions, can I suggest we replace 3.9 with the following:

"3.9 Users with disabilities

The SPEECHSC framework must have sufficient capabilities to address the critical needs of people with disabilities. In particular, the set of requirements set forth in RFC3351 [4] MUST be taken into account by the framework. It is also important that implementers of SPEECHSC clients and servers be cognizant that some interaction modalities of SPEECHSC may be inconvenient, or simply inappropriate for disabled users. Hearing-impaired individuals may find TTS of limited utility. Speech-impaired users may be unable to make use of ASR or SI/SV capabilities. Therefore, systems employing SPEECHSC MUST provide alternative interaction modes or avoid the use of speech processing entirely."

And some spelling issues:

Page 3, justbefore 2.1: replace "decompostion" with "decomposition"
Page 14, 9.3, replace "vulnerabilties" with "vulnerabilities" 

Best regards,

Guido

Guido Gybels
Director of New Technologies

RNID, 19-23 Featherstone Street
London EC1Y 8SL, UK
Tel +44(0)20-7294 3713
Fax +44(0)20-7296 8069

************************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. Any views or opinions expressed
are solely those of the author and do not necessarily represent
RNID policy.

If you are not the intended recipient you are advised that any
use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

If you have received this email in error please notify the RNID
Helpdesk by telephone on: +44 (0) 207 296 8282.

The Royal National Institute for Deaf People  
Registered Office 19-23 Featherstone Street 
London EC1Y 8SL No. 454169 (England)
Registered Charity No. 207720
************************************************************************

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "David R. Oran" <[email-masked]>
Date: Fri, 13 Jun 2003 13:50:31 -0400

I've asked the AD's if they'd rather this be handled as part of RFC editor 
processing, or if they want a new draft posted with these changes.

Stay tuned...

--On Friday, June 13, 2003 1:34 PM +0100 Guido Gybels 
<[email-masked]> wrote:

> All,
>
> <<A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Speech Services Control
> Working Group of the IETF.>>
>
> The SPEECHSC framework must have sufficient capabilities to address the
> critical needs of people with disabilities. In particular, the set of
> requirements set forth in RFC3351 [4] MUST be taken into account by the
> framework. It is also important that implementers of SPEECHSC clients and
> servers be cognizant that some interaction modalities of SPEECHSC may be
> inconvenient, or simply inappropriate for disabled users.
> Hearing-impaired individuals may find TTS of limited utility.
> Speech-impaired users may be unable to make use of ASR or SI/SV
> capabilities. Therefore, systems employing SPEECHSC MUST provide
> alternative interaction modes or avoid the use of speech processing
> entirely."
>

------------------------
David R. Oran
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720
Office: +1 978 264 2048
VoIP: +1 408 571 4576
Email: [email-masked]