Subject: RE: [Speechsc] Protpcol proposal for SPEECHSC

From: "Eric Burger" <[email-masked]>
Date: Fri, 6 Jun 2003 11:19:22 -0400

Do you have a counter-proposal?  If the counter-proposal is 80% of the session initiation mechanism of either SIP or RTSP, I would offer that it would be less work to simply use SIP -- at least you can buy or download SIP stacks.

> -----Original Message-----
> From: Brian Wyld [mailto:[email-masked]]
> Sent: Tue, June 03, 2003 9:05 AM
> To: Sarvi Shanmugham; [email-masked]
> Subject: RE: [Speechsc] Protpcol proposal for SPEECHSC
> 
> 
> Hi Sarvi,
> 
> My initial feedback (before having read the doc in detail) is 
> that I was
> somewhat surprised to see the use of SIP messages for the 
> media setup. This
> did not corrospond to what I had thought was the trend of the 
> discussion
> here, to bypass resuse of such a media protocol and create 
> directly a new
> speechsc protocol for this also. (which would probably use 
> SDP however).
> 
> The major issue I see with your use of SIP 
> INVITE/BYE/REINVITE etc is that
> adds a lot of _potential_ complexity (it pulls in an entire 
> SIP stack), for
> very little gain in real functionality. I really don't see 
> the use in having
> all the potential SIP stuff and then having to define exactly 
> what is and
> isn't allowed.....
> 
> I'd go for a simpler model where we just define new speechsc 
> messages to
> setup/control the media that are specific to speechsc.....
> 
> Brian
> 
> [Brian Wyld] [[email-masked]]
> [Directeur General R&D]
> [Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
> [advanced solutions for telecoms and IT services]

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "karlmutc" <[email-masked]>
Date: Fri, 6 Jun 2003 09:29:48 -0700

.02 c again

The problem with this being, as I pointed out before, that vocal etc are
notoriously diffcult to maintain and modify.  Given that CISCO are
active with contributing to the standard if they undertook to produce
an open reference implementation on top of VOCAL, to which they
already make contributions, then your argument makes a great deal of
sense otherwise ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Eric Burger
Sent: Friday, June 06, 2003 8:19 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Speechsc] Protpcol proposal for SPEECHSC

Do you have a counter-proposal?  If the counter-proposal is 80% of the
session initiation mechanism of either SIP or RTSP, I would offer that it
would be less work to simply use SIP -- at least you can buy or download SIP
stacks.