Subject: RE: [Speechsc] NLSML Version

From: "Daniel Burnett" <[email-masked]>
Date: Fri, 23 Apr 2004 06:34:03 -0700

By the way, EMMA may be "important", but it's not "done", or even "stable".  This is a question I've been meaning to raise for quite a while now -- what should we be referencing?  Until EMMA reaches at least Candidate Recommendation, we have no business requiring it in MRCP.  It would be much better to stay with NLSML until that point.
 
-- dan
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Sarvi Shanmugham
Sent: Wednesday, March 10, 2004 11:19 AM
To: Jeff Kusnitz
Cc: Deborah Dahl; 'IETF SPEECHSC (E-mail)'; [email-masked]
Subject: Re: [Speechsc] NLSML Version

Well, I think it was because the older draft wasn't complete enough for its use in MRCPv1.
But it was the best we could do short of defining a new XML for the purpose.  So we based on the whatever version was available at that time.

Sarvi

Jeff Kusnitz wrote:

Deborah Dahl wrote on 03/10/2004 10:29:27 AM:

Actually, the only public working draft of NLSML was the

November, 2000 one ( http://www.w3.org/TR/2000/WD-nl-spec-20001120/).

There were two versions sent in May, 2001 to the W3C Voice Browser 

internal Working Group list(May 7 and May 30) but neither of them was 

officially published.

-----Original Message-----

From:  [email-masked] 

[ mailto:[email-masked]] On Behalf Of Jeff Kusnitz

Sent: Wednesday, March 10, 2004 10:11 AM

To: IETF SPEECHSC (E-mail)

Subject: [Speechsc] NLSML Version

The current draft references a May 30, 2001 draft of the 

NLSML spec.  I've 

looked all over and can't find this version - the closed I've 

found is May 

5, 2001.  Is the May 5 version correct?

Thanks,

Jeff

Ahh, the mail archive, of course - I hadn't thought of that.  And there it 

is, the mystery version :-)  I realize neither the 5/7 version nor the 

5/30 version were officially published (which would leave one wondering 

why the MRCP spec(s) require it :-)

Thanks!

Jeff

_______________________________________________

Speechsc mailing list

[email-masked]

https://www1.ietf.org/mailman/listinfo/speechsc

---

From: David Oran <[email-masked]>
Date: Fri, 23 Apr 2004 12:10:52 -0400

--On Friday, April 23, 2004 6:34 AM -0700 Daniel Burnett 
<[email-masked]> wrote:

>
> By the way, EMMA may be "important", but it's not "done", or even
> "stable".  This is a question I've been meaning to raise for quite a
> while now -- what should we be referencing?  Until EMMA reaches at least
> Candidate Recommendation, we have no business requiring it in MRCP.  It
> would be much better to stay with NLSML until that point.
>
>From the pragmatic point of view of finishing MRCPv2 and getting it to last 
call on our agreed timeframe (of which about a month remains), I strongly 
urge folks to stick with what's stable.

Dave (chair hat on)

> But it was the best we could do short of defining a new XML for the
> purpose.  So we based on the whatever version was available at that time.
>
> Sarvi
>
> Jeff Kusnitz wrote:
>
>
> November, 2000 one (http://www.w3.org/TR/2000/WD-nl-spec-20001120/).
> [mailto:[email-masked]] On Behalf Of Jeff Kusnitz

---

From: Jeff Kusnitz <[email-masked]>
Date: Fri, 23 Apr 2004 11:50:05 -0700

In <brrr/> Minneapolis - we decided, as I recall, to leave a spot in our 
spec for either NLSML or EMMA, and when it came time to publish, look to 
see what state EMMA was in and put it in or leave it out based on that. If 
it's not quite ready yet, then it should be out, or optional anyway.

Jeff

David Oran <[email-masked]> wrote on 04/23/2004 09:10:52 AM:

> > From: [email-masked] [mailto:[email-masked]]On 
Behalf
> > Of Sarvi Shanmugham
> > Well, I think it was because the older draft wasn't complete enough 
for
> > its use in MRCPv1.
> > Ahh, the mail archive, of course - I hadn't thought of that.  And 
there
> > it