Subject: [Speechsc] SPEECHSC is concluded

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Nov 2012 07:31:44 -0600

With today's publication of RFC 6787, the SPEECHSC has completed its 
work and is now closed.
This list will remain open.

Thanks to everyone who participated.

RjS

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Tue, 13 Nov 2012 13:46:05 +0000

Woo Hoo!
And I lose a dot to boot.

Thanks, Robert, for all the help and support getting over the last hurdles.

On Nov 13, 2012, at 8:31 AM, Robert Sparks <[email-masked]>
 wrote:

> With today's publication of RFC 6787, the SPEECHSC has completed its work and is now closed.
> _______________________________________________
> Speechsc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speechsc
> Supplemental web site:
> &lt;http://www.standardstrack.com/ietf/speechsc&gt;