Subject: Re: [spfbis] #3: RFC 4408 - Errata #99

From: S Moonesamy <[email-masked]>
Date: Mon, 20 Feb 2012 12:04:22 -0800

At 12:58 07-02-2012, spfbis issue tracker wrote:
>#3: RFC 4408 - Errata #99
>
>  1) On page 1, in the IESG notes, "aParticipants" should be
>     "Participants".
>
>  2) On page 40, the US-ASCII normative reference has an incorrectly
>     indented second paragraph.  Instead of:
>
>     [US-ASCII] American National Standards Institute (formerly United
>                States of America Standards Institute), "USA Code for
>                Information Interchange, X3.4", 1968.
>
>     ANSI X3.4-1968 has been replaced by newer versions with slight
>                modifications, but the 1968 version remains definitive for
>                the Internet.
>
>     it should be:
>
>     [US-ASCII] American National Standards Institute (formerly United
>                States of America Standards Institute), "USA Code for
>                Information Interchange, X3.4", 1968.
>
>                ANSI X3.4-1968 has been replaced by newer versions with
>                slight modifications, but the 1968 version remains
>                definitive for the Internet.

[snip]
>Ticket URL: <http://trac.tools.ietf.org/wg/spfbis/trac/ticket/3>

I'll classify Errata #99 as editorial.  If there are any objections, 
please post them to this mailing list.

Regards,
S. Moonesamy
SPF WG co-chair

---

From: Scott Kitterman <[email-masked]>
Date: Mon, 20 Feb 2012 15:25:51 -0500

> please post them to this mailing list.

The I.D. that I prepared as the input document for the working group has the 
editorial errata corrected already.  It might be simpler to start from that.

Scott K