Subject: [spfbis] OT: RFC http://tools.ietf.org/rfc/rfc644.txt

From: Dave CROCKER <[email-masked]>
Date: Tue, 21 Feb 2012 06:17:56 -0800

Given the topic of this working group, I thought folks might be interested in a 
bit of arcana I just came across:

    On the Problem of Signature Authentication for Network Mail

    B. Thomas, BBN
    RFC 644
    July 1974

    <http://tools.ietf.org/rfc/rfc644.txt>

This belies the frequent claim that original efforts on email ignored security.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dotzero <[email-masked]>
Date: Tue, 21 Feb 2012 14:29:24 -0500

On Tue, Feb 21, 2012 at 9:17 AM, Dave CROCKER <[email-masked]> wrote:
> Given the topic of this working group, I thought folks might be interested
> in a bit of arcana I just came across:
>
>

Thanks for sharing Dave. An interesting blast from the past.