Subject: Re: [spfbis] #24: RFC 4408: Reasonable DNS error limits

From: Arthur Thisell <[email-masked]>
Date: Wed, 7 Mar 2012 03:58:19 -0800 (PST)

> Can anyone think of a shorter/better term for the unwieldy "mechanism and/or modifier"?   
(sorry for the reply to myself, too early in the morning...)

The ABNF uses "terms" to describe mechanisms/modifiers, but I never liked that either, even for the ABNF.  I guess the term "terms" is used elsewhere in RFC 4408...

---

From: Scott Kitterman <[email-masked]>
Date: Wed, 07 Mar 2012 07:11:05 -0500

On Wednesday, March 07, 2012 03:58:19 AM Arthur Thisell wrote:
> The ABNF uses "terms" to describe mechanisms/modifiers, but I never liked
> that either, even for the ABNF.  I guess the term "terms" is used elsewhere
> in RFC 4408...

It's only used in one paragrah (4.6.1) outside the ABNF and I've never, ever 
heard anyone use it in discussing SPF (IIRC), so if there's a better 'term' to 
be using, it ought to be easy enough to replace.  I think we're reasonably 
safe from confusing people.

Scott K