Subject: Re: [spfbis] #44: Section 5.4 does not mention requirement in section 4.6.4

From: S Moonesamy <[email-masked]>
Date: Wed, 29 Aug 2012 23:22:53 -0700

At 18:23 26-08-2012, spfbis issue tracker wrote:
>#44: Section 5.4 does not mention requirement in section 4.6.4
>
>  Message posted by Arthur Thisell on 26 Aug 2012:
>
>  in section 5.4 (MX) and section 5.5 (PTR), no mention is made of the new
>  requirement that there must not be more than 10 records that was added to
>  section 4.6.4
>
>  http://www.ietf.org/mail-archive/web/spfbis/current/msg02371.html

My reading of the requirement in Section 5.5 is that it has to do 
with the number of DNS queries and not the number of DNS records.

Regards,
S. Moonesamy

---

From: Scott Kitterman <[email-masked]>
Date: Thu, 30 Aug 2012 09:54:53 -0500

>with the number of DNS queries and not the number of DNS records.

For 5.5, I think it's fine since we're going to change 4.6.4.  For 5.4, it needs to point at 4.6.4 instead of section 10 it also needs to mention the permerror.  Fixed locally.

Scott K

---

From: Scott Kitterman <[email-masked]>
Date: Thu, 30 Aug 2012 09:50:34 -0500

Scott K