Subject: Re: [spfbis] #37: spf classic

From: S Moonesamy <[email-masked]>
Date: Tue, 28 Aug 2012 23:00:45 -0700

At 18:07 26-08-2012, spfbis issue tracker wrote:
>#37: spf classic
>
>  Message from Arthur Thisell posted on 26 Aug 2012:
>
>  * I would get rid of the mention of "spf classic".   Enough time has
>  transpired that I suspect this causes more confusion than helping to
>  clarify "Pre-MARID SPF" vs "MARID SPF" vs "Sender-ID" vs "Post-MARID SPF".
>
>  http://www.ietf.org/mail-archive/web/spfbis/current/msg02371.html

Section 1.1 requires a clean-up.

Regards,
S. Moonesamy

---

From: Scott Kitterman <[email-masked]>
Date: Wed, 29 Aug 2012 23:52:16 -0400

> >  http://www.ietf.org/mail-archive/web/spfbis/current/msg02371.html

I cleaned it up a bit.

> Section 1.1 requires a clean-up.

Please review the next draft when it's published and provide recommendations 
if you believe additional changes are needed.

Scott K