Subject: Re: [spfbis] I-D Action: draft-ietf-spfbis-4408bis-05.txt

From: Arthur Thisell <[email-masked]>
Date: Sat, 18 Aug 2012 20:57:53 -0700 (PDT)

Minor nit:

The "all" mechanism should have a process limit of either 11 or unlimited.  Process limits are the sum across all SPF records, including included ones.  So there can be 11 records, each of which can have an all mechanism.   Actually, I think the SPF grammar allows multiple all mechanism, and doesn't force the all mechanism to be the last mechanism.

*shrug*

It is a pretty minor nit to begin with.

---

From: Scott Kitterman <[email-masked]>
Date: Sun, 19 Aug 2012 00:20:40 -0400

On Saturday, August 18, 2012 08:57:53 PM Arthur Thisell wrote:
> Minor nit:
> 
> The "all" mechanism should have a process limit of either 11 or unlimited. 
> Process limits are the sum across all SPF records, including included ones.
>  So there can be 11 records, each of which can have an all mechanism.  
> Actually, I think the SPF grammar allows multiple all mechanism, and
> doesn't force the all mechanism to be the last mechanism.
> 
> *shrug*
> 

Good point though.  I had "-" instead of 1 at first and then changed it.  I'll 
put it back.

Scott K