Subject: Re: [spfbis] Requested session has been scheduled for IETF 85

From: S Moonesamy <[email-masked]>
Date: Thu, 04 Oct 2012 16:34:47 -0700

Hello,

The WG session at IETF 85 is scheduled as follows:

   spfbis Session 1 (1:30:00)
       Wednesday, Afternoon Session I 1300-1430
       Room Name: Room 209

Regards,
S. Moonesamy

---

From: Scott Kitterman <[email-masked]>
Date: Fri, 05 Oct 2012 01:45:53 -0400

>        Wednesday, Afternoon Session I 1300-1430

It would be nice, for those of us who don't go to or pay close attention to 
the IETF meeting schedules, you could mention the date.

Scott K

---

From: S Moonesamy <[email-masked]>
Date: Fri, 05 Oct 2012 00:09:17 -0700

Hi Scott,
>the IETF meeting schedules, you could mention the date.

It's on November 7, 2012.  Please note that IETF agendas are subject 
to change, up to and during the meeting ( 
https://datatracker.ietf.org/meeting/85/agenda.html ).

Regards,
S. Moonesamy

---

From: Scott Kitterman <[email-masked]>
Date: Fri, 05 Oct 2012 08:01:31 -0400

> https://datatracker.ietf.org/meeting/85/agenda.html ).

Thanks.  Unfortunately I won't be able to attend (not even remotely).  I do 
anticipate having time next week to start working on the draft again.

Scott K

---

From: S Moonesamy <[email-masked]>
Date: Fri, 05 Oct 2012 05:45:27 -0700

Hi Scott,
>anticipate having time next week to start working on the draft again.

Please note that the cut-off date for submitting a revision of a 
draft is October 22, 2012.  If you plan to submit a revision of the 
draft I suggest doing it before the cut-off date.

Regards,
S. Moonesamy