Subject: [spfbis] I-D ACTION:draft-ietf-spfbis-4408bis-08.txt

From: [email-masked]
Date: Tue, 23 Oct 2012 14:44:02 -0700

A new Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SPF Update Working Group of the IETF.

    Title         : Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
    Author(s)     : D. Kitterman
    Filename      : draft-ietf-spfbis-4408bis
    Pages         : 66 
    Date          : Oct. 23, 2012 
    
Email on the Internet can be forged in a number of ways.  In
   particular, existing protocols place no restriction on what a sending
   host can use as the &quot;MAIL FROM&quot; of a message or the domain given on
   the SMTP HELO/EHLO commands.  This document describes version 1 of
   the Sender Policy Framework (SPF) protocol, whereby an ADMD can
   explicitly authorize the hosts that are allowed to use its domain
   names, and a receiving host can check such authorization.

   This document obsoletes RFC4408.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-spfbis-4408bis-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Scott Kitterman <[email-masked]>
Date: Tue, 23 Oct 2012 18:22:29 -0400

This is a relatively minor update to get us going again.

I reviewed the 2119 words that I added and backed a number of them out and resolved the empty label issue in favor of documenting it could be either no match or permerror since there are implementations that do both and I don't see any chance of a strong consensus emerging that one is significantly better tag n the other.

Scott K

P.S. Sorry for the late update.  I got confused about which timezone was relevant for the posting deadline.

[email-masked] wrote:

>------------------------------------------------------------------------
>
>_______________________________________________
>spfbis mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spfbis