Subject: [spfbis] Meetecho seems overloaded; +1 for Tim Draegon opinion re restructuring

From: "Andersen, Kurt" <[email-masked]>
Date: Thu, 8 Nov 2012 22:29:50 +0000

In case I can't get into the remote participation system (it's not looking good right now), +1 for restructuring based on Tim Draegon's position statement re. educational usage.

--Kurt Andersen

---

From: S Moonesamy <[email-masked]>
Date: Thu, 08 Nov 2012 14:40:50 -0800

Hi Kurt,
At 14:29 08-11-2012, Andersen, Kurt wrote:
>In case I can't get into the remote participation system (it's not 
>looking good right now), +1 for restructuring based on Tim Draegon's 
>position statement re. educational usage.

Could you try Jabber ( xmpp:[email-masked] ) and the audio 
feed?  You'll find the details at 
http://www.ietf.org/mail-archive/web/spfbis/current/msg02969.html

Regards,
S. Moonesamy